Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > X-Blades

Reply
 
Thread Tools Display Modes
Old 05-09-2009, 03:08 AM   #1
mesaone
 
Join Date: Mar 2009
Reputation: 120
Posts: 1,010
This game is...

running 4 gigs RAM, quad core 2.86gHz, PNY 9800gt NOT OVERCLOCKED! cuz I play dead space ya heard? LOL anyways, to continue, I run Vista 64 like alot of us not-so-experienced dudes, nHancer, and I have everything updated as of yesterday.

I don't care if nobody likes this game. I do, and so I post up. Until they re-release those genesis controllers with World Warrior in 'em, I will play this game.

Yeah anyway for some reason I can run HL2 on max everything, and this game slows (<30FPS in texture-heavy scenes, and when those trenchcoat guys come in, forget it. framerate drops to less than 12 on highest settings on the second level, but WOW does it look good)

I like this game.
With my card and current settings (nHancer thank you so much) medium texture settings (regretfully because this game looks amazing on full), and I forced VSYNC in my driver settings and kept AA and everything off.... Someone got a better idea on how to run this smoothly?


SO MY POINT IS: has anyone figured out the best way to run this without sacrificing framrate? It makes me mad that I can run Farcry2 and Crysis smoother than this game.

Last edited by mesaone: 05-09-2009 at 03:23 AM.
mesaone is offline  
Reply With Quote
Old 05-23-2010, 02:21 PM   #2
dave75111
 
Join Date: Nov 2007
Reputation: 3
Posts: 278
In Windows XP with a lower spec than you, the game runs perfectly for me maxed out at 1680x1050, it isn't a demanding game at all. Maybe it's a Vista 64 issue.
dave75111 is offline   Reply With Quote
Old 07-27-2012, 05:11 PM   #3
Under Oath
 
 
 
Join Date: Jul 2012
Reputation: 5
Posts: 285
Quote:
Originally Posted by dave75111 View Post
In Windows XP with a lower spec than you, the game runs perfectly for me maxed out at 1680x1050, it isn't a demanding game at all. Maybe it's a Vista 64 issue.
probably is. the reason i switched to win7 was cause of all the trouble vista game me
Under Oath is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > X-Blades


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.