Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Chains

Reply
 
Thread Tools Display Modes
Old 07-06-2009, 04:02 PM   #1
Rusty.
 
Join Date: Jan 2009
Reputation: 22
Posts: 209
Game won't run

I tried the demo first of all and thought ah well I'll just buy the and run it from steam - but same problem.

Chains.exe process starts but nothing happens.

I'm running Windows 7 and have tried running in XP/Vista compatability modes also.

ATI 9.6 Catalyst. Haven't had any issues with other games. Anyone had any similar issues?
Rusty. is offline  
Reply With Quote
Old 07-06-2009, 07:16 PM   #2
Cedge
 
Join Date: May 2009
Reputation: 1135
Posts: 3,871
I had a similar problem. I bought the game, and it worked fine the first time I played it, but after that, it wouldn't start again (I tried a reboot and everything).

I got it to work, though. Very simple fix. Go to the game's save folder (by default, it should be C:\Program Files\Steam\steamapps\common\chains\Save), and open the file settings.lua in Notepad. Look at the line that says "windowed = false", change the word "false" to "true" (without the quotes), save the file, and then run the game again.

That worked for me. The game will open in windowed mode, and you should be able to change it back to full-screen in the in-game options menu, if you want.

Good luck! Lemme know if it works.
Cedge is offline   Reply With Quote
Old 07-07-2009, 01:12 AM   #3
Rusty.
 
Join Date: Jan 2009
Reputation: 22
Posts: 209
Thanks Cedge, I've already had a go along those lines unfortunately.

Because the game has never run for me the settings.lua file does not exist yet!

Developer doesn't have a support page on their website yet either so a bit stuck.
Rusty. is offline   Reply With Quote
Old 07-07-2009, 12:05 PM   #4
PoSSeSSeDCoW
 
Join Date: Feb 2008
Reputation: 180
Posts: 1,428
If you haven't already, try creating a file called settings.lua in your chains/Save folder with this text in it:

Code:
resx = 800
resy = 600
windowed = true
sound_volume = 0.8
music_volume = 1
PoSSeSSeDCoW is offline   Reply With Quote
Old 07-07-2009, 04:05 PM   #5
Rusty.
 
Join Date: Jan 2009
Reputation: 22
Posts: 209
Ok, just tried creating the settings.lua file manually, same issue.

Anyone else running on Windows 7?
Rusty. is offline   Reply With Quote
Old 07-13-2009, 03:56 PM   #6
nbonini
 
 
 
Join Date: Aug 2008
Reputation: 0
Posts: 53
I'm running Windows 7 64-bit. Haven't gotten to the game yet, as it says my 60 minute demo is up...
nbonini is offline   Reply With Quote
Old 07-14-2009, 03:19 AM   #7
dengine
 
Guest
Posts: n/a
can you post the contents of the log.txt file, it's found in the game directory.
and yes, we do have a support forum here: http://2dengine.com/forum/viewforum.php?f=9
the game hasn't been tested on windows 7
  Reply With Quote
Old 07-14-2009, 06:52 AM   #8
Rusty.
 
Join Date: Jan 2009
Reputation: 22
Posts: 209
Ok thanks, I'll post the log file later today.
Rusty. is offline   Reply With Quote
Old 07-14-2009, 01:14 PM   #9
Monkeyman1138
 
Guest
Posts: n/a
I'm still getting the "this game is unavailable" error when I try to run the game (I'm using Windows Vista if that helps)
  Reply With Quote
Old 07-14-2009, 01:36 PM   #10
Rusty.
 
Join Date: Jan 2009
Reputation: 22
Posts: 209
The log.txt file is empty. Tried running the game again and nothing is written to the log.
Rusty. is offline   Reply With Quote
Old 04-02-2010, 06:35 AM   #11
ENWOD
 
Join Date: Feb 2009
Reputation: 2
Posts: 62
Quote:
Originally Posted by Cedge View Post
I had a similar problem. I bought the game, and it worked fine the first time I played it, but after that, it wouldn't start again (I tried a reboot and everything).

I got it to work, though. Very simple fix. Go to the game's save folder (by default, it should be C:\Program Files\Steam\steamapps\common\chains\Save), and open the file settings.lua in Notepad. Look at the line that says "windowed = false", change the word "false" to "true" (without the quotes), save the file, and then run the game again.

That worked for me. The game will open in windowed mode, and you should be able to change it back to full-screen in the in-game options menu, if you want.

Good luck! Lemme know if it works.


Sorry for reviving an incredibly old thread - but I had a similar problem and this fixed it perfectle, Cedge! Thankyou very, very much for that!
ENWOD is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Chains


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.