Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Order of War

Reply
 
Thread Tools Display Modes
Old 01-05-2010, 09:48 AM   #1
Razoooor
 
Guest
Posts: n/a
Red face Another "Crashes to desktop" thread

I really love this game, but I'm frustrated that I can only
play for about 20 minutes because of constant CTD.
Playing Skirmish last a bit longer, but in multiplayer mode
it's 10 - 20 minutes max.

Following different advices I've tried everything from
forcing the game into DX9 mode, to putting everything
in lowest settings. Unfortunately It makes no difference.

Please don't send this game to the grave yet, since it's has
such a high potential. The silence on the forum from both
users and devs tells me it has begun. Such a shame.

Computer Specs:

Windows 7, 64 bit
i7, 920 CPU
6 GB memory
ATI 4850 graphics card
 
Reply With Quote
Old 04-11-2010, 03:31 AM   #2
ScrotoBaggins
 
Join Date: Jan 2010
Reputation: 4
Posts: 85
same thing for me with ATI HD4890
ScrotoBaggins is offline   Reply With Quote
Old 04-11-2010, 11:08 AM   #3
ScrotoBaggins
 
Join Date: Jan 2010
Reputation: 4
Posts: 85
Can't continue the 6th campaign mission with the USA without to experience CTD near the end of the mission, i'm trying to complete it from this morning but a CTD comes out with "not enough memory"
Asus P5Q3 deluxe
8 Gb RAM
Intel E 8500 3,16 Ghz
Ati Radeon HD4890
Windows 7 Ultimate 64 bit
tried with even low graphics settings but it Crashes

Last ATI 10.3 drivers and feb 2010 DirectX

Last edited by ScrotoBaggins: 04-11-2010 at 11:11 AM.
ScrotoBaggins is offline   Reply With Quote
Old 04-25-2010, 03:02 PM   #4
kantroxo
 
Guest
Posts: n/a
Posted 02 March 2010 - 10:29 AM

Mike_WN, on 02 March 2010 - 10:22 AM, said:

Mr Nice,

Here's our recommendations on how to fix this problem:

1. Turn off Physics in the options (Physx: off) (in your case it's turned on according to log:PhysX: SW simulation)
2. Lower the texture quality up to normal (or low) - Texture quality: normal (low)
3. Reload the game after each scenatio.

NOTE: If you load saved game which was made with Physx turned on then go to Options turn on and then turn off Physics again and the save the game with Physx turned off.


The next patch will solve the problem with Not enough memory at windows vista/7 64 bit.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Order of War


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.