Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Lost Planet series

Reply
 
Thread Tools Display Modes
Old 12-28-2010, 11:34 AM   #1
megacookie7
 
 
 
Join Date: Mar 2010
Reputation: 0
Posts: 84
Mouse lag?

So i have just brought this game and it seams i have to moove the mouse pretty fast to get it moving the guy, this is a pain for presice aiming cuz i can't get the crosshair to move :/ and when it does the target has moved. The game runs smooth but the mouse crosshai don't.
Please help.
Thanks
megacookie7 is offline  
Reply With Quote
Old 12-29-2010, 09:57 PM   #2
RED-FROG
 
Join Date: Jun 2009
Reputation: 36
Posts: 347
Like such?
Video: http://www.youtube.com/watch?v=McyGCT3lf5A

Some person in another forum said that editing a config file would help.
I'm not very sure if it helps or if it's just "the placebo effect"

Open your "My Documents" -> "capcom" -> "Lost Planet 2" -> config.ini with NOTEPAD.

In the 2nd line you find

MouseBaseSpeed=2.000000

Set this to

MouseBaseSpeed=6.000000

Save it

Run the game. Adjust the mouse speed maybe a little and look if it has changed.
RED-FROG is offline   Reply With Quote
Old 12-30-2010, 06:38 PM   #3
v6o
 
Join Date: Jul 2010
Reputation: 6
Posts: 52
You don't need to do that even, just go into settings -> key configuration and raise mouse sensitivity to 32 (equals regular mouse movement)
v6o is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Lost Planet series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.