Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Ceville

Reply
 
Thread Tools Display Modes
Old 08-21-2009, 03:00 PM   #1
MondPrinzessin
 
Guest
Posts: n/a
Smile No Videos in Ceville

Hi!

I have a problem with the Steam Version of Ceville. If I start the game, I hear sound but I dont see any videos. Not even the logos of the developer or something.

Has someone an idea how to fix this? I m using Windows 7.
 
Reply With Quote
Old 09-14-2009, 02:57 AM   #2
jor
 
 
 
Join Date: Feb 2007
Reputation: 63
Posts: 1,463
Late reply.

I have the same issue.
Play Ceville in windowed mode to fix: Open \Libraries\Documents\Ceville\config.cfg and under [graphic] set full_screen=false.

I still get issues where sound drops out occasionally... need to quit and restart.
jor is offline   Reply With Quote
Old 10-16-2009, 09:58 PM   #3
PhantomLord
 
Join Date: Apr 2008
Reputation: 0
Posts: 102
I can verify that this fix works in Windows 7. Setting the cfg file will always launch the game in window mode. Once I loaded my game, I would switch to full screen and when reaching the next movie, it would display fine.

I actually didn't notice at first because of the narration during the first movie. I just figured it was a narration over a black screen. Heh.
PhantomLord is offline   Reply With Quote
Old 10-24-2009, 10:19 PM   #4
Sharkey
 
Join Date: Dec 2008
Reputation: 14
Posts: 104
How to "switch" to full-screen?

I'm having this problem too. Worked fine under Vista but now, under Win7, won't play video in fullscreen.

PhantomLord - How do you switch to full screen? There no windowed / fullscreen option in the in-game options.

Are we just supposed to maximize the window and play it that way?

This is really annoying - switch back to Vista just to play this game full screen?!
Sharkey is offline   Reply With Quote
Old 01-03-2010, 05:47 AM   #5
starlinvf
 
Join Date: Oct 2009
Reputation: 351
Posts: 1,857
I think he meant maximize the screen.
starlinvf is offline   Reply With Quote
Old 03-09-2010, 01:56 AM   #6
Copec
 
Join Date: Feb 2009
Reputation: 0
Posts: 73
Check if AA is turned off in the video drivers.
Copec is offline   Reply With Quote
Old 07-01-2010, 04:07 AM   #7
WulfenMortys
 
 
 
Join Date: May 2009
Reputation: 4
Posts: 30
Lightbulb

Alternatively, just go to your Steam\steamapps\common\ceville folder, right-click on Ceville.exe > Properties > Compatibility > Tick Disable visual themes, Disable desktop composition and Disable display scaling on high DPI settings > OK > Run from Steam as per usual.

Works like a charm here.
WulfenMortys is offline   Reply With Quote
Old 08-03-2010, 09:27 AM   #8
Agret
 
 
 
Join Date: Sep 2005
Reputation: 21
Posts: 816
I did both the fullscreen thing and the compatibility thing when I bought this game on sale, it plays the movies okay but it crashes before I get out of the throne room. They need to release a Windows 7 compatibility update for this badly. I thought this game was only released this year o_O
Agret is offline   Reply With Quote
Old 12-23-2010, 07:28 AM   #9
Wild_Dog_01
 
Join Date: May 2010
Reputation: 4
Posts: 37
How to fix "No Videos"

Quote:
Originally Posted by WulfenMortys View Post
Alternatively, just go to your Steam\steamapps\common\ceville folder, right-click on Ceville.exe > Properties > Compatibility > Tick Disable visual themes, Disable desktop composition and Disable display scaling on high DPI settings > OK > Run from Steam as per usual.

Works like a charm here.
I am a user of Windows 7 and I can confirm that this works. The game did crash on me once, but that could have been due to something else, and other than that I haven't had a problem.
Wild_Dog_01 is offline   Reply With Quote
Old 01-15-2011, 09:54 AM   #10
kikuras
 
 
 
Join Date: Sep 2010
Reputation: 0
Posts: 1
Quote:
Originally Posted by WulfenMortys View Post
Alternatively, just go to your Steam\steamapps\common\ceville folder, right-click on Ceville.exe > Properties > Compatibility > Tick Disable visual themes, Disable desktop composition and Disable display scaling on high DPI settings > OK > Run from Steam as per usual.

Works like a charm here.
I tried this solution also and it works for videos, but every time I load to a new chapter the game crashes. Anyone know how to fix that?
kikuras is offline   Reply With Quote
Old 05-30-2012, 10:40 PM   #11
huma79
 
Join Date: Nov 2011
Reputation: 0
Posts: 5
Quote:
Originally Posted by WulfenMortys View Post
Alternatively, just go to your Steam\steamapps\common\ceville folder, right-click on Ceville.exe > Properties > Compatibility > Tick Disable visual themes, Disable desktop composition and Disable display scaling on high DPI settings > OK > Run from Steam as per usual.

Works like a charm here.
This works for me, but I had to do one more step: in the cfg file, i had to change my resolution to 1280x768. It only worked if I did both things.

My laptop is normally 1366x768, so this makes black bars on the sides of the game, but I think it's closer to the correct aspect ratio that the game is intended.
huma79 is offline   Reply With Quote
Old 08-11-2012, 11:47 AM   #12
dukmiester2
 
Join Date: Nov 2004
Reputation: 96
Posts: 728
Quote:
Originally Posted by WulfenMortys View Post
Alternatively, just go to your Steam\steamapps\common\ceville folder, right-click on Ceville.exe > Properties > Compatibility > Tick Disable visual themes, Disable desktop composition and Disable display scaling on high DPI settings > OK > Run from Steam as per usual.

Works like a charm here.
Just to add, this also works for me but I also had to NOT use Nvidia SLI.

Now, I have some older Nvidia drivers (260.99) and have had excellent results just forcing Alternate Frame Rendering 2 in the Nvidia control panel for games that my old driver doesn't have a proper SLI profile for, and it works just fine for most all games, even newer ones like Max Payne 3 and Prototype 2.

It allows for a fairly even load on both of my GTX 260's, keeping the GPU temperatures down, which is the main reason I use AFR2. Gotta get as much use out of these cards as I can as I can't afford to upgrade my cards every year

I just automatically go into control panel and set every game I purchase to use AFR2 as a habit without even thinking about it.

This game, however, doesn't really put too much of a strain on my one card (temps usually stay below 54 Celcius) and the performance is fine.

Even with the above mentioned fix, when I force Altenate Frame Rendering 2 to enable SLI, the cut-scene videos still did not play properly.

Also, I found that I had to disable the Steam Community In-Game overlay, else videos will not play.

Disabling SLI (AFR2 in my case)and disabling the Steam Community In-Game overlay allows the cut-scene and intro videos to play just fine.

Sorry for the long post, just wanted to point this out as it may help other users

Last edited by dukmiester2: 08-11-2012 at 02:25 PM.
dukmiester2 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Ceville


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.