Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Arx Fatalis

Reply
 
Thread Tools Display Modes
Old 04-14-2007, 02:49 AM   #1
cybot
 
Guest
Posts: n/a
low performance

hi,

i have a very low performance when running Arx Fatalis

currently i have setup to 640*480 with very short view distance

and even with this settings sometimes the 'feeled' frames are below 5

just for comparison, on CS:S with 1600*1200 and graphic options enabled i have 60-90 FPS

it seems it has something to do with the lights - with no lights in sight it is much better

Pentium 4 3 GHz / 1.5 GiB RAM / nVidia GeForce 7800GS 512 AGP

any known problems with this? any hint?

my config looks like this currently:

Code:
[LANGUAGE]
string="deutsch"

[FIRSTRUN]
int=1

[VIDEO]
resolution=640x480
bpp=32
full_screen=1
bump=1
texture=2
mesh_reduction=0
others_details=2
fog=3
gamma=6
luminosity=5
contrast=5
show_crosshair=1

[AUDIO]
master_volume=10
effects_volume=10
speech_volume=10
ambiance_volume=8
EAX=0

[INPUT]
invert_mouse=0
auto_ready_weapon=0
mouse_look_toggle=1
mouse_sensitivity=6
link_mouse_look_to_use=0
auto_description=1
mouse_smoothing=0

[KEY]
...

[MISC]
softfog=1
clearnearcorrection=1
forcenoeax=0
forcegdi=1
forcemetaltwopass=1
forcezbias=1
ati=0
ati8500=1
newcontrol=1
forcetoggle=0
fg=1

Last edited by cybot: 04-14-2007 at 02:57 AM.
 
Reply With Quote
Old 04-14-2007, 04:37 AM   #2
kikinchaz
 
Join Date: Apr 2006
Reputation: 21
Posts: 1,389
I would say to make a backup of your config file, and then fiddle around with some of the values there. You really shouldnt be experiencing any problems with that PC setup.

Have you done the usual, defragging, updating graphics card drivers etc?

Also ensure your card isnt forcing Anti Aliasing or anything like that, from the Nvidia Control Panel - as this may cause problems ingame.
kikinchaz is offline   Reply With Quote
Old 04-14-2007, 06:37 AM   #3
cybot
 
Guest
Posts: n/a
all the usual things things are fine,

what helps me out was setting anti aliasing 'on' (to any method) and NOT to 'determined by application' or 'none'

i used rivatuner for this

now i can play very smooth with 1600x1200 and all at max. as anybody would suspect from a game from 2001
  Reply With Quote
Old 04-14-2007, 02:22 PM   #4
kikinchaz
 
Join Date: Apr 2006
Reputation: 21
Posts: 1,389
So its fixed from turning on Anti Aliasing? Wow that really is perculiar!! Well i hope everythings sorted for you.

Enjoy the game
kikinchaz is offline   Reply With Quote
Old 04-18-2007, 08:35 AM   #5
Marco@Arkane
 
Join Date: Apr 2007
Reputation: 0
Posts: 8
Hi Cybot,

Did you change the anti aliasing option with your video card setting panel ?

Let me know

Cheers

Marco
Marco@Arkane is offline   Reply With Quote
Old 04-20-2007, 07:46 AM   #6
Memory-sniper
 
Join Date: Apr 2007
Reputation: 0
Posts: 367
Same problem here my performance is terrible. And my mouse is all glitchy and slow to the point that its not even playable.
Memory-sniper is offline   Reply With Quote
Old 01-14-2008, 10:16 PM   #7
Rubbercookie
 
Guest
Posts: n/a
Fix like this:

I experienced some insane lag in the beginning parts of the game running Nvidia GeForce 6800 Ultra.
The problem stopped once I set a game profile for arx fatalis in the nvidia control panel where I set preference to performance over quality (all fancy texture filterings and AA turned off.)

After that, I could hit all graphics to max.
  Reply With Quote
Old 01-15-2008, 07:03 PM   #8
XStixsmaster
 
Banned
Join Date: Feb 2007
Reputation: 7
Posts: 1,112
I had syum serious lag myself when I first had the game but after upgrading from 256MB of RAM to 1gig it is smooth as ever now...

---Stixsmaster
XStixsmaster is offline   Reply With Quote
Old 12-29-2008, 08:51 PM   #9
chuuzetsu
 
Join Date: Oct 2008
Reputation: 0
Posts: 54
My machine is also decked out. It's funny because Spore, The Witcher and Fallout3 look ic...and Arx Fatalis runs like I'm on a Compaq Presario from 1995.
chuuzetsu is offline   Reply With Quote
Old 12-29-2008, 11:31 PM   #10
djZM
 
Join Date: Dec 2008
Reputation: 9
Posts: 376
Angry

I have a good machine to run this on..... but the current machine I'm *using* is a Pentium 4 2.6 ghz machine with a GeForce 4800 (or was it 6800? I don't know). Pretty much though... I'm able to run this game @ 1600X1200 res.), at a very-slick framerate mind you. I am running Windows XP Home Edition, so I don't understand why you are having those problems
djZM is offline   Reply With Quote
Old 08-08-2009, 05:15 AM   #11
Chand
 
Guest
Posts: n/a
Just bought this recently, and was having similiar issues, was running very sluggish and glitchy on my pc. After some messing with the cfg_default.ini file I found by changing clearnearcorrection=1 to =0 fixed my issues somewhat, was still getting some issues here and there, then turning bumpmapping off seemed to resolve any further probs. Game runs fine now, Hope this helps.
  Reply With Quote
Old 05-28-2010, 06:35 AM   #12
JoeTheZombieKid
 
Banned
Join Date: Aug 2009
Reputation: 84
Posts: 607
Chand's fix worked perfectly for me, thanks!
JoeTheZombieKid is offline   Reply With Quote
Old 01-27-2011, 11:19 PM   #13
draconisnox
 
Join Date: Feb 2010
Reputation: 18
Posts: 205
None of this crap works for me. Still a choppy turd.
draconisnox is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Arx Fatalis


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.