Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sims 3, The

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 02-15-2011, 10:33 PM   #1
Venom90210
 
Join Date: Dec 2010
Reputation: 0
Posts: 17
Weird error

Hello all,

I have a weird error that is occurring and I'm hoping somebody here can help or at least point me in the right direction.

I have been playing a household for about 15 hours of in-game time. All of a sudden, my sims pretty much pause and do nothing. The green diamond rotates above their heads, but they don't move or do anything. The clock continues, albeit at a staccato pace, and cars drive by outside the apartment. Nothing I do can seem to get them to start moving again. It happens at the same time on a certain day when I load any save. I've tried saving to other files and loading them, even reinstalling the entire program, and it always happens at the same time.

Has anybody else encountered this? Have any help? I really don't want to start a new Sim family. I just made it to level 10 in my profession.


Computer Specs:

Windows 7 Home Premium 64 bit
AMD 2.8Ghz Quad Core CPU
8GB RAM
ATI Radeon 5700HD video card
Venom90210 is offline  
Reply With Quote
 

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Sims 3, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.