Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2

Reply
Click here to go to the first staff post in this thread.  
Thread Tools Display Modes
Old 04-26-2011, 04:24 PM   This is the last staff post in this thread.   #1
DougV
 
Join Date: Jul 2004
Reputation: 224
Posts: 5,147
"Failed to Load Hardware Data for Models" and "Bad Vertex Checksum"

We tracked down the cause of these two errors and we are currently working on a fix.

The problem occurs when you change the graphics “shader level” or “model level” while the game is running, and then continue playing, which causes certain models to load incorrectly.

The workaround until we release a fix is to completely quit out of the game
after changing the shader level or model level graphics settings.

DougV
DougV is offline  
Reply With Quote
Old 04-29-2011, 05:01 AM   #2
PsychicSeagull
 
Guest
Posts: n/a
I had this problem. Thanks for letting me know what it was.
  Reply With Quote
Old 04-29-2011, 09:42 AM   #3
Nobuga
 
 
 
Join Date: Oct 2008
Reputation: 94
Posts: 1,169
Thanks for the information.
Nobuga is offline   Reply With Quote
Old 05-08-2011, 04:32 AM   #4
orangpelupa
 
 
 
Join Date: Jan 2010
Reputation: 0
Posts: 50
thanks the head ups
glad valve very open about the bugs/issues and also giving a workaround.
orangpelupa is offline   Reply With Quote
Old 06-08-2011, 04:47 PM   #5
Adam L.
 
Join Date: May 2011
Reputation: 8
Posts: 181
Thanks for the info!
Adam L. is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.