Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Brothers in Arms series

Reply
 
Thread Tools Display Modes
Old 05-27-2011, 04:41 PM   #1
Garone
 
 
 
Join Date: Oct 2008
Reputation: 12
Posts: 441
Road to Hill 30 Lackluster Performance

Road to Hill 30 runs very badly on my machine. (Around 30-60 FPS)

I would expect more from a 2005 game running on the uk2k4 engine with the following specs:

ATI HD4890
C2D E8500 3,16GHz
4GB RAM
Vista 64-bit

I play it maxed out, but lowering settings does not increase framerate.

Is it just unoptimized or what?
Garone is offline  
Reply With Quote
Old 05-27-2011, 05:23 PM   #2
Sambo110
 
 
 
Join Date: Nov 2008
Reputation: 25
Posts: 642
Is there any kind of vsync turned on?
Sambo110 is offline   Reply With Quote
Old 05-27-2011, 05:26 PM   #3
Garone
 
 
 
Join Date: Oct 2008
Reputation: 12
Posts: 441
VSync is off.
Garone is offline   Reply With Quote
Old 05-27-2011, 07:57 PM   #4
Cunin
 
Join Date: Jan 2010
Reputation: 191
Posts: 1,317
I bet it's a driver problem, like usual. I have a 4670 and runs always at max fps, but I have enabled vsync anyway.
Cunin is offline   Reply With Quote
Old 05-28-2011, 06:32 AM   #5
Garone
 
 
 
Join Date: Oct 2008
Reputation: 12
Posts: 441
I've looked around and found several people with 4890/5xxx cards who are also having framerate problems in the BiA series. Perhaps they just don't like the later generation of ATI cards.
Garone is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Brothers in Arms series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.