Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > S.T.A.L.K.E.R. series

Reply
 
Thread Tools Display Modes
Old 05-30-2011, 09:23 AM   #181
12345Z
 
Join Date: Dec 2010
Reputation: 3
Posts: 135
My error log
http://www.mediafire.com/?x1bfpjbqgbs0gdk

And then this happens
http://i56.tinypic.com/50pj0z.png

which is strange because I happened to be that the EXACT spot in the explorer folder so i know that file exists.

My specs:
http://i52.tinypic.com/nxkvax.jpg
win 7x64 home

and before you jump and say I can't run the game my computer is too crappy, I can run a lot newer games like Brink [and FPS]
on medium settings. I also run games like CommandnConquer 3, Crossfire, Combat Arms, etc.

Please help thank you.
12345Z is offline   Reply With Quote
Old 06-21-2011, 02:47 AM   #182
Jonabob87
 
 
 
Join Date: Oct 2009
Reputation: 0
Posts: 21
I'm having a problem with the game I haven't seen anyone mention.

Whenever I try to change graphical settings, start a new game or even load an old one my screen just goes blank and the game stops responding. I don't get an error message at all. Just re-installed the game this morning, never had this problem before.

I've already tried verifying the game cache, all the files are present and accounted for.

My computer:
AMD Athlon X2 5000+ 2.6Ghz
3GB DDR2 RAM
EVGA GeForce 9600GT 512MB
Windows 7 32-bit
Jonabob87 is offline   Reply With Quote
Old 07-04-2011, 04:21 PM   #183
kanria
 
Guest
Posts: n/a
Exclamation my crash is steam version only..

Hello! I have a problem with running Stalker:Call of Pripyat. The thing is, I could run the CD-DVD version just fine, but now when I run it via steam (it was gifted to me), it will not launch. It will show the icon briefly on the taskbar then it will simply go away.

here are my specs (please no laughing, i know she's an old machine)
AMD 2800+ XP
Ati 9600
1gb RAM


here is my log, i would be most grateful if someone could help me. I think this is the sufficient information but please correct me if I am wrong.



Quote:
CleanDeviceSpecifierList
CleanDeviceSpecifierList Generic Hardware
devices Generic Hardware
SOUND: OpenAL: system default SndDevice name is Generic Hardware
SOUND: OpenAL: default SndDevice name set to Generic Software
SOUND: OpenAL: All available devices:
1. Generic Hardware, Spec Version 1.1 eax[2] efx[no] xram[no]
2. Generic Software, Spec Version 1.1 (default) eax[0] efx[no] xram[no]
Executing config-script "c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx] successfully loaded.
Executing config-script "user.ltx"...
Executing config-script "c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\rspec_default.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\rspec_default.ltx] successfully loaded.
Executing config-script "c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx"...
[c:\program files\steam\steamapps\common\stalker call of pripyat\gamedata\configs\default_controls.ltx] successfully loaded.
~ Invalid syntax in call to 'r2_aa_break'
~ Valid arguments: vector3 in range [0.000000e+000,0.000000e+000,0.000000e+000]-[1.000000e+000,1.000000e+000,1.000000e+000]
~ Invalid syntax in call to 'r2_aa_weight'
~ Valid arguments: vector3 in range [0.000000e+000,0.000000e+000,0.000000e+000]-[1.000000e+000,1.000000e+000,1.000000e+000]
~ Invalid syntax in call to 'sv_adm_menu_ban_time'
~ Valid arguments: ui_mp_am_10_minutes/ui_mp_am_30_minutes/ui_mp_am_1_hour/ui_mp_am_6_hours/ui_mp_am_1_day/ui_mp_am_1_week/ui_mp_am_1_month/ui_mp_am_3_monthes/ui_mp_am_forever
[c:\program files\steam\steamapps\common\stalker call of pripyat\_appdata_\user.ltx] successfully loaded.
SOUND: Selected device is Generic Software
* sound: EAX 2.0 extension: absent
* sound: EAX 2.0 deferred: absent
* sound : cache: 65537 kb, 4856 lines, 13820 bpl
Starting RENDER device...
* GPU [vendor:1002]-[device:4150]: Radeon 9600/X1050 Series (Omega 3.8.442)
* GPU driver: 6.14.10.6755
Failed to initialize graphics hardware.
Please try to restart the game.
Can not find matching format for back buffer.


Currently I am using the most up to date ATI Drivers, before I was using the Omega drivers. I've tried Catalyst 9.6, 9.9 and 10.2 (which is what I am using now)
I should also note I've been using DriverCleaner to uninstall said drivers before installing others.

also I have posted this on the GSC-gameworld forums. I hope someone can help.
  Reply With Quote
Old 07-04-2011, 10:04 PM   #184
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by kanria View Post
Hello! I have a problem with running Stalker:Call of Pripyat. Also I have posted this on the GSC Game World forums. I hope someone can help.
What mod(s) are you running? Seems the game doesn't like something about some configs that you have in the gamedata folder. Also look for USER.LTX for CoP and delete it, seems to be some invalid in there as well. When you launch STALKER CoP, try launching it from the Stalker-COP.exe that resides in the game's root folder. For all of the STALKER games (and any trusted software for that matter), to avoid UAC issues in Vista/Win7, right click any .EXE for software that is deemed safe to use/run and click Properties, click Compatibility tab and select Run As Admin option and apply this. This way, no matter how u choose to run that .EXE, weather it be from within Steam, desktop shortcut, etc. that .EXE will always run as admin.

Sometimes CoP does appear to launch but then fails to on your first session. This happens sometimes. When this does happen, even though the program appears to close, most likely it's still in the background. Open Task Manager when this occurs, click Processes tab @ top and look for xrEngine.exe, and close that. Once closed try launching the game once again.

For a Radeon 9600, the game should work, but you will have to use DX8 - Static Lighting in order to play it. DX9 in STALKER requires a Shader 3.0 GPU, which yours is not (only supports Shader 2.0). But I've run these games on old machines and they run fine so you shouldn't have an issue.

Here are is an example of old systems I used to play these games on. Both of which still work and still play these games fine.

NVIDIA NForce 2 Chipset
AMD Athlon XP 2800
2GB DDR 400
NVIDIA GeForce 5700 Ultra 256MB AGP8X
NVIDIA NForce SoundStorm
WinXP Pro 32bit

NVIDIA NForce 3 Chipset
AMD Athlon 64 3200
3GB DDR 400
AMD Radeon X850 PE 256MB AGP8X
Creative SB XFI Platinum PCI
WinXP Pro 32bit & Win7 Home Premium 64bit (Dual-Boot)


Also I'm not sure if the retail versions will conflict with Steam versions or not, did you uninstall the retail one?
Bad_Motha is offline   Reply With Quote
Old 07-06-2011, 03:37 AM   #185
HAO
 
Join Date: Mar 2010
Reputation: 9
Posts: 425
hi i seem to have same problem with this freezing issue but still loads but says not-responding issue, seems to take 20 minutes to load but never actually goes into game. tried the user.ltx fix, running as admin with compatibility set to windows 7. aww man i am bummed out

specs:

win7 64 home
gtx 460
4gigs ram
intel 2.2 dual core

Problem Event Name: AppHangB1
Application Name: xrEngine.exe
Application Version: 1.6.0.2
Application Timestamp: 4b275197
Hang Signature: 03db
Hang Type: 2048

Last edited by HAO: 07-06-2011 at 07:53 PM.
HAO is offline   Reply With Quote
Old 07-09-2011, 06:48 PM   #186
Jot
 
Join Date: Jun 2011
Reputation: 0
Posts: 7
Hello,

Heres my log.
Code:
* Detected CPU: GenuineIntel Pentium-II, F6/M5/S5, 4600.00 mhz, 34-clk 'rdtsc'
* CPU Features: RDTSC, MMX, SSE, SSE2

Initializing File System...
using fs-ltx fsgame.ltx
--found external arch mp_military_2.xdb0
FS: 32275 files cached, 6274Kb memory used.
Init FileSystem 1.877947 sec
'xrCore' build 3188, Oct 26 2007

Initializing Engine...
Executing config-script "user.ltx"...
[c:\users\public\documents\stalker-shoc\user.ltx] successfully loaded.
Starting INPUT device...
Loading DLL: xrRender_R2.dll
Loading DLL: xrGame.dll
! Unable to find InstallUserName entry in registry
* [win32]: free[4052524 K], reserved[60484 K], committed[81232 K]
* [ D3D ]: textures[0 K]
* [x-ray]: crt heap[8239 K], process heap[2722 K], game lua[0 K], engine lua[0 K], render[0 K]
* [x-ray]: economy: strings[1126 K], smem[0 K]
Executing config-script "c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\default_controls.ltx"...
[c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\default_controls.ltx] successfully loaded.
Executing config-script "user.ltx"...
Executing config-script "c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\rspec_extreme.ltx"...
! Unknown command:  r__dtex_range
! Unknown command:  r__ssa_glod_end
! Unknown command:  r__ssa_glod_start
! Unknown command:  r__wallmark_ttl
! Unknown command:  rs_detail
! Unknown command:  rs_skeleton_update
! Unknown command:  vid_bpp
[c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\rspec_extreme.ltx] successfully loaded.
Executing config-script "c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\default_controls.ltx"...
[c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\config\default_controls.ltx] successfully loaded.
[c:\users\public\documents\stalker-shoc\user.ltx] successfully loaded.
SOUND: OpenAL: enumerate devices...
SOUND: OpenAL: EnumerationExtension Present
devices Generic Hardware
SOUND: OpenAL: system  default SndDevice name is Generic Hardware
SOUND: OpenAL: default SndDevice name set to Generic Software
SOUND: OpenAL: All available devices:
1. Generic Software, Spec Version 1.1 (default)
2. Generic Software, Spec Version 1.1 (default)
SOUND: OpenAL: SelectBestDevice is Generic Software 1.1
SOUND: OpenAL: Required device: Generic Software. Created device: Generic Software.
* sound: EAX 2.0 extension: absent
* sound: EAX 2.0 deferred: absent
* sound : cache: 32773 kb, 3805 lines, 8820 bpl
Starting RENDER device...
* GPU [vendor:10DE]-[device:E22]: NVIDIA GeForce GTX 460
* GPU driver: 8.17.12.7051
* CREATE: DeviceREF: 1
* Vertex Processor: PURE HARDWARE
*     Texture memory: 2708 M
*          DDI-level: 9.0
* GPU shading: vs(fffe0300/3.0/30), ps(ffff0300/3.0/30)
* GPU vertex cache: recognized, 24
* DVB created: 1536K
* DIB created: 512K
! Version conflict in shader 'def_shaders\def_aref'
! Version conflict in shader 'def_shaders\def_aref_v'
! Version conflict in shader 'def_shaders\def_trans'
! Version conflict in shader 'def_shaders\def_trans_v'
! Version conflict in shader 'def_shaders\def_trans_v_tuchi'
! Version conflict in shader 'def_shaders\lod_old'
! Renderer doesn't support blender 'effects\shadow_world'
! Version conflict in shader 'effects\watertest-1'
count of .thm files=6
load time=18 ms
* NULLRT supported
* ...and used
* HWDST/PCF supported and used
* NV-DBT supported and used
- r__tf_aniso 16
- r2_tf_mipbias 0.
Starting engine...
Loading DLL: xrGameSpy.dll
* DVB created: 1536K
* DIB created: 512K
- r__tf_aniso 16
- r2_tf_mipbias 0.
* GPU shading: vs(fffe0300/3.0/30), ps(ffff0300/3.0/30)
* GPU vertex cache: recognized, 24
*** RESET [851 ms]
"c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\bin\xr_3da.exe" 
* phase time: 0 ms
* phase cmem: 75203 K
Prefetching objects...
Loading objects...
Loading models...
* [prefetch] time:    12790 ms
* [prefetch] memory:  87329Kb
* phase time: 12826 ms
* phase cmem: 151666 K
SERVER: Starting...
* phase time: 33 ms
* phase cmem: 151897 K
SERVER: Loading alife simulator...
* phase time: 5 ms
* phase cmem: 151897 K
Loading saved game "administrator_quicksave.sav"...
* Loading spawn registry...
* 8660 spawn points are successfully loaded
* Loading objects...
* 18071 objects are successfully loaded
* Game administrator_quicksave is successfully loaded from file 'c:\users\public\documents\stalker-shoc\savedgames\administrator_quicksave.sav' (1.479s)
* phase time: 1478 ms
* phase cmem: 184015 K
SERVER: Connecting...
MaxPlayers = 32
* phase time: 14 ms
* phase cmem: 183999 K
CLIENT: Connecting to localhost...
# Player not found. New player created.
* client : connection accepted - <>
* phase time: 6 ms
* phase cmem: 184023 K
Opening stream...
* phase time: 5 ms
* phase cmem: 184023 K
Loading CFORM...
* phase time: 2630 ms
* phase cmem: 256690 K
Loading shaders...
* phase time: 354 ms
* phase cmem: 257728 K
Loading geometry...
* [Loading VB] 65532 verts, 2047 Kb
* [Loading VB] 65525 verts, 2047 Kb
* [Loading VB] 65535 verts, 2047 Kb
* [Loading VB] 65466 verts, 2045 Kb
* [Loading VB] 17208 verts, 537 Kb
* [Loading VB] 65533 verts, 2047 Kb
* [Loading VB] 65534 verts, 2047 Kb
* [Loading VB] 65534 verts, 2047 Kb
* [Loading VB] 65531 verts, 2047 Kb
* [Loading VB] 65535 verts, 2047 Kb
* [Loading VB] 65535 verts, 2047 Kb
* [Loading VB] 46595 verts, 1456 Kb
* [Loading VB] 65534 verts, 2047 Kb
* [Loading VB] 65533 verts, 2047 Kb
* [Loading VB] 65535 verts, 2047 Kb
* [Loading VB] 65532 verts, 2047 Kb
* [Loading VB] 65533 verts, 2047 Kb
* [Loading VB] 65533 verts, 2047 Kb
* [Loading VB] 53181 verts, 1661 Kb
* [Loading IB] 1048575 indices, 2047 Kb
* [Loading IB] 1048572 indices, 2047 Kb
* [Loading IB] 1048572 indices, 2047 Kb
* [Loading IB] 1048572 indices, 2047 Kb
* [Loading IB] 1048572 indices, 2047 Kb
* [Loading IB] 1048572 indices, 2047 Kb
* [Loading IB] 1048575 indices, 2047 Kb
* [Loading IB] 1048572 indices, 2047 Kb
* [Loading IB] 1048575 indices, 2047 Kb
* [Loading IB] 228285 indices, 445 Kb
* [Loading VB] 65533 verts, 767 Kb
* [Loading VB] 65534 verts, 767 Kb
* [Loading VB] 65534 verts, 767 Kb
* [Loading VB] 65535 verts, 767 Kb
* [Loading VB] 65535 verts, 767 Kb
* [Loading VB] 65534 verts, 767 Kb
* [Loading VB] 65535 verts, 767 Kb
* [Loading VB] 14030 verts, 164 Kb
* [Loading IB] 1048575 indices, 2047 Kb
* [Loading IB] 1048575 indices, 2047 Kb
* [Loading IB] 1048575 indices, 2047 Kb
* [Loading IB] 718302 indices, 1402 Kb
* phase time: 42 ms
* phase cmem: 258088 K
Loading spatial-DB...
* phase time: 766 ms
* phase cmem: 262622 K
Loading details...
* [DETAILS] VertexConsts(256), Batch(61)
* [DETAILS] 40687 v(20), 26352 p
* [DETAILS] Batch(61), VB(794K), IB(154K)
* phase time: 32 ms
* phase cmem: 262649 K
Loading sectors  portals...
* Loading HOM: c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\levels\l01_escape\level.hom
* phase time: 11 ms
* phase cmem: 262822 K
Loading AI objects...
- Loading music tracks from 'l01_escape_musics'...
* phase time: 8 ms
* phase cmem: 262868 K
CLIENT: Spawning...
- Game configuring : Started 
- Game configuring : Finished 
* phase time: 173 ms
* phase cmem: 273353 K
Loading textures...
* t-report - base: 1527, 840462 K
* t-report - lmap: 7, 7168 K
* phase time: 8927 ms
* phase cmem: 273354 K
CLIENT: Synchronizing...
* phase time: 47 ms
* phase cmem: 273370 K
* [win32]: free[2490116 K], reserved[100124 K], committed[1604000 K]
* [ D3D ]: textures[847631 K]
* [x-ray]: crt heap[273370 K], process heap[10553 K], game lua[22284 K], engine lua[231 K], render[0 K]
* [x-ray]: economy: strings[3430 K], smem[25685 K]
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_02\military\music\harmonica_2.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_02\military\music\harmonica_3.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_02\military\music\harmonica_4.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_02\military\music\harmonica_5.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_01\military\music\harmonica_2.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_01\military\music\harmonica_3.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_01\military\music\harmonica_4.ogg
! Invalid ogg-comment version, file:  c:\program files (x86)\steam\steamapps\common\stalker shadow of chernobyl\gamedata\sounds\characters_voice\human_01\military\music\harmonica_5.ogg
* MEMORY USAGE: 298329 K
 
FATAL ERROR
 
[error]Expression    : fatal error
[error]Function      : CScriptEngine::lua_error
[error]File          : E:\stalker\sources\trunk\xr_3da\xrGame\script_engine.cpp
[error]Line          : 73
[error]Description   : <no expression>
[error]Arguments     : LUA error: ...hadow of chernobyl\gamedata\scripts\state_mgr.script:145: C stack overflow
 

stack trace:

Scheduler tried to update object esc_soldier_respawn_119259
 
FATAL ERROR
 
[error]Expression    : fatal error
[error]Function      : CScriptEngine::lua_error
[error]File          : E:\stalker\sources\trunk\xr_3da\xrGame\script_engine.cpp
[error]Line          : 73
[error]Description   : <no expression>
[error]Arguments     : LUA error: ...alker shadow of chernobyl\gamedata\scripts\_g.script:1124: C stack overflow
 

stack trace:
CPU:
RAM: 4gb
Graphics Card: gtx460
Page File Size:

bug is reproduceable, happens about 1 minute from loading every time. Log stays the same apart from the
Code:
esc_soldier_respawn_119259
will alter slightly.

Complete 2009 installed, Win7x64.

Many Thanks.
Jot is offline   Reply With Quote
Old 07-10-2011, 09:47 AM   #187
Catalyst11
 
Join Date: Jul 2011
Reputation: 2
Posts: 27
Quote:
Originally Posted by zantok View Post
like what scyle said i 2 am getting the start a new game then it crashes 2 the xp desktop and says Xray Engine bug trap thing and thats the error it gives me

xrEngine.exe caused BREAKPOINT in module "C:\Program Files\Deep Silver\S.T.A.L.K.E.R. - Clear Sky\bin\xrCore.dll" at 001B:0054B8A4, xrDebug::backend()+164 byte(s)

If anyone could help with this error it would be much appreciated
I'm getting this excate issue... except I'm on win7... I used to own Stalker a few months ago but decided i'd get the triple pack and the other 2 games work but the first one doesn't. I wanted to start stalker from the beggining as I've just updated my pc and now can run it on max settings... alittle help would be great!
Catalyst11 is offline   Reply With Quote
Old 07-20-2011, 06:32 PM   #188
sarused
 
Guest
Posts: n/a
i have the problem where sid's bunker is stucked close but the download link ti fix it is down
  Reply With Quote
Old 07-22-2011, 01:14 PM   #189
mogar18
 
Join Date: Jul 2008
Reputation: 5
Posts: 179
Did you try this ?
http://stalker.filefront.com/file/Si...Unlocked;79924
mogar18 is offline   Reply With Quote
Old 07-22-2011, 01:16 PM   #190
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by sarused View Post
i have the problem where sid's bunker is stucked close but the download link ti fix it is down
Which game? It can happen in both SoC & CS
Bad_Motha is offline   Reply With Quote
Old 07-22-2011, 04:20 PM   #191
sarused
 
Guest
Posts: n/a
Its in SoC
  Reply With Quote
Old 07-22-2011, 04:33 PM   #192
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by sarused View Post
Its in SoC
Quote:
Originally Posted by mogar18 View Post
Then try ^this, as it is made to fix the bug in SoC.
Bad_Motha is offline   Reply With Quote
Old 08-02-2011, 05:40 AM   #193
Camdude90
 
Guest
Posts: n/a
Hey guys, I recently installed Shadow of Chernobyl and started to play through it. But one day I started it up to experience this error:http://filesmelt.com/dl/hmmm2.png
I checked my bin folder but strangely:
http://filesmelt.com/dl/doublehmm1.png
I have tried re downloading and downloading an xrsound.dll off the internet but it makes no difference. Also strangely all the links are broken and the only way I can attempt to launch it is right from the EXE.
(You won't see the game on my steam profile because I own it on disk. Heres some proof that I do actually own it: http://filesmelt.com/dl/Snapshot_20110802.JPG)
  Reply With Quote
Old 08-02-2011, 02:27 PM   #194
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by Camdude90 View Post
Hey guys, I recently installed Shadow of Chernobyl and started to play through it. But one day I started it up to experience this error:http://filesmelt.com/dl/hmmm2.png
I checked my bin folder but strangely:
http://filesmelt.com/dl/doublehmm1.png
I have tried re downloading and downloading an xrsound.dll off the internet but it makes no difference. Also strangely all the links are broken and the only way I can attempt to launch it is right from the EXE.
(You won't see the game on my steam profile because I own it on disk. Heres some proof that I do actually own it: http://filesmelt.com/dl/Snapshot_20110802.JPG)
STALKER can have such issues when run from desktop shortcuts, but it's a simple fix.

For SoC, make sure to change your shortcut properties.
Here's an example of the default SoC shortcut:

Target: "C:\Program Files\THQ\S.T.A.L.K.E.R. - Shadow of Chernobyl\bin\XR_3DA.exe"
Start In: "C:\Program Files\THQ\S.T.A.L.K.E.R. - Shadow of Chernobyl\bin"

Simply remove \bin from the "Start In" line so that it's like this,
Start In: "C:\Program Files\THQ\S.T.A.L.K.E.R. - Shadow of Chernobyl"


If you run into similar error with CS or CoP, simply apply this same method to fix it.
Bad_Motha is offline   Reply With Quote
Old 08-03-2011, 11:30 AM   #195
Camdude90
 
Guest
Posts: n/a
I changed the Start in line but when I click ok it tells me the target "c:/program files(x86)/THQ/Stalker-Shadow of chernobyl/bin/XR_3DA.EXE" is invalid. then I'm forced to close it and when I reopen it It changed the Start line back.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > S.T.A.L.K.E.R. series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.