Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Longest Journey, The

Reply
 
Thread Tools Display Modes
Old 05-11-2008, 06:01 PM   #1
ihira
 
Join Date: Jan 2007
Reputation: 73
Posts: 351
How do I change resolution? or Windowed mode?

Just got this game and it looks like its its running in 640 x 480 or something and looks quite bad.
I don't see any options to change game res. or go into windowed mode? Is that possible?

Also how come I can't shift+tab into steam menu like my other steam games?
ihira is offline  
Reply With Quote
Old 05-15-2008, 04:15 AM   #2
kjrubberducky
 
 
 
Join Date: Aug 2007
Reputation: 22
Posts: 367
You can't change resolution or aspect ratio, but you can put it into windowed mode.

1) Find your Steam directory in your Program Files(sometimes it's right under C:\), then go Steam > steamapps > common > the longest journey, and click on "configure."

2) Change any option and click OK, and it will create a preferences file. You can change the option back by entering the configure menu again.

3) Now, go to your Windows Start menu, and click "Run." Type in "%APPDATA%\The Longest Journey" minus the quotes.

4) Edit the Preferences.ini file with notepad. Under the [DirectX] heading, type "bool_StartFullscreen=0" minus quotes, and save your changes.

This will run The Longest Journey in a small window in the top left of your screen. I've tried repositioning the window, but I get a lot of error messages when I do, so it's probably safer to leave it there.

Also, if you encounter any graphical glitches, it is because the game is too old for your video card. To run in software mode, add the lines "bool_IsDoubleBuffer=0" and "bool_UseHardware=0" minus quotes. This is a fix for most common graphical errors.

Now go, enjoy your tiny little screen. =)
kjrubberducky is offline   Reply With Quote
Old 06-04-2009, 02:08 PM   #3
lamzor
 
Guest
Posts: n/a
i feel like such a noob. i just read few words from the post above and i was editing preferences.ini in install folder (C:\[install folder]\The longest journey\preferences.ini)

but
Quote:
3) Now, go to your Windows Start menu, and click "Run." Type in "%APPDATA%\The Longest Journey" minus the quotes.
will take you to C:\Documents and Settings\[username]\Application Data\The Longest Journey
there is another preferences.ini.

im just writing this for another people who doesnt read the manuals properly
  Reply With Quote
Old 06-07-2009, 12:19 AM   #4
kingcarcas
 
Guest
Posts: n/a
Thank you! This was frustrating as heck
  Reply With Quote
Old 07-02-2010, 07:12 AM   #5
Grunt7684
 
 
 
Join Date: Aug 2008
Reputation: 450
Posts: 2,406
So there really is no way to run this full-screen? That is awful news... Totally incompatible with playing on my 42" LCD HDTV...
Grunt7684 is offline   Reply With Quote
Old 07-14-2010, 02:41 AM   #6
Capt_FluffyX
 
Guest
Posts: n/a
Yeah the resolution sucks, never mind a 42" HDTV it does look good on my laptop monitor
  Reply With Quote
Old 09-01-2010, 09:04 PM   #7
SKA-T
 
Join Date: Nov 2009
Reputation: 5
Posts: 38
I was able to run this full screen by creating a custom 640x480 resolution through the nvidia control panel. ATI might have something similar but I don't know. Under Display then Resolution it gives you a list of resolutions to run at. Under that list is a button labeled Customize. It will give you warning that you should know what you're doing and Nvidia is not responsible for damages and whatnot. It is possible to damage your monitor using custom timings and resolutions. That being said I've not had any problems, but precede at your own risk.

Once you click customize click on create custom resolution. Choose 640 horizontal and 480 vertical leave everything else alone and click test. You will see most of a box that asks you if you want to keep that resolution, which will make everything look really big by the way. Click yes and you will be back to the customize screen. Click the box next to the resolution you just created to check mark it and click OK.

Now the part that threw me was that it still never shows up in the regular resolutions to choose from, however I ran the game and it was full screen. No special options or anything just play from Steam.

Oh, and it works nicely with Riven as well.
SKA-T is offline   Reply With Quote
Old 02-21-2011, 03:21 AM   #8
IceManiac
 
Guest
Posts: n/a
makes no sense. game runs that rez anywho
  Reply With Quote
Old 07-02-2011, 01:50 PM   #9
Jayne_Cobb
 
Join Date: Jul 2010
Reputation: 61
Posts: 31
The resolution sucks?

The next thing someone says my ATI Mach64 2mb Svga,
and my Voodoo Banshee 3dfx 3d 4mb card sucks too!

What... No, no. Everything is okay my 14" monitor,
no, the bad men are not talking about you.

On topic:
Thanks for these tips and advice, it is much appreciated.

Last edited by Jayne_Cobb: 07-25-2011 at 04:35 PM. Reason: typo
Jayne_Cobb is offline   Reply With Quote
Old 07-12-2011, 11:25 AM   #10
spyrochaete
 
Join Date: Feb 2007
Reputation: 369
Posts: 3,813
Quote:
Originally Posted by Jayne_Cobb View Post
The next thing someone says my ATI Mach64 2mb Svga
A big +rep for this very nerdy post!

LOL at console gamers who think HD is something new! I bet that behemoth of a card could run 1024x768 with 256 colours!
spyrochaete is offline   Reply With Quote
Old 03-16-2012, 10:23 PM   #11
Yellow Jello
 
 
 
Join Date: Oct 2004
Reputation: 0
Posts: 91
Sorry to bump an old thread, but I'm trying to find a way to play this game in a bigger window in windowed mode. I already have it windowed, I edited the preferences.ini file. I was just curious now if there was any way to change the resolution, because it's really hard to read with that tiny window.

I have an AMD Radeon HD 6850.
Yellow Jello is offline   Reply With Quote
Old 08-18-2012, 12:06 PM   #12
RSQViper
 
Join Date: Nov 2011
Reputation: 0
Posts: 1
Oh, man thanks so much for this! Was going crazy trying to figure it out on how to get into Windowed Mode.
RSQViper is offline   Reply With Quote
Old 09-09-2012, 01:11 PM   #13
PhilippeLemay
 
Join Date: Jul 2010
Reputation: 0
Posts: 11
I ran to a similar problem playing "To The Moon". The low res didn't bother me so much as the jerky mouse movements. It seems like my mouse's speed is dictated by pixel count, because with the game's super low res my mouse was flying all over the place at the slightest touch. Thankfully my mouse has an adjustable DPI sensor. But it must be annoying for people with regular mouses.

And while I understand the nostalgic appeal of low-res gaming, really... they could give us 16:9 aspect ratio. Can't be that hard to program the game to have both types.
PhilippeLemay is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Longest Journey, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 05:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.