Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > System Protocol One

Reply
 
Thread Tools Display Modes
Old 05-26-2011, 09:38 PM   #1
Steforian
 
Join Date: Nov 2010
Reputation: 0
Posts: 36
Angry Game does not restart

This is the first time i am playing this game on my new windows 7 PC;
When I'm playing any maze, and i press 'restart' in the drop down menu the map restarts yet i am unable to access the 'counter measures/firewalls/passive' menu's. When i select to quit to level select the 'build' option menu is stuck at the bottom like a graphical bug and alls i can do is restart the game.

Here's a screen-shot of after i press level select.
http://imgcafe.com/view/uploads/2011052700.jpg
Steforian is offline  
Reply With Quote
Old 05-26-2011, 09:44 PM   #2
kidengineer
 
Guest
Posts: n/a
Quote:
Originally Posted by Steforian View Post
This is the first time i am playing this game on my new windows 7 PC;
When I'm playing any maze, and i press 'restart' in the drop down menu the map restarts yet i am unable to access the 'counter measures/firewalls/passive' menu's. When i select to quit to level select the 'build' option menu is stuck at the bottom like a graphical bug and alls i can do is restart the game.

Here's a screen-shot of after i press level select.
http://imgcafe.com/view/uploads/2011052700.jpg
Yeah, I've been getting the same bug since the last patch. Shortcuts still work though.
  Reply With Quote
Old 05-27-2011, 07:42 AM   #3
Rhylos
 
 
 
Join Date: Mar 2009
Reputation: 34
Posts: 1,051
Oh I thought it was just me...
Rhylos is offline   Reply With Quote
Old 06-05-2011, 12:55 PM   #4
DragonRR
 
Join Date: Jun 2010
Reputation: 2
Posts: 71
Same issue, layout seems to go wrong. Running the game at 2560x1600 but tried in a window and full screen at 1920x1200 and this doesn't help.
DragonRR is offline   Reply With Quote
Old 07-29-2011, 05:35 AM   #5
WhileTrueFork
 
WhileTrueFork's Avatar
 
CEO/Janitor
Join Date: Feb 2011
Reputation: 1
Posts: 16
I believe this is resolved (I was never able to reproduce it but I think I identified what was causing it and cleaned it up in the 1.0.5b patch). If this is still recurring let me know at forkbomb@whiletruefork.com.
WhileTrueFork is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > System Protocol One


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.