Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > Tripwire Interactive

Reply
 
Thread Tools Display Modes
Old 08-13-2011, 03:55 PM   #1
King Sumo
 
Join Date: Jul 2011
Reputation: 0
Posts: 12
KF/RO: Web Administration using the in-game overlay browser not working

It is not possible to access the Killing Floor Web Administration using the steam ingame browser anymore - a black screen is shown instead (the same occurs in RO and other UT based games).
Notice this was working in the past (about 3-4 months ago).
The link for the dedicated server Web Administration is:

http://usernameassword@127.0.0.1:8075

More information from Killing Floor wiki:

Quote:
Accessing the Web Admin Interface
It is also possible to access the Web Admin Interface utilising the web browsing function found within the Steam application. See the following for details:
http://forums.tripwireinteractive.co...ad.php?t=31715
Notice the last posts from the above thread, more people is having the same issue!
King Sumo is offline  
Reply With Quote
Old 08-13-2011, 05:00 PM   #2
Noizekick
 
Join Date: Nov 2006
Reputation: 85
Posts: 701
Yep, the July 12th Steam client update (http://store.steampowered.com/news/5823/) messed it up.
I reported this bug during the beta, and 3 weeks later it was still there on release.
I have been making posts in the beta threads since June 23rd, PMed someone from Valve, but there was no response whatsoever. None. Nada. Zip.

Latest post I made about this:

Quote:
Originally Posted by Noizekick View Post
Posting this bug for the 5th time now, in almost two months:

Since July, the UT2004(-based) Webadmin hasn't been working in the Steam browser.
I repeat; it does not work anymore in the Steam browser.

Previous posts:
http://forums.steampowered.com/forum...&postcount=230
http://forums.steampowered.com/forum...73&postcount=2
http://forums.steampowered.com/forum...0&postcount=79
http://forums.steampowered.com/forum...94&postcount=5

I've also received a PM from someone having the same issue, but this time with the Killing Floor webadmin (UT2004-based as well).

Anybody out there?
This is getting quite ridiculous, almost as if it's getting ignored intentionally (please, prove me wrong).
Noizekick is offline   Reply With Quote
Old 09-17-2011, 01:33 PM   #3
King Sumo
 
Join Date: Jul 2011
Reputation: 0
Posts: 12
bump!
King Sumo is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Publisher & Developer Discussions > Tripwire Interactive


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.