Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Secret of Monkey Island series

Reply
 
Thread Tools Display Modes
Old 03-12-2011, 08:35 AM   #31
Fnorp
 
 
 
Join Date: Jan 2010
Reputation: 5
Posts: 84
Tried all of this to no avail. Newest video drivers, newest windows patches. With or without settings.ini, and no matter how I set the values in settings.ini, always the same error. Mailed the official tech support and got no reply. Mailed lucas arts support and got no reply yet. Registered on their forums, but can't login. They said my account ain't validated. But if I let them send me a validation email and click on the link, it says that my account has already been validated.

I guess I just wasted 10€.
Fnorp is offline   Reply With Quote
Old 03-12-2011, 11:29 PM   #32
Fnorp
 
 
 
Join Date: Jan 2010
Reputation: 5
Posts: 84
Well, for me it was the soundcard, not the graphics card. I plugged in my USB headphones, went into the windows options and disabled there the 5.1 speakers. Then it worked. Kinda annoying to be only able to play the game with headphones (or no sound at all), but at least my headphones are good and comfy.
Fnorp is offline   Reply With Quote
Old 10-01-2011, 10:35 AM   #33
kso0514
 
Guest
Posts: n/a
The game was working for me about a week ago. Now I try to start it up and it does not even boot up anymore. I'm not sure what could have happened.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Secret of Monkey Island series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.