Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Zombie Pirates

Reply
 
Thread Tools Display Modes
Old 04-22-2011, 01:12 PM   #1
durwoodx
 
Guest
Posts: n/a
Game will not start

The game refuses to launch on not one, but two different machines. One is running Vista and the other W7 64 bit.

The Steam window will come up very briefly saying "Preparing to launch Zombie Pirates" then disappears and nothing happens. Tried installing XNA Runtime as the individual in the other thread suggested but no help.

Most unhappy.
 
Reply With Quote
Old 04-22-2011, 03:16 PM   #2
Jajusha
 
Join Date: Sep 2010
Reputation: 0
Posts: 15
Try the .NET framework too, i think its in the game directory (dotnetfx35)
Jajusha is offline   Reply With Quote
Old 04-22-2011, 07:06 PM   #3
durwoodx
 
Guest
Posts: n/a
I actually did try that as well (on both systems) multiple times and got Installation errors at the exact same point during the install each time.
  Reply With Quote
Old 04-23-2011, 01:45 AM   #4
Jajusha
 
Join Date: Sep 2010
Reputation: 0
Posts: 15
Download the latest .net then (i belive its 4). If it keeps giving error during the install, then its something in your system.
Jajusha is offline   Reply With Quote
Old 04-23-2011, 03:10 AM   #5
durwoodx
 
Guest
Posts: n/a
Ok just tried installing the latest .net (which did so successfully this time. Thanks!) but to no avail - still same problem trying to get the game to run.

I would be inclined to think there was something squirrelly on my system that is causing this if I wasn't having the EXACT same problem on two completely independent systems.
  Reply With Quote
Old 04-23-2011, 06:13 PM   #6
loomis1975
 
Join Date: Apr 2011
Reputation: 0
Posts: 4
I can't get it to start running on two different systems either. And both have latest XNA distributable and .net framework 4 and down installed. Sent a ticket into support to see what we can find out.
loomis1975 is offline   Reply With Quote
Old 04-23-2011, 07:19 PM   #7
durwoodx
 
Guest
Posts: n/a
Bless you, sir.
  Reply With Quote
Old 04-24-2011, 03:54 AM   #8
loomis1975
 
Join Date: Apr 2011
Reputation: 0
Posts: 4
Got it to work by installing the Demo available at the developer's webpage:
http://www.dustdevilstudios.com/

After I installed the demo, it worked fine. I installed the demo, started the demo, played around in the menu, exited the demo, then started Steam and the game then started fine. I exited the game and steam, uninstalled the demo, then restarted steam and the game still started fine. Something it does while installing the demo seemed to take care of the problem.
loomis1975 is offline   Reply With Quote
Old 04-24-2011, 10:34 AM   #9
durwoodx
 
Guest
Posts: n/a
Awesome - that worked for me too. Thanks!
  Reply With Quote
Old 04-24-2011, 10:48 AM   #10
Ranger_Jax
 
Guest
Posts: n/a
I had the same issue with Windows7 64bit but installing the demo worked.

Thanks loomis1975!
  Reply With Quote
Old 10-29-2011, 08:30 AM   #11
netscorer
 
Join Date: May 2010
Reputation: 2
Posts: 15
I have the same issue running Windows XP 32-bit with the latest .NET Framework. Game would not launch, which means it is still seriously broken on Steam servers.
I am downloading demo now to see if I can fix it but this is one of those things I do not have to do when I am a paying customer. Bet you pirated copy would launch without hiccup every single time.

P.S. Downloaded demo - all 350Mb of it. During the demo install it also installs XNA 3.5 - this does the trick. I did not even have to open demo, once XNA is installed the Steam version launches all right. By the way, I already had XNA 4.0 installed on my PC but this game requires a specific XNA version. Steam folder contains XNA distribution files and guess what, they are 4.0! No wonder game won't start by itself.

Last edited by netscorer: 10-29-2011 at 09:34 AM.
netscorer is offline   Reply With Quote
Old 11-01-2011, 06:11 PM   #12
Halanthar
 
Join Date: Nov 2011
Reputation: 0
Posts: 6
You don't have to install the demo.

7mb download: XNA 3.1 is required, get it from Microsoft at

http://www.microsoft.com/download/en....aspx?id=15163
Halanthar is offline   Reply With Quote
Old 11-04-2011, 08:29 PM   #13
ercmanX
 
Guest
Posts: n/a
Last suggestion works perfectly!

You own!
  Reply With Quote
Old 03-16-2012, 12:59 PM   #14
shintsu01
 
 
 
Join Date: Jan 2012
Reputation: 1
Posts: 29
worked for me thanks!
shintsu01 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Zombie Pirates


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 02:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.