Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hunted: The Demonís Forge

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-12-2011, 10:27 PM   #1
Rolo42
 
Join Date: Aug 2011
Reputation: 0
Posts: 46
Red face Cutscenes not playing in LAN co-op

My wife and I are trying to play LAN co-op. It works except the cutscenes play on the host PC but not on the PC that joins; it just hangs, flickering in the combat environment until the cutscene finishes on the host, then returns to normal gameplay.

It doesn't matter who hosts: if I host, wife can't see cutscenes; if she hosts, I can't see cutscenes.

We have identical hardware (i5-2500K, GTX580, 8GB RAM, SSD) and software (Win7x64 Pro) builds. We are connected to the same switch. We disabled firewalls completely. Both are Steam versions on different accounts.

Has anyone else had this problem or doesn't have this problem playing a LAN game or a suggested fix?

Last edited by Rolo42: 11-12-2011 at 11:22 PM.
Rolo42 is offline  
Reply With Quote
 

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hunted: The Demonís Forge


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.