Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Super Meat Boy

Reply
 
Thread Tools Display Modes
Old 11-18-2011, 06:52 PM   #1
Trey4444
 
Guest
Posts: n/a
Super Meat Boy Lag, Please Help

I bought Super Meat Boy back when it first came out, and it ran fine, however due to a rage quit from ogmo's warp zone, I stopped playing for many months. When I came back in November, there was a patch that inolved donloading some DirectX Microsoft thing (Which from what I've learned originally came out around July.) After installing it, I went to play the game, it was horribly laggy until it eventually became literally game breaking. ( It takes literally 15 minutes for the opening announcer to say "Super Meat Boy" I $#!+ you not!) I realised this must be due to the patch so I contacted Team Meat, they merely blamed my computer and said there had been no patches since july, not understanding how I was trying to explain how I hadn't set Steam to instanly update and hadn't gotten it til now. (Although in all fairness they were very nice about it and were not rude in any way.) I thought it might be my horrible laptop until I saw posts of other people with this problem, all occuring after the patch in July! However, most of them found solutions. However I still can't get it to work.

I've
-Verified Game Cache.
-Set launch options to -lowdetail and ran from library.
-lowered resolution to 600-800 which was as low as I could go without straining my eyes so much I'm sure it will damage them.

Plus I always play in window mode, I tried it in full screen just to check but it was even worse.

None of these things have helped at all. So if any of you have a solution PLEASE HELP ME.
Thank you.
 
Reply With Quote
Old 11-18-2011, 07:06 PM   #2
King Osiris
 
Join Date: Jun 2011
Reputation: 8
Posts: 175
Try setting an additional launch option -windowed ... and when the game window opens maximise the window. Also, in the settings options menu in the game set the resolution to the same as your SET LAUNCH OPTIONS. And lastly (though it sounds like you have already tried most of these things) use Windows Task Manager and on the applications, right click the game, and select GO TO PROCESS and right click the process to SET PRIORITY to ABOVE NORMAL or HIGH. And while you are on that screen watch the data numbers on the other programs to see if you might need to close a few of the programs running in the background. What is your video graphics specs for your laptop?
King Osiris is offline   Reply With Quote
Old 11-18-2011, 10:30 PM   #3
Trey4444
 
Guest
Posts: n/a
That made the game playable, however it is still ridiculous that it is still lagging as much as it is at 400-360 resolution. Thanks though.
Also my specs are almost exactly whats required to play the game. (slightly higher.)
  Reply With Quote
Old 11-19-2011, 07:39 AM   #4
Trey4444
 
Guest
Posts: n/a
Never mind, now it's unplayable again, not as bad, but impossible to play nonetheless.
  Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Super Meat Boy


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.