Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Jurassic Park: The Game

Reply
 
Thread Tools Display Modes
Old 11-17-2011, 02:08 AM   #1
TheXero202
 
Guest
Posts: n/a
Graphics are bugged

Hi,

Bought this game last night, sometimes when you start it the graphics are fine on the main menu, and other times the dinosaur is invisible.

Then when you start the game play, all you see in the background but can barely see the actual people or dinosaurs.

I have a Ati HD 5870 and used the steam Ati driver update thing.

Anyone have a similar issue?
 
Reply With Quote
Old 11-17-2011, 07:32 AM   #2
Nick5439
 
 
 
Join Date: Oct 2009
Reputation: 2
Posts: 37
I run 2 5830s in crossfire and no i have not had this problem but i do not use the steam driver update either heh you could try to uninstall your current drivers and install the latest ones from amd's site here http://support.amd.com/us/gpudownloa...rDriverUpdates
Nick5439 is offline   Reply With Quote
Old 11-17-2011, 11:20 PM   #3
TheDarkChaplain
 
 
 
Join Date: Oct 2011
Reputation: 215
Posts: 1,117
tried verifying your game cache?
TheDarkChaplain is offline   Reply With Quote
Old 11-19-2011, 11:54 AM   #4
DjNDB
 
Join Date: Oct 2011
Reputation: 27
Posts: 4
Do you have Antialiasing enforced in the ATI CCC?
DjNDB is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Jurassic Park: The Game


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.