Go Back   Steam Users' Forums > Steam Game Discussions > H - L > inMomentum

Reply
 
Thread Tools Display Modes
Old 12-07-2011, 05:36 PM   #1
zeep
 
Join Date: Mar 2003
Reputation: 24
Posts: 496
Unbearable mouselag

No matter what resolution, mouse setting etc, i can't get this mouselag to go away.

I can't trickjump with so much lag. What is so graphical intense in this game that it makes it so sluggish?

If you have any idea i'd like to know.
Ofcourse i've disabled anti-aliasing, ambient occlusion etc. Didn't help.


win xp sp2 - Q9650@3GHz - gtx 570 - 3gb ram
zeep is offline  
Reply With Quote
Old 12-07-2011, 06:30 PM   #2
Saijin_Naib
 
Foreign Legion: BoB forum
Volunteer Moderator
Join Date: Feb 2008
Reputation: 675
Posts: 3,458
Welcome to unreal engine :P

But seriously, have you made sure to force VSYNC off in Control panel and in-game as well?
Saijin_Naib is offline   Reply With Quote
Old 12-08-2011, 04:45 AM   #3
zeep
 
Join Date: Mar 2003
Reputation: 24
Posts: 496
hehe.
No but seriously, i have been playing the unreal engine since ut99 and this much mouselag is not normal.

Yes vsync is off too.
zeep is offline   Reply With Quote
Old 12-08-2011, 10:48 AM   #4
Saijin_Naib
 
Foreign Legion: BoB forum
Volunteer Moderator
Join Date: Feb 2008
Reputation: 675
Posts: 3,458
Did you disable mouse filtering and all that jazz? I have no input lag here, just the standard vague feel of the Unreal engine. I have the sensitivity cranked to something stupid like 60 or 75 to get a halfway normal mousefeel, but at that sensitivity it gets jumpy.

You have a very similar processor to me, I'm using the x3380. You have maybe not the most RAM. I don't know, perhaps its a bug in Xp SP2? Why didn't you move to SP3? I used that forever until I got my current rig.

Why couldn't they just use idTECH3 like normal people >_<
Saijin_Naib is offline   Reply With Quote
Old 12-08-2011, 11:09 AM   #5
zeep
 
Join Date: Mar 2003
Reputation: 24
Posts: 496
Lol yes, the unreal engine was never good for trickjumping anyway, that's quake's department. Been jumping since the Q1 days.
(Speaking of quake, i'm now hoping that Defrag will do a stand alone game like inMomentum someday.)

Anyway, i tried everything i can think of. Other Unreal games such as Deus Ex and RO2 run without a hitch, so there must be a problem with inMomentum specifically. It's nothing SP3 will fix over SP2 i'm sure. It's just lag somewhere..
zeep is offline   Reply With Quote
Old 01-07-2012, 08:33 PM   #6
Pirate-X
 
Join Date: Apr 2006
Reputation: 4
Posts: 86
Disable mouse smoothing: bEnableMouseSmoothing=False
in IMInput.ini
Get rid of framerate smoothing: bSmoothFrameRate=False
in IMEngine.ini
optionally you can raise it to keep smoothing but that keeps some mouselag,
MinSmoothedFrameRate=300
MaxSmoothedFrameRate=300

Also MinDesiredFrameRate=300.000000
(it will reduce detail to try to achieve it)

300 is arbitrary but I find the input is smoother over 100FPS. It defaults to locking at 62 and that's pretty awful feeling.
Also turn off junk that kills your framerate and make sure you're getting it good in fraps or something that shows framerate. Occlusion definitely hits. Once you get the framerate up there and tweak your mouse it starts to feel a lot better, but it'll suck if your framerate drops in some areas and it feels awful. If you can manage a consistently high framerate with your machine it should feel smooth enough to almost compare to Quake aside from the inherent jutter that most people don't notice in the unreal engine even at high framerate.

Also vsync off as already stated. Make sure you don't have supersampling or AA that could be causing mouselag too.
Pirate-X is offline   Reply With Quote
Old 01-11-2012, 10:07 PM   #7
DAOWAce
 
 
 
Join Date: Oct 2009
Reputation: 20
Posts: 208
Check my thread here for another UE3 game: http://forums.steampowered.com/forum....php?t=2452125

If you have a 120Hz monitor, change the numbers to 119, 120.

This is assuming you're using Vsync and have input smoothing disabled.
DAOWAce is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > inMomentum


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.