Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Stubbs the Zombie: Rebel Without a Pulse

Reply
 
Thread Tools Display Modes
Old 07-16-2011, 04:16 PM   #16
NospaFeRR
 
Guest
Posts: n/a
Hi there! It isn't working for me, unfortunatelly, if I start the exe, I'm gaining this error message: LoadLibrary failed with error 998. What should I do? (
  Reply With Quote
Old 07-18-2011, 10:06 AM   #17
CutCrane
 
Join Date: Jul 2011
Reputation: 0
Posts: 3
Hmm i cant get past the "failed to find Steam" Part. Even though i checked several times i followed your advice. Its really annoying,because the game worked before, just after i updated my driver the game went stubborn
CutCrane is offline   Reply With Quote
Old 07-19-2011, 12:28 AM   #18
slackarse
 
Guest
Posts: n/a
Widescreen (Custom Resolution)

There are good instructions here on setting the game to unsupported resolutions. I have mine working great in 1920 X 1200.

The main thing to note is, the Steam version blam.sav file is located in [Steam Folder]\steamapps\common\stubbs the zombie\savegames\[Profile Name]

http://widescreengamingforum.com/dr/...-without-pulse
  Reply With Quote
Old 07-19-2011, 10:54 AM   #19
BobsYurUncle
 
Join Date: Dec 2009
Reputation: 32
Posts: 130
Quote:
Originally Posted by NospaFeRR View Post
Hi there! It isn't working for me, unfortunatelly, if I start the exe, I'm gaining this error message: LoadLibrary failed with error 998. What should I do? (
I as well have this error.

win 64, 6950, i7, 4gb.
BobsYurUncle is offline   Reply With Quote
Old 07-19-2011, 09:34 PM   #20
***emble
 
Guest
Posts: n/a
Quote:
Originally Posted by slackarse View Post
There are good instructions here on setting the game to unsupported resolutions. I have mine working great in 1920 X 1200.

The main thing to note is, the Steam version blam.sav file is located in [Steam Folder]\steamapps\common\stubbs the zombie\savegames\[Profile Name]

http://widescreengamingforum.com/dr/...-without-pulse
Now playing at 1920x1080. Thank you.

Another improvement: move the contents of
Code:
Steam\steamapps\common\stubbs the zombie\bink\
to a new subfolder and the game will start faster because it will skip the intro videos.

Oops...

Move them back when you get to the final battle to prevent the game from locking up when it tries to play the credits.

Last edited by ***emble: 07-20-2011 at 05:41 PM.
  Reply With Quote
Old 07-24-2011, 06:36 PM   #21
kristinnmar
 
Guest
Posts: n/a
Quote:
Originally Posted by Modularized View Post
If the demo worked for you, restarting Steam might fix your issue according to this bloke. Worth a try before you start with my fix.

Fixes for Detached Arm Mode on ATI cards, OpenAL32.dll Error or 'Your computer does not meet the minimum video card requirements' further down. Info on Nvidia cards further down too.

Like most of you, I would guess, I bought this game on the sale because it was ridiculously cheap. Not checking the forums beforehand, I was surprised to see it crash on startup. Then, hope was quickly lost when I opened the forums. BUT! I have done some digging and combined the respective 'fixes' people have found, and I got my copy working. So you won't find anything new in this thread, but rather a step by step of what I did and what fixes I combined to make it work on my computer.

My specs are:

AMD X2 6000+ Dual Core
4 GB RAM
HD 4850
Dual Monitor setup

FIX

Step 1: If you have a dual monitor setup like me, temporarily disable your second monitor. (While the game doesn't necessarily freak out, it doesn't lock your cursor either. That's really the only reason I've found to disable it.)

Step 2: Download atioglxx.dll from one of the following links, depending on your OS:

Windows 7 64
Windows 7 32
Windows XP 64
Windows XP 32

Then put the file in your game folder, which would be C:\Program Files (x86)\Steam\steamapps\common\stubbs the zombie if you're on Win7 64 like me.

Step 3: Download Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE from GameCopyWorld. Make sure you get the v.1.0.1 ENGLISH version. Put this in your game folder, Steam\steamapps\common\stubbs the zombie.

Step 4: Right click on Stubbs.exe and click on Properties, then click on the tab Compatibility and set the Compatibility Mode to Windows XP Service Pack 3 while checking the box under Privilege Level, running the game as an administrator.

Step 5: Run the game!

Someone mentioned that you should only run the game directly from the .exe, not through Steam. I have not found this to be very helpful, since launching it from Steam works just fine for me after this fix. Also, some people appear to have problems with resolution. I haven't, changing the resolution worked fine for me. If anyone has more info on what could cause this issue and what fixes it, post a reply and I'll add it to the list.

Troubleshooting:

Application error: Failed to find Steam.

Solution:
Make sure you copied the Stubbs the Zombie v1.0.1 [ENGLISH] Fixed EXE to your game folder, Steam\steamapps\common\stubbs the zombie, and set the compatibility mode to XP Service Pack 3 and turned on 'Run as an administrator'.

Crash on startup:

Solution:
Make sure you added the correct atioglxx.dll file for your OS. You can find the correct version for your OS here.

Detached Arm Mode messes up the screen size on ATI cards:

Solution:
(I have not experienced this, it is possible that the fix doesn't need this)
Go to Steam\steamapps\common\stubbs the zombie\shaders\vsh and remove the file named convolution.vsh. This also removes the film grain effect and the black/white blur effect while in detached arm mode, if you're into that. Be sure to backup this file, though, or you could verify the game cache to get it back, if need be.

Source.

I have an older ATI card and this doesn't work!

Solution:
Try messing with drivers and check out this post: click. It says that you probably need to install the Windows 7 Catalyst 9.1 drivers instead of the ones you're running now. You can find those at: Guru3D. Note: I don't actually know whether this works, I just wanted to put the fix here so people don't have to scour the forums.

Vista 64 link: click,
Vista 32 link: click.
XP 32 link: click.

Your computer does not meet the minimum video card requirements

Solution:
According to this post, this error can be caused by copying over your old savegames to a different system. Worth a try if that's what you did. Just move your savegames to a different folder and try running the game again. Also, if it is hardware related, you might want to consider a format because according to this post that fixed his error.

OpenAL32.dll Error

Solution:
Install this file as per this post.

XP FIX:

If you're on XP, the NOCD fix might be enough for you to fix any problems, according to this guy.

NVIDIA FIX:

This fix won't work for you Nvidia folks, but I saw some topics referring to your card too, so I suggest you check those out. You might want to check out this post too: click. Or according to this post you could try deinstalling your current drivers and trying 260.89 instead.

-

Then again, don't take my word for it, read up on the other 'solutions' and try it out yourself. You've got nothing to lose and a really fun game to gain.

I'll check back later to see if there are any questions. Cheers.
hey when i opened my game it came with an thing saying "LoadLibrary failed with error 998: Invalid access to memory location" what can i do?
  Reply With Quote
Old 07-26-2011, 08:33 PM   #22
shazmaru
 
Join Date: Feb 2010
Reputation: 0
Posts: 16
I love you. Thanks so much!
shazmaru is offline   Reply With Quote
Old 07-29-2011, 10:22 AM   #23
MrUnderstanding
 
 
 
Join Date: May 2010
Reputation: 149
Posts: 967
Quote:
Originally Posted by NospaFeRR View Post
Hi there! It isn't working for me, unfortunatelly, if I start the exe, I'm gaining this error message: LoadLibrary failed with error 998. What should I do? (
Yeah same. Dunno who that atiglxx file works on but it doesn't seem to do anything for my ATI card. :<

Without that file it just crashes.
MrUnderstanding is offline   Reply With Quote
Old 07-30-2011, 09:39 PM   #24
Bipto
 
Join Date: Nov 2007
Reputation: 2
Posts: 64
I could just be computer inept, but so far I cant get it fixed either.
vanilla start, it simply crashes and "windows tries to find a problem".
so, http://dl.dropbox.com/u/3710464/stubbs1.jpg I check these two fellas, so i start it in administrator, then it does the "cannot find steam" problem.
so i downloaded the v1.01 thinger listed, reapply the much smaller version, and it does the same "cannot find steam." poop!

what am I missing? should I do the DEP thing? im scared about that, no idea how to do it.
Bipto is offline   Reply With Quote
Old 08-23-2011, 07:20 AM   #25
computer_man237
 
 
 
Join Date: Oct 2010
Reputation: 5
Posts: 24
I followed everything in this forum post... Thanks for sharing by the way and couldn't get the game to work either but I also did contact support to hear back saying there was nothing they could do about it. Maybe the fans will come out with a patch to fix all this
computer_man237 is offline   Reply With Quote
Old 08-23-2011, 12:45 PM   #26
stomprnm2
 
 
 
Join Date: May 2009
Reputation: 5
Posts: 72
Quote:
Originally Posted by computer_man237 View Post
I followed everything in this forum post... Thanks for sharing by the way and couldn't get the game to work either but I also did contact support to hear back saying there was nothing they could do about it. Maybe the fans will come out with a patch to fix all this
I'm following this thread with interest to see if any modder's come out of hiding

http://forums.steamgames.com/forums/....php?t=2069547
stomprnm2 is offline   Reply With Quote
Old 10-18-2011, 09:04 PM   #27
NECROMANCER81
 
Join Date: Jan 2004
Reputation: 0
Posts: 77
WOW.. YOU ARE GREAT..WORKS ON ATI RADEON

Been wanting to play Stubbs since I read about it in PC GAMER.. now it works ..thanx!
NECROMANCER81 is offline   Reply With Quote
Old 12-30-2011, 07:39 PM   #28
Abes
 
 
 
Join Date: Apr 2011
Reputation: 0
Posts: 22
Thanks!
Abes is offline   Reply With Quote
Old 07-31-2012, 03:36 AM   #29
Modularized
 
 
 
Join Date: Nov 2009
Reputation: 54
Posts: 159
Added another NVIDIA fix. And I never expected 11k views but I am glad my post helped. It's nice to see my effort go rewarded.
Modularized is offline   Reply With Quote
Old 05-06-2013, 08:46 PM   #30
anorb
 
 
 
Join Date: Oct 2010
Reputation: 0
Posts: 5
Red face help! i know this is a HUGE!!! necropost but....

well.....i followed the instructions....and it made it worse....now the people are completely invisible! and certain props are invisible, like the thing holding up the sign at the begining, or the gravestone! PLEASE help me! ive tried everything for YEARS!!!!!
anorb is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Stubbs the Zombie: Rebel Without a Pulse


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.