Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Polynomial, The

Reply
 
Thread Tools Display Modes
Old 12-29-2011, 11:53 AM   #1
ericL
 
Join Date: Sep 2011
Reputation: 243
Posts: 2,618
1 FPS in game, cant even change settings...

so i cant do the achievement, as i have 1 frame in game (i'm on an old pc, with a 8800GT nvidia card, but it should still be more than enough for this game? )



how to fix this issue?
ericL is offline  
Reply With Quote
Old 12-29-2011, 12:00 PM   #2
ericL
 
Join Date: Sep 2011
Reputation: 243
Posts: 2,618
okay so i changed from 1920x1080 to 800x600 resolution and turned of all graphic options / put them to low.... still got ONE fps ingame.

obviously this game is broken.
ericL is offline   Reply With Quote
Old 12-29-2011, 12:29 PM   #3
spillblood
 
 
 
Join Date: Jan 2011
Reputation: 0
Posts: 37
Maybe you should try redownloading. My PC has a worse graphics card (Radeon HD 3450) and it still runs relatively fluid.
spillblood is offline   Reply With Quote
Old 12-29-2011, 04:55 PM   #4
Dmytry
 
Dmytry's Avatar
 
The Polynomial Team
Join Date: Oct 2010
Reputation: 1162
Posts: 635
Sorry for your issue! Try reinstalling the driver, or see the pinned low fps / crash thread for solutions:
http://forums.steampowered.com/forum....php?t=1619883

__________________
The Polynomial: Product page | Troubleshooting | Most recent update | Current Poll
Dmytry is offline   Reply With Quote
Old 12-30-2011, 08:15 PM   #5
ericL
 
Join Date: Sep 2011
Reputation: 243
Posts: 2,618
Quote:
Originally Posted by Dmytry View Post
Sorry for your issue! Try reinstalling the driver, or see the pinned low fps / crash thread for solutions:
http://forums.steampowered.com/forum....php?t=1619883
i've done it all but the game still wont run :/ 1 fps regardless settings.
ericL is offline   Reply With Quote
Old 12-31-2011, 01:54 AM   #6
Dmytry
 
Dmytry's Avatar
 
The Polynomial Team
Join Date: Oct 2010
Reputation: 1162
Posts: 635
Quote:
Originally Posted by ericL View Post
i've done it all but the game still wont run :/ 1 fps regardless settings.
send log.txt and other stuff described in that thread.

__________________
The Polynomial: Product page | Troubleshooting | Most recent update | Current Poll
Dmytry is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Polynomial, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.