Go Back   Steam Users' Forums > Steam Game Discussions > H - L > L.A. Noire

Reply
 
Thread Tools Display Modes
Old 01-07-2012, 06:17 PM   #1
AlexanderB
 
 
 
Join Date: Jan 2012
Reputation: 3
Posts: 19
Extreme slowdown following The White Shoe Slaying

Hello.

Until this point, I'd been playing LA Noire without experiencing any of the performance issues common on the forums. That changed just today.

After completing The White Shoe Slaying, my fps dropped down to ten and under. The -str command does nothing. At this point, the game is unplayable.

Is there any way to correct these performance issues, or do I need to wait for a patch from Rockstar?

Specs are:

GTX 550 Ti
Phenom II x4 955 @ 3.5GHz
8GB DDR3 1600MHz RAM

EDIT: Solved issue.

Last edited by AlexanderB: 01-08-2012 at 05:34 PM.
AlexanderB is offline  
Reply With Quote
Old 01-07-2012, 11:21 PM   #2
MirzaGhalib
 
Join Date: Sep 2011
Reputation: 0
Posts: 10
What was the solution? I'm experiencing low fps in this game as well and it seems to have gotten worse as I've progressed. My fps is consistently stuck between 8 and 12, and it suddenly leaps to 30 and stays there during interrogation. As soon as the interrogation is over, it's back to 12 fps. Changing graphics settings doesn't have any effect on my fps whatsoever. At quality settings it's between 8 and 12 fps, and at performance it's exactly the same. I wonder if it may have something to do with my mobo and cpu, but I'm not sure.

Here are my specs:
AMD Phenom 9500 Quad-Core 2.20Ghz, overclocked to 2.5
8Gb DDR2
EVGA GTX 560 Superclocked
Win7 x64
mobo: Biostar TA780G M2+

I've pushed clock speeds on my videocard and have tried -str -npd and +jobs_numThreads 0, as well as setting priority to Realtime, but none of those things have helped. In fact, the commands only make it run slower.
MirzaGhalib is offline   Reply With Quote
Old 01-08-2012, 05:27 PM   #3
AlexanderB
 
 
 
Join Date: Jan 2012
Reputation: 3
Posts: 19
Quote:
Originally Posted by MirzaGhalib View Post
What was the solution? I'm experiencing low fps in this game as well and it seems to have gotten worse as I've progressed. My fps is consistently stuck between 8 and 12, and it suddenly leaps to 30 and stays there during interrogation. As soon as the interrogation is over, it's back to 12 fps. Changing graphics settings doesn't have any effect on my fps whatsoever. At quality settings it's between 8 and 12 fps, and at performance it's exactly the same. I wonder if it may have something to do with my mobo and cpu, but I'm not sure.

Here are my specs:
AMD Phenom 9500 Quad-Core 2.20Ghz, overclocked to 2.5
8Gb DDR2
EVGA GTX 560 Superclocked
Win7 x64
mobo: Biostar TA780G M2+

I've pushed clock speeds on my videocard and have tried -str -npd and +jobs_numThreads 0, as well as setting priority to Realtime, but none of those things have helped. In fact, the commands only make it run slower.
I tried using commands, too. They didn't seem to have any effect. All I did was defragment my hard drive, then LA Noire. Following a quick restart, the game was back to running at a capped 30 fps.

Your issue may be related to your CPU, but I lack the expertise to say.

Last edited by AlexanderB: 01-08-2012 at 05:37 PM.
AlexanderB is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > L.A. Noire


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.