Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BIT.TRIP BEAT

Reply
 
Thread Tools Display Modes
Old 07-06-2011, 07:55 PM   #16
REDBEARDrb
 
Join Date: Apr 2010
Reputation: 0
Posts: 7
Thumbs up

Quote:
Originally Posted by GinKadia View Post
I was having the same problem but a friend of mine helped fix it.

Locate your beat.cfg file in:

C:\Users\{username}\AppData\Local\Bit.Trip.Beat

Open Beat.cfg in notepad

Put "ForceFixedFunction = yes" (Without quotations) on a line and save.

That's what solved it for me. I hope this helps people
Thank you this worked for me. I found the file in windows xp under
C:\Documents and Settings\{USERNAME}\Local Settings\Application Data\Bit.Trip Beat
Default the folder is hidden, so in folder options I had to choose show hidden files and folders.

Last edited by REDBEARDrb: 07-06-2011 at 08:13 PM. Reason: Windows Xp location
REDBEARDrb is offline   Reply With Quote
Old 07-08-2011, 02:12 AM   #17
Ronald Mcdonald
 
 
 
Join Date: Nov 2010
Reputation: 16
Posts: 48
It works! Im so happy!
Ronald Mcdonald is offline   Reply With Quote
Old 08-28-2011, 08:31 AM   #18
XaleoO
 
Join Date: Mar 2010
Reputation: 0
Posts: 36
Ok nevermind din't read fully
XaleoO is offline   Reply With Quote
Old 12-27-2011, 09:23 AM   #19
zhanchique
 
Join Date: Dec 2011
Reputation: 0
Posts: 1
Quote:
Originally Posted by GinKadia View Post
I was having the same problem but a friend of mine helped fix it.

Locate your beat.cfg file in:

C:\Users\{username}\AppData\Local\Bit.Trip.Beat

Open Beat.cfg in notepad

Put "ForceFixedFunction = yes" (Without quotations) on a line and save.

That's what solved it for me. I hope this helps people
Thank you so much!
zhanchique is offline   Reply With Quote
Old 01-02-2012, 07:18 AM   #20
Fruhmann
 
 
 
Join Date: Sep 2011
Reputation: 0
Posts: 18
i'm on xp. i did a search for the file and nothing is shown. what gives?
Fruhmann is offline   Reply With Quote
Old 01-02-2012, 05:13 PM   #21
Truie
 
Join Date: Jan 2012
Reputation: 0
Posts: 1
Graphic

Quote:
Originally Posted by GinKadia View Post
I was having the same problem but a friend of mine helped fix it.

Locate your beat.cfg file in:

C:\Users\{username}\AppData\Local\Bit.Trip.Beat

Open Beat.cfg in notepad

Put "ForceFixedFunction = yes" (Without quotations) on a line and save.

That's what solved it for me. I hope this helps people
Hi ,
thanks it works for "beat trip runner" ! But I have the same problem for bit trip beat and I don't find the file "beat.cfg". I have only a "log" file in C:\Users\{username}\AppData\Local\Bit.Trip.Beat ...someone can help me please ? (i'm on xp)
Truie is offline   Reply With Quote
Old 01-17-2012, 12:57 AM   #22
Ratha
 
Join Date: Dec 2003
Reputation: 0
Posts: 17
I have the same pink background problem with an X1900 and resolved the problem by adding "ForceFixedFunction = yes" to the bottom of the game.cfg file.

C:\Documents and Settings\[user]\local settings\application data\BIT.TRIP RUNNER\game.cfg (on XP)

Contents of my game.cfg file for bit trip runner:

Fullscreen = no
Resolution = 1024x768x32 @ 60Hz
WindowSize = 960x540
VSync = yes
EnableVibration = no
ForceFixedFunction = yes
Ratha is offline   Reply With Quote
Old 07-19-2012, 08:35 AM   #23
TIBS2012
 
Join Date: Jul 2012
Reputation: 0
Posts: 12
Thanks! That "ForceFixedFunction = yes" line sorted my Bit.Trip Beat out on my crappy X1050

Last edited by TIBS2012: 07-19-2012 at 08:37 AM.
TIBS2012 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > BIT.TRIP BEAT


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 03:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.