Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Atom Zombie Smasher

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-18-2012, 04:24 PM   #36
Eon the Wolf
 
 
 
Join Date: Mar 2009
Reputation: 30
Posts: 722
Sad part is, I played 40 minutes without problems back during my purchase of it as part of it's humble bundle release. Had no problems. Came back finally near Christmas time....BAM! BSODs! I've been a bit slow in responding to his forum's support thread talking to me and another guy, but I made him wait 5 days for a response...He's made me wait from the 6th of Jan to now :/

His argument is "The ATI file is designed to help ATI cards with driver/graphic issues with AZS, so as to run smoother and prevent CTDs. Some cards may not need that however, so try deleting it." "Oh nothing shows? Well then I guess you need it to run it; re-verify, do all the other fixes except deleting that file, and now try this audio/graphical test." "Oh that gave you info that you've posted? Okay let me ignore you now..."
Eon the Wolf is offline   Reply With Quote
 

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Atom Zombie Smasher


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.