Go Back   Steam Users' Forums > Steam Game Discussions > H - L > IL-2 Sturmovik: 1946

Reply
 
Thread Tools Display Modes
Old 01-17-2012, 02:15 PM   #1
slave_feets
 
Join Date: Dec 2011
Reputation: 0
Posts: 6
Angry Cant patch past 4.09!

I have been trying for about 5 hours now to get Sturmovik to patch to anything past 4.09m and I havent gotten anywhere. Ive downloaded all the updates (4.10, 4.10.1, 4.11) and extracted them to the root. I even deleted IL2 off my comp and redownloaded/installed and I still cant get the darn thing to patch. Im just trying to play online through hyperlobby (which is all ready to go), but all of the servers are current (4.10.1 or 4.11). Any help?
slave_feets is offline  
Reply With Quote
Old 01-17-2012, 02:50 PM   #2
slave_feets
 
Join Date: Dec 2011
Reputation: 0
Posts: 6
Fixed the problem

I figured out what the problem was. For anyone that sees this, do not install the patches in C:/Program Files/Ubisoft... that is not the correct root file. I dont know why it installs it there and in the steamapps location but the patches go in the steamapps/common/IL2... location. Took me for ever to figure that one out
slave_feets is offline   Reply With Quote
Old 02-02-2012, 07:45 AM   #3
Drayu
 
Join Date: Feb 2010
Reputation: 0
Posts: 13
sorry, just saw this, wish I saw it earlier. If you are looking for buddies to fly with, we fly most nights. get on TS with us: teamspeak.warishellgaming.com
Drayu is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > IL-2 Sturmovik: 1946


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.