Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Smash Cars

Reply
 
Thread Tools Display Modes
Old 12-09-2011, 01:07 PM   #1
valentinfrey
 
Join Date: Dec 2011
Reputation: 0
Posts: 4
the first race is not starting

The only thing I know is the following error Message:

CREAT Studio debug library

Application run-time error!

Error Code and error information: Unhandled exception

Unhandled exception at 0x006856f6:
0xC0000005: access violation reading location 0x00000000
Callstack (most recent call first)
0x006856F6: (n/a)
0x8B55FF8B: (n/a)
0x60EC83EC: (n/a)
0xF6335653: (n/a)
0xFF107D81: (n/a)
0x577FFFFF: (n/a)
0x0FF87589: (n/a)
0x02AE3E87: (n/a)
0x085D8B00: (n/a)
0x8B44438B: (n/a)
0x45095C4B: (n/a)
0xF44D890C: (n/a)
0x850FCE3B: (n/a)
0x0002ADDE: (n/a)
0x610C45F7: (n/a)
0x0F7D810F: (n/a)
0x002CB185: (n/a)
0x10753900: (n/a)
0x20F9840F: (n/a)
0x458B0001: (n/a)
0x0FC08310: (n/a)
0x8BF8E083: (n/a)
0xF84589C8: (n/a)
0x00B8838B: (n/a)
0xE9C10000: (n/a)
0x04483B03: (n/a)
0x3A4F830F: (n/a)
0x508B0000: (n/a)
0xCA3B4A04: (n/a)
0x7523830F: (n/a)
0x482B0000: (n/a)
0x08788314: (n/a)
0x03027400: (n/a)
0x20408BC9: (n/a)
0x8588348D: (n/a)
0x63840FF6: (n/a)
0x8B00002C: (n/a)
0x01A80446: ValveHookScreenshots
0x2C58840F: (n/a)
0x558B0000: (n/a)
0xFF488D10: (n/a)
0x02F045C7: (n/a)
0xE8000000: (n/a)

I would be really glad if someone could help me.
valentinfrey is offline  
Reply With Quote
Old 12-12-2011, 10:53 AM   #2
1nvisible~
 
Join Date: Nov 2009
Reputation: 231
Posts: 324
http://forums.steampowered.com/forum....php?t=2239738
1nvisible~ is offline   Reply With Quote
Old 12-13-2011, 11:11 AM   #3
valentinfrey
 
Join Date: Dec 2011
Reputation: 0
Posts: 4
I already tried everything from this Thread but nothing worked!
That's also why I made this new thread.
valentinfrey is offline   Reply With Quote
Old 02-08-2012, 11:21 AM   #4
1nvisible~
 
Join Date: Nov 2009
Reputation: 231
Posts: 324
Turning off post-processing helps those who have such a problem.
Unfortunately, I couldn't reproduce it on any of my PCs.
Could you please tell your Windows version and GFX card model?
1nvisible~ is offline   Reply With Quote
Old 02-09-2012, 06:13 AM   #5
valentinfrey
 
Join Date: Dec 2011
Reputation: 0
Posts: 4
I use Version 6.1 (Build 7601: Service Pack 1
and the gfx-card: Intel Graphics Media Accelerator (GMA) 4500MHD, shared Memory, 8.15.10.1892

Thanks
valentinfrey is offline   Reply With Quote
Old 02-09-2012, 10:33 AM   #6
1nvisible~
 
Join Date: Nov 2009
Reputation: 231
Posts: 324
Intel card...
It doesn't work well with any game I tried, even Counter-Strike 1.6 is too slow with it.
I have a notebook with such a card, will try to run the game on it.
Has the disabling of post-processing helped you?
1nvisible~ is offline   Reply With Quote
Old 02-09-2012, 11:04 AM   #7
valentinfrey
 
Join Date: Dec 2011
Reputation: 0
Posts: 4
IT FINALLY WORKS.
Thanks for all help.
valentinfrey is offline   Reply With Quote
Old 02-11-2012, 04:15 AM   #8
1nvisible~
 
Join Date: Nov 2009
Reputation: 231
Posts: 324
I have checked the game on my notebook with Intel card and it works even with post-processing on. The cause of the problem is still unknown.
1nvisible~ is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Smash Cars


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.