Go Back   Steam Users' Forums > Steam Game Discussions > H - L > L.A. Noire

Reply
 
Thread Tools Display Modes
Old 02-02-2012, 10:29 AM   #1
unglued
 
Join Date: Feb 2012
Reputation: 0
Posts: 5
Error: PCGS1: Cannot create save game directory

Hi! Each time it starts an error PCGS1: Cannot create save game directory. At the same time folder is created normally.
I tried all the solutions that have been suggested.

Does anyone have any idea what this is?

Operating System: Microsoft Windows 7, 64-bit
Processor String: Intel(R) Core(TM) i7-2635QM CPU @ 2.00GHz
System RAM: 2047 MB
unglued is offline  
Reply With Quote
Old 02-02-2012, 03:23 PM   #2
chalkman
 
 
 
Join Date: Dec 2009
Reputation: 238
Posts: 1,088
Verify cache maybe? Run as admin? just a guess shot..
chalkman is offline   Reply With Quote
Old 02-02-2012, 04:27 PM   #3
unglued
 
Join Date: Feb 2012
Reputation: 0
Posts: 5
Verifed, all admin, all exe files and steam too
unglued is offline   Reply With Quote
Old 02-03-2012, 07:35 AM   #4
chalkman
 
 
 
Join Date: Dec 2009
Reputation: 238
Posts: 1,088
The folder in question, is the attributes set to read only?
chalkman is offline   Reply With Quote
Old 02-03-2012, 12:16 PM   #5
unglued
 
Join Date: Feb 2012
Reputation: 0
Posts: 5
Yes. But even when I removed the read-only, it is still not working
unglued is offline   Reply With Quote
Old 02-03-2012, 04:39 PM   #6
Brando47
 
Join Date: Feb 2012
Reputation: 0
Posts: 1
Hey I had the exact same issue yesterday, I found it was because I had screwed with my default Documents folder and it couldn't create the save directory there. I'd shifted it to a different partition and removed the original from C:\, not realising programs still wanted to use the original one anyway... Either that or the my WD external HDD screwed with the registry settings of the default location of Documents, as it was set to E:\Documents when I fixed it, not the first time a WD drive has messed in my registry

Anyhow, to fix it, I completely restored Documents to default settings in the registry on C:\. Worked a charm:

http://www.sevenforums.com/tutorials...-location.html

I used the second option to fix mine. Step 26 is kind of the "check" I think, so if you did that before you started it would see if its the problem. Just type "shell:Personal" in the search bar upon opening the start menu and see if it opens Documents.
Brando47 is offline   Reply With Quote
Old 02-04-2012, 06:05 AM   #7
unglued
 
Join Date: Feb 2012
Reputation: 0
Posts: 5
Didn't work (
unglued is offline   Reply With Quote
Old 02-15-2012, 02:57 PM   #8
kn00tcn
 
 
 
Join Date: Jan 2006
Reputation: 22
Posts: 1,001
you could try using processmonitor to find out where it gets stuck, maybe it's trying to create a different folder or a subfolder & failing there
kn00tcn is offline   Reply With Quote
Old 02-15-2012, 10:25 PM   #9
unglued
 
Join Date: Feb 2012
Reputation: 0
Posts: 5
processmonitor - where is it placed?
unglued is offline   Reply With Quote
Old 02-16-2012, 07:45 AM   #10
chalkman
 
 
 
Join Date: Dec 2009
Reputation: 238
Posts: 1,088
Hit Alt-ctrl-del and view the task manager there to see if any processes are "not responding" I think is what he is saying.
chalkman is offline   Reply With Quote
Old 08-13-2012, 01:43 PM   #11
guernica
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 1
So I had this problem and it turns out that when I installed the game I had my WD external HD connected to my computer and apparently some of the files installed there or something. When I reconnected my external HD everything started working perfectly fine again.
guernica is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > L.A. Noire


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.