Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Witcher 2: Assassins of Kings, The

Reply
 
Thread Tools Display Modes
Old 10-19-2011, 10:31 AM   #1
soviet_sharkey
 
 
 
Banned
Join Date: Jan 2011
Reputation: 65
Posts: 1,641
Mouse lag

I have severe mouse lag in menus in this game and I have done the Mousesmoothing-0 thing and turned vsync and stuff off and the mouse lag occurs at any graphics settings
how do I fix this?
soviet_sharkey is offline  
Reply With Quote
Old 10-19-2011, 12:00 PM   #2
klaount
 
 
 
Join Date: May 2009
Reputation: 98
Posts: 975
Maybe your cpu is not good enough? I've seen some topics claiming this is a hardware issue.
klaount is offline   Reply With Quote
Old 02-16-2012, 02:59 PM   #3
Skilllet
 
 
 
Join Date: May 2010
Reputation: 20
Posts: 410
turn off v-sync aka vertical synchronization.
Skilllet is offline   Reply With Quote
Old 02-16-2012, 03:43 PM   #4
Bethuny
 
Join Date: Jun 2011
Reputation: 85
Posts: 750
And if that doesn't work, try reducing screen resolution, or going into windowed mode.

And if that doesn't work, please post your specs. Most problems showing up as "mouse lag" seem to be graphics-related, so it's difficult to give advice without knowing your specs/current settings.
Bethuny is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Witcher 2: Assassins of Kings, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.