Go Back   Steam Users' Forums > Steam Discussions > Hardware and Operating Systems

Reply
 
Thread Tools Display Modes
Old 02-22-2012, 10:26 PM   #16
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by Nobuga View Post
Denied because the password is blank. I will log on windows as administrator and will try to install.
That's your issue, it needs to run as an Admin.
If you have a separate Admin account on the system, make sure it has a password, as you can't make use of Admin rights on a Standard (non-Admin) user account unless the Admin account has an actual password.
Bad_Motha is offline   Reply With Quote
Old 02-22-2012, 10:30 PM   #17
Nobuga
 
 
 
Join Date: Oct 2008
Reputation: 94
Posts: 1,171
Quote:
Originally Posted by Bad_Motha View Post
That's your issue, it needs to run as an Admin.
If you have a separate Admin account on the system, make sure it has a password, as you can't make use of Admin rights on a Standard (non-Admin) user account unless the Admin account has an actual password.
I created a new admin account with a password tried to install the driver but again same error. Acess Denied when finishing moving the drivers files to system32.
Nobuga is offline   Reply With Quote
Old 02-22-2012, 10:40 PM   #18
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by Nobuga View Post
I created a new admin account with a password tried to install the driver but again same error. Acess Denied when finishing moving the drivers files to system32.
U sure u added the new admin user to the group?
As outlined below...

Quote:
Originally Posted by dosbox View Post
Verify your account is in the administrator group.

Otherwise, try Aardenuff's suggestion of creating a new user and adding it to that group.



Also since AMD no longer fully supports any AGP based GPUs, make sure you use the "AGP Hotfix" driver suite that AMD offers.
Bad_Motha is offline   Reply With Quote
Old 02-22-2012, 10:46 PM   #19
Nobuga
 
 
 
Join Date: Oct 2008
Reputation: 94
Posts: 1,171
Quote:
Originally Posted by Bad_Motha View Post
U sure u added the new admin user to the group?
As outlined below...






Also since AMD no longer fully supports any AGP based GPUs, make sure you use the "AGP Hotfix" driver suite that AMD offers.
Yes Im sure it was in the adm group. And yes Im installing AMD Hotfix for AGP.
Nobuga is offline   Reply With Quote
Old 02-22-2012, 10:49 PM   #20
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by Nobuga View Post
Yes Im sure it was in the adm group. And yes Im installing AMD Hotfix for AGP.
You will first want to uninstall any previous ATI/AMD Catalyst drivers/software via Add/Remove Programs section.

If that does not work, a driver cleaner may be required to get around this issue.
Bad_Motha is offline   Reply With Quote
Old 02-22-2012, 10:56 PM   #21
Nobuga
 
 
 
Join Date: Oct 2008
Reputation: 94
Posts: 1,171
Quote:
Originally Posted by Bad_Motha View Post
You will first want to uninstall any previous ATI/AMD Catalyst drivers/software via Add/Remove Programs section.

If that does not work, a driver cleaner may be required to get around this issue.
Already tried this many times. I uninstalled all the ATI/AMD Drivers in Add/Remove Programs and used Driver Sweeper. No Success.

As now the only display driver I could install is the driver that comes in the CD of the VGA.
Pic of the driver version: http://imageshack.us/f/694/piccgo.jpg/

Edit: Yesterday I did a fresh OS install and the problem still persits.

I play games fine with this driver but the freeze issue annoys me.
For example: I can play Team Fortress 2 fine with no issues.
Counter Strike Source in rare ocasions I have the problem. Left 4 Dead 2 same.
But now with Portal 2 I was playing fine till near the end of the game, Now I barely load the game and it freezes and go black screen then I need to restart the computer. In some Ocasions I can Alt + Tab and it opens the VPU Recover reporting a error.

Last edited by rotNdude: 02-23-2012 at 08:13 AM. Reason: learn how to use the edit feature
Nobuga is offline   Reply With Quote
Old 02-23-2012, 12:48 PM   #22
CrypticBox
 
 
 
Join Date: Dec 2011
Reputation: 23
Posts: 65
Lightbulb

Quote:
Originally Posted by Nobuga View Post
Already tried this many times. I uninstalled all the ATI/AMD Drivers in Add/Remove Programs and used Driver Sweeper. No Success.

As now the only display driver I could install is the driver that comes in the CD of the VGA.
Pic of the driver version: http://imageshack.us/f/694/piccgo.jpg/

Edit: Yesterday I did a fresh OS install and the problem still persits.

I play games fine with this driver but the freeze issue annoys me.
For example: I can play Team Fortress 2 fine with no issues.
Counter Strike Source in rare ocasions I have the problem. Left 4 Dead 2 same.
But now with Portal 2 I was playing fine till near the end of the game, Now I barely load the game and it freezes and go black screen then I need to restart the computer. In some Ocasions I can Alt + Tab and it opens the VPU Recover reporting a error.
Well, I do have 1 last suggestion, try contacting the Customer Support, they might be able to help you better.
CrypticBox is offline   Reply With Quote
Old 02-23-2012, 01:01 PM   #23
rotNdude
 
rotNdude's Avatar
 
Volunteer Moderator
Join Date: Dec 2004
Reputation: 10728
Posts: 46,692
Do you have all the latest service packs, hot fixes and patches for XP?
rotNdude is offline   Reply With Quote
Old 02-23-2012, 02:18 PM   #24
Nobuga
 
 
 
Join Date: Oct 2008
Reputation: 94
Posts: 1,171
Quote:
Originally Posted by rotNdude View Post
Do you have all the latest service packs, hot fixes and patches for XP?
Yup. Everything.
Nobuga is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Discussions > Hardware and Operating Systems


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.