Go Back   Steam Users' Forums > Dedicated Server Discussions > Source DS (Linux)

Reply
 
Thread Tools Display Modes
Old 02-24-2012, 06:23 AM   #1
striikiito
 
Join Date: Feb 2011
Reputation: 0
Posts: 4
Linux 64 bits dedicated server: highspeed issue!

Hello,

For some weeks, I try to configure my team fortress 2 server but I have some problem. When I play on my server, everything is highspeed. Elapse time on server is too speed! 5 minutes on server is 30 secondes on reality . I think the tick is too high but I set it to 66.

I joined some informations:
-Net_graph: http://imgur.com/OpjXD
-Server.cfg: http://www.mediafire.com/?hpn9uavp93v7rh6
-Console viewer: http://www.mediafire.com/?lndanjdbvc24x77
-Movie of my highspeed server: http://youtu.be/xT_fFqh2it4

Informations:

Ubuntu 11.04 Kernel 2.6.38-13-generic
processeur intel core 2 @ 1,4 GHz
RAM 2048 Mo

Thank you,
Regards,
Striikiito.

Last edited by striikiito: 02-24-2012 at 06:38 AM.
striikiito is offline  
Reply With Quote
Old 02-24-2012, 06:24 AM   #2
striikiito
 
Join Date: Feb 2011
Reputation: 0
Posts: 4
http://forums.steampowered.com/forum...php?p=29346137

I wish how fix this problem without change my linux version.

Thank you.
striikiito is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Dedicated Server Discussions > Source DS (Linux)


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.