Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallen Earth

Reply
 
Thread Tools Display Modes
Old 02-24-2012, 04:31 PM   #1
snoobens
 
Join Date: Jan 2010
Reputation: 5
Posts: 37
Launcher Issue.

Hi guys I have browsed/posted on the Fallen Earth forums but I have received 0 help.

The problem is once I log in with my username/password and click"next" the launcher hoses. When I click all I hear is the "ding" sound and nothing happens. Please help I would love to return to this game.
snoobens is offline  
Reply With Quote
Old 02-25-2012, 08:58 AM   #2
hilmar07
 
 
 
Join Date: Nov 2009
Reputation: 3
Posts: 93
I'm also having this issue.
If you hover over the "Next" button it describes that if you click it, the launcher will check for updates, however this is all I get, a "ding" sound when clicking anything.
hilmar07 is offline   Reply With Quote
Old 02-25-2012, 10:19 AM   #3
Cranial Vacancy
 
Join Date: Feb 2011
Reputation: 169
Posts: 287
You might try properties and then verify game cache. I was missing some files and then after that was able to patch the game. After that I was able to launch ok.
Cranial Vacancy is offline   Reply With Quote
Old 02-25-2012, 11:10 AM   #4
Tiggz
 
Join Date: Jan 2012
Reputation: 0
Posts: 10
Hello,

As suggested when you launch the game click the Perform File Check then try logging in. If this doesn't work, you will need to login to the game not using Steam while we research this issue.
Tiggz is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Fallen Earth


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.