Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Brawl Busters

Reply
 
Thread Tools Display Modes
Old 02-23-2012, 04:00 PM   #1
ThndrShk2k
 
Join Date: May 2009
Reputation: 3
Posts: 134
Black Screen

I like many others am currently getting a black screen when I try to load the game.

However before the latest Steam/X-Trap update, I could uninstall, reinstall, patch, and load the game twice, and only twice per install.

Installing from the installer on the website gives me the 2.4 version, but that installer hangs early on for some reason.


After the update to Steam/X-Trap, both versions do not work.


The way I have my rig setup is with 1 SSD and 2HDD. One of my HDD is my game one, so I have steam and other installs on there. My SSD isn't too big, but it's fast. The part of the install that hangs is the very begining when it's extracting temp files to my SSD and unpacking them, as if it's having an issue reading/writing the files. After waiting a little it finishes, but still unusual as nothing else has ever done that.

It is my theory that there is also something that the program is trying to access that it does not have proper permission/path to. Could be graphical libraries, or just some files it stores on the C drive (it writes the launch log fine though)

My specs:
http://speccy.piriform.com/results/p...xmVlqhRN7NBIem


Example of launch log. when it did launch, there was no difference other than actually getting to "S:6"
Also noticed that it does AutoConfig weighting, and doesn't take into account the default graphic settings in Options.ini
Code:
>> Start Log Message : 2012/02/23 18:19:56

[18:19:56 APP  INFO] Application Start
[18:20:00 APP  INFO] XTrap Start
[18:20:00 APP  INFO] S:1 LID:0
[18:20:00 APP  INFO] InitializeEngine
[18:20:00 APP  INFO] S:2 LID:0
[18:20:00 APP  INFO] InitializeEssential
[18:20:00 APP  INFO] S:3 LID:0
[18:20:01 BUST INFO] VidMem : 1014, SysMem : 2048, CoreClock : 2809, CoreCount : 2
[18:20:01 BUST INFO] VidMemScore : 4.951172, SysMemScore : 2.000000, CoreClockScore : 1.743164, CoreCountScore : 1.000000, TotalScore : 9.694336, MaxScore : 10.000000
[18:20:01 BUST INFO] Result : GQ_VeryHigh
[18:20:01 BUST INFO] SystemScore for Host 1.000000
[18:20:04 APP  INFO] S:3 LID:0
[18:20:04 APP  INFO] ApplicationSetting->Initialize
[18:20:04 APP  INFO] S:4 LID:0
[18:20:04 APP  INFO] Renderer.GetRenderDevice
[18:20:04 APP  INFO] Application Initialize Start
[18:20:04 APP  INFO] S:5 LID:0
ThndrShk2k is offline  
Reply With Quote
Old 02-24-2012, 12:11 PM   #2
Brawl Busters
 
Join Date: Feb 2012
Reputation: 0
Posts: 43
Did you receive the same error using the official launcher from www.brawlbusters.com
Brawl Busters is offline   Reply With Quote
Old 02-24-2012, 04:44 PM   #3
Maddalic
 
Join Date: Dec 2011
Reputation: 0
Posts: 1
Quote:
Originally Posted by Brawl Busters View Post
Did you receive the same error using the official launcher from www.brawlbusters.com
I tried running it from STEAM.

I heard to download it from the official site.

I heard deactivate anti-virus. I even disabled my firewall just in case.

Nothing I have found lets it run. It crashes immeditatly when I launch the game from the launcher.
Maddalic is offline   Reply With Quote
Old 02-25-2012, 12:30 AM   #4
ThndrShk2k
 
Join Date: May 2009
Reputation: 3
Posts: 134
Quote:
Originally Posted by Brawl Busters View Post
Did you receive the same error using the official launcher from www.brawlbusters.com
Yes. My first working run was from the official site one. But same symptoms/problems as steam.

Not really getting an error message, just doesn't work. Doesn't even get to launch the Awesomium process which it does when it works.

Last edited by ThndrShk2k: 02-25-2012 at 12:32 AM.
ThndrShk2k is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Brawl Busters


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.