Go Back   Steam Users' Forums > Steam Tool Discussions > Source Level Design

Reply
 
Thread Tools Display Modes
Old 02-25-2012, 07:24 AM   #1
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
Red face Prop_portal in portal 2

Hi. When I'm placing two linked prop_portal in my map, something weird happends. The coloured borders are still in the correct place (altrough the orange one is turned 90° from the surface it should appear), but they are non-funcional. I've read on the wiki that setting "activated" to 1 may cause portal to apear on world orgin. But when I use "logic_auto" to activate portals after loading map, nothing changes. Heeelp!
Dasio is offline  
Reply With Quote
Old 02-29-2012, 10:05 AM   #2
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
No one knows? Seriously, I've been expexting more than that :/
Dasio is offline   Reply With Quote
Old 03-01-2012, 03:37 AM   #3
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
Dasio is offline   Reply With Quote
Old 03-01-2012, 04:12 AM   #4
i-ghost
 
 
 
Join Date: Nov 2010
Reputation: 1796
Posts: 2,789
Read this.
i-ghost is offline   Reply With Quote
Old 03-03-2012, 08:00 AM   #5
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
I READ. NOW WHAT?
Dasio is offline   Reply With Quote
Old 03-03-2012, 05:01 PM   #6
Explosive_Lemon
 
 
 
Join Date: Feb 2012
Reputation: 145
Posts: 1,239
"Warning:Bad placement of a prop_portal will cause the location of the portal to revert to the map's origin."
Try to change the location of the prop_portal
Explosive_Lemon is offline   Reply With Quote
Old 03-08-2012, 10:06 AM   #7
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
My portals are placed 6 units from the surface, and they are activated through logic_auto. There is no way that they couldn't work. BUT THEY DID.
Dasio is offline   Reply With Quote
Old 03-12-2012, 08:26 AM   #8
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
Haaaaay.
Dasio is offline   Reply With Quote
Old 03-16-2012, 12:52 PM   #9
Dasio
 
Join Date: Sep 2011
Reputation: 0
Posts: 62
Na-nana...
Dasio is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Tool Discussions > Source Level Design


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -7. The time now is 03:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.