Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Wargame: European Escalation

Reply
 
Thread Tools Display Modes
Old 03-08-2012, 05:11 PM   #1
VolksKrieger
 
Join Date: Mar 2012
Reputation: 0
Posts: 2
Thumbs down ANOTHER CRASH!!!

Wargame: EE now doesnt even work since the patch, and I have had this issue before, and had to reinstall the entire game again. I paid $50 for the game, and now I cant even play it and this really ticks me off. I have a Sager NP5175 Laptop, and the OS is W7. No viruses on my computer either, ran 2 virus checks. Why does it continue to do this? Can I please get this issue fixed, I love the game, but this is getting stupid.


The error message I get follows:

Version: Final
ACCESS VIOLATION (Reading 0xffffffff)
(0)
(0)
DXGIReportAdapterConfiguration (0)
CreateDXGIFactory1 (0)
CreateDXGIFactory1 (0)
CreateDXGIFactory1 (0)
CreateDXGIFactory1 (0)
(0)
Occurred the 08/03/2012 (dd/mm/yyyy) at 19:32
Core dumped in C:\Users\BRANDO~1\AppData\Local\Temp\000002_WarGam eFinal_29.dmp for post-mortem analysis.
The Stack was copied to the clipboard.
VolksKrieger is offline  
Reply With Quote
Old 03-08-2012, 08:11 PM   #2
Stealth2668
 
 
 
Join Date: Dec 2008
Reputation: 3
Posts: 84
Join the club.. recent patch just screwed me over too. They need to start handing out refunds. This is BS.
Stealth2668 is offline   Reply With Quote
Old 03-09-2012, 11:01 AM   #3
VolksKrieger
 
Join Date: Mar 2012
Reputation: 0
Posts: 2
Red face

What else ticks me off? THey probably dont even pay attention to the forum, this is absolutely ridiculous
VolksKrieger is offline   Reply With Quote
Old 03-10-2012, 06:36 AM   #4
Masher8559
 
Join Date: Mar 2009
Reputation: 2
Posts: 175
Go and post on the official forum, you are far more likely to get help on there than here.
Masher8559 is offline   Reply With Quote
Old 03-10-2012, 05:19 PM   #5
VGL
 
Join Date: Mar 2012
Reputation: 0
Posts: 9
Wink I Fixed my Crashes after new patch

I to was having crashing problems after 20 mins of game play with W.E.E latest patch. I found out what the problem was on my PC it was because it was using DX11 so I switched it back to DX9 and no more crashes. You can give it try go into options and manually set it to DX9.
Good Luck,

Last edited by VGL: 03-10-2012 at 05:26 PM.
VGL is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Wargame: European Escalation


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.