Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hard Reset

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-09-2012, 02:28 PM   #1
tehniclugoj
 
 
 
Join Date: Jul 2011
Reputation: 0
Posts: 6
Construction site bug

hi there guys, sorry i couldn't find a decent search for this bug,so i took the liberty to post it.Looks like something went wrong on construction site, i cannot break a wall for a secret, i know for sure when i played on lower difficulty the wall broke easy and i could get the nano inside.if someone else got the same problem, please tell how to solve it.I post some screens for you to see what i am talking about.If there is a separate thread for bug reports please move the post there, i simply couldnt find it.Also, i kinda remember a few enemies just when i fell down this level of construction which now were not there.Somehow i think an event would not trigger.

http://imageshack.us/photo/my-images...409233027.jpg/

http://imageshack.us/photo/my-images...410002646.jpg/

Thank you

Last edited by tehniclugoj: 04-09-2012 at 02:33 PM.
tehniclugoj is offline  
Reply With Quote
 

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Hard Reset


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.