Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Evochron Mercenary

Reply
 
Thread Tools Display Modes
Old 04-07-2012, 08:06 PM   #1
reynolds83
 
Join Date: Jun 2010
Reputation: 1
Posts: 45
runtime error 506

hi i just got the game but everytime i try to load a single player game or multiplayer i just get this "runtime error 506-could not load image at line 66437" and game quits to desktop.

Anyone else have had this problem

Im using windows 7 64-bit with i7 920 processor & GTX 570
reynolds83 is offline  
Reply With Quote
Old 04-10-2012, 04:15 AM   #2
SeeJay
 
Join Date: May 2010
Reputation: 24
Posts: 120
Hi.

In the main forum for the game you have this:
http://www.starwraith.com/forum/view...p?tid=8512#top

Hope this helps you solve it.
/SeeJay
SeeJay is offline   Reply With Quote
Old 04-27-2012, 12:20 AM   #3
Gelda
 
Join Date: Dec 2011
Reputation: 23
Posts: 399
this is what I did to get the game to play,
In the game options there are graphic settings
I lowered the planet detail to medium from ultra
and the game works for me now.
Gelda is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Evochron Mercenary


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.