Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Bastion

Reply
 
Thread Tools Display Modes
Old 12-09-2011, 12:52 PM   #61
Nekomancer
 
 
 
Join Date: Mar 2008
Reputation: 3002
Posts: 16,420
Quote:
Originally Posted by maximus4 View Post
" No suitable graphics card found.

Unable to create the graphics device

This program requires pixel shader 2.0 and vertex shader 1.1"

i tried the verifying cache thing and running the 3 files in the steam folder. any other ideas? AMD 9600 w/ NVidea 5450 WIN7

all my other games work...
Sounds like a DirectX or video driver issue. See if they are up to date.
Nekomancer is offline   Reply With Quote
Old 12-09-2011, 07:14 PM   #62
maximus4
 
Join Date: Nov 2011
Reputation: 0
Posts: 10
thanks for the suggestion nekomancer, but neither of these things seemed to help.

i actually did have old video card drivers, coincidentally. but still getting the same problem. its not a powerhouse video card but it plays pretty much everything ive thrown at it. this game doesnt seem like the high end video card kinda game, but i wouldnt know... is it?

edit: corrections
maximus4 is offline   Reply With Quote
Old 04-10-2012, 08:33 AM   #63
Smakian
 
Join Date: Aug 2008
Reputation: 0
Posts: 2
I'm having this same problem.

Running Windows 7 32-bit.
AMD Phenom II X4 940 3.01 GHz CPU
6.00 GB of RAM
Radeon HD 5850 1GB 256-bit GDDR5 GPU

Have tried restarting computer
Have tried restarting Steam

Have tried reinstalling dotNetFx35setup.exe (does nothing)
Have tried reinstalling dxwebsetup.exe
Have tried reinstalling xnafx31_redist.msi
Have tried reinstalling XNA 4.0 (xnafx40_redist.msi)
Have tried reinstalling Bastion (and checking integrity of game files)
Have tried updating graphics drivers

Have tried running game in windowed mode
Have tried running game in XP compatibility mode
Have tried running game as administrator
Have tried running game with nothing else open

Have tried various combinations of the above. Doesn't matter. The result is always the same, before the application even loads:

"Bastion has stopped working.

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: bastion.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 4eef0f35
Problem Signature 04: mscorlib
Problem Signature 05: 2.0.0.0
Problem Signature 06: 4e1511f4
Problem Signature 07: 1eeb
Problem Signature 08: 169
Problem Signature 09: System.ArgumentException
OS Version: 6.1.7600.2.0.0.256.48
Locale ID: 1033"

Last edited by Smakian: 04-10-2012 at 08:36 AM.
Smakian is offline   Reply With Quote
Old 02-03-2013, 03:20 PM   #64
jaga
 
Join Date: Feb 2009
Reputation: 15
Posts: 62
It sucks that I would probably have to reinstall the entire OS (win7 x64) to get the game working. Already reinstalled .net 3.5.1, 4 & 4.5, XNA 3.1 & 4, verified file integrity, compatibility mode. Not sure what else can be done. No other game I have currently installed in Steam is crashing at boot.

Is the Application Version supposed to be 1.0.0.0? Weren't there updates released?

Last edited by jaga: 02-03-2013 at 03:25 PM.
jaga is offline   Reply With Quote
Old 07-19-2013, 04:31 PM   #65
Magicmaster
 
Join Date: Feb 2012
Reputation: 0
Posts: 8
Okay, so I went through this whole thread and did every single thing suggested. No luck so far. Therefore, I got two questions:

a) is there a place to file a support request, or is this just it?
b) how can I get my money back?
Magicmaster is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Bastion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 07:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.