Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Avencast: Rise of the Mage

Reply
 
Thread Tools Display Modes
Old 06-29-2010, 03:13 AM   #1
Vicky480
 
Join Date: Jun 2010
Reputation: 0
Posts: 10
Cannot load any savegames.

I seem to be having a similar problem to others with this game. My load screen gets to 30% and dumps me to desktop with a directX error message. I have installed the latest DX9 (Full package), and graphic drivers for my card. I have no clue what to do to fix it. the error message is:

DXC_Gfx: Can not set render target: D3DERR_INVALIDCALL

so it would certainly seem is if it something about DX9, having red this forum and the Avencast forum, it is an error a fair few people are getting, so anyone got any ideas, please?

If you need a copy of my dxdiag i'll provide one, i just hate making a forum post yards long
Vicky480 is offline  
Reply With Quote
Old 06-29-2010, 05:03 AM   #2
Philx2000
 
Guest
Posts: n/a
It sound like a graphics card or driver error to me.

I have not experienced this myself but may I suggest rolling back your graphics driver to a previous version?
  Reply With Quote
Old 06-29-2010, 07:00 AM   #3
Vicky480
 
Join Date: Jun 2010
Reputation: 0
Posts: 10
i'll give it a go, i thought Directx cos in the top of the little error window it says DirectX. However you could be right, i'll hunt down some older drivers for my card (Radeon HD5770) because if i recall correctly there have been issues in the past between radeon drivers and DX9. I'll let you know how it goes
Vicky480 is offline   Reply With Quote
Old 06-29-2010, 07:40 AM   #4
Vicky480
 
Join Date: Jun 2010
Reputation: 0
Posts: 10
Well whaddaya know, installed last months graphics drivers instead of this months and woo hoo! So far so good. Thank you very much Philx2000.
Vicky480 is offline   Reply With Quote
Old 06-29-2010, 12:00 PM   #5
Vicky480
 
Join Date: Jun 2010
Reputation: 0
Posts: 10
Ach, now this is a bit odd... loaded fine just after i reinstalled catalyst drivers. But now, alas it seems to have fallen over again. It is when i try to load a savegame again, slightly different error message and it now crashes just after the loading bar. Oh well back to experimenting with other things, as i don't think i want to reinstall my graphics drivers every time i want to load a game.
Vicky480 is offline   Reply With Quote
Old 06-29-2010, 12:07 PM   #6
rmel01
 
Guest
Posts: n/a
I am having the same issue with the load games.

I just bought Avencast yesterday and have not changed my video driver. No matter which load game I try the game will always crash.
  Reply With Quote
Old 06-30-2010, 01:20 PM   #7
Philx2000
 
Guest
Posts: n/a
I can't really offer any more advice, but I hope you find a better fix.
  Reply With Quote
Old 04-21-2012, 05:50 PM   #8
SLowrAM
 
Join Date: Jul 2009
Reputation: 17
Posts: 135
Getting same here, try loading save game it crashes to desktop with error: DXC Error (DirectX9) DXC_Gfx: Can not set render target: D3DERR_INVALIDCALL. I have an ATI Radeon HD 5700 running catalyst 12.3. I have been wanting to upgrade to NVidia for several months now (to many new games have bugs with ATI lately it seems, not saying this game is new ), are the others of you with this issue running ATI or Nvidia?
I doubt this game is worth a new graphics card, but may be yet another push to make the move sooner.
SLowrAM is offline   Reply With Quote
Old 04-21-2012, 06:08 PM   #9
SLowrAM
 
Join Date: Jul 2009
Reputation: 17
Posts: 135
Ooops shoulda read newer posts versus this old one Google found, FYI if others run across this go into SteamApps Avencast folder and run options.exe and change Default for resolution to your actual resolution. At least that fixed it for me, looks much better running at native resolution too.
SLowrAM is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Avencast: Rise of the Mage


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.