Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Mount & Blade series

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-27-2012, 03:49 PM   #1
lulzysavant
 
 
 
Join Date: Oct 2011
Reputation: 4
Posts: 12
Tips on hosting non-dedicated servers.

Through some experimentation my friend and I finally got a running server to work. In order to do this you need to foward some ports on your router in order for other players to see it on the internet list.

The routers you want to be opening are 7240,7241, and 7242 all under UDP( for some strange reason opening both TCP and UDP at the same time did not work for me). You also want to go into your firewall settings afterwards and allow the ports to work within the firewall.

P.S For some strange reason everytime i make a server it keeps reverting to e.g server XXXX (random number) instead of the name i want it to be. Other than that im finally happy to have found the answer to this issue. Hopes this helps anyone who had the same issues as well!
lulzysavant is offline  
Reply With Quote
 

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Mount & Blade series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.