Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Walking Dead, The

Reply
 
Thread Tools Display Modes
Old 04-29-2012, 01:08 PM   #1
klackhead
 
 
 
Join Date: Feb 2012
Reputation: 52
Posts: 415
walkingdead101.exe has stopped working

Ok I just bought this on amazon. But downloaded from steam. After installing, I try to start the game and it crashes and I get the message that walkingdead101.exe has stopped working. I have tried verifying game cache, defragment, restart steam. Any suggestions?
klackhead is offline  
Reply With Quote
Old 04-29-2012, 01:14 PM   #2
klackhead
 
 
 
Join Date: Feb 2012
Reputation: 52
Posts: 415
Nevermind, just figured it out.

Try right-clicking game's executable, which is WalkingDead101.exe, and then click Run As Adminstrator.

If it's still not working, right-click the game's executable, click Properties, click the Compatibility tab, and then check the options to run in compatibility mode for Windows 98/ME. Also check the option to disable desktop composition.

Mods feel free to close or delete this thread. Thanks
klackhead is offline   Reply With Quote
Old 04-29-2012, 02:32 PM   #3
BenWah
 
 
 
Join Date: Jul 2009
Reputation: 151
Posts: 662
A lot of people with the same error message and crash also get past it by disabling internet after starting steam but before starting the game.
BenWah is offline   Reply With Quote
Old 04-29-2012, 09:38 PM   #4
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
For me I have strict settings for my Windows Firewall, so I had to disable that to run this game.

To temp disable your Windows Firewall, simply launch Task Manager, click Services tab @ top, scroll down to "Windows Firewall", right click that and click STOP. Just turn it back on again after you close out this game.

Also helps to either disable UAC feature in Windows OS, or be sure to run both Steam.exe and WalkingDead101.exe as Admin. Which may require you to find the .exe (very easy to do) and then go to the file properties, click compatibility tab and select option for "Run As Admin" and apply that.
Bad_Motha is offline   Reply With Quote
Old 04-30-2012, 04:20 PM   #5
Dr Claw
 
Join Date: Dec 2010
Reputation: 0
Posts: 6
thank you I got my game working
Dr Claw is offline   Reply With Quote
Old 04-30-2012, 07:33 PM   #6
Bad_Motha
 
Banned
Join Date: Sep 2008
Reputation: 3208
Posts: 13,394
Quote:
Originally Posted by Dr Claw View Post
thank you I got my game working
Ok, so what did u do then to fix your issues?
Please explain a little, so others can see.
Bad_Motha is offline   Reply With Quote
Old 06-29-2012, 08:35 AM   #7
kimaasen1984
 
 
 
Join Date: Dec 2011
Reputation: 0
Posts: 70
Quote:
Originally Posted by Bad_Motha View Post
Ok, so what did u do then to fix your issues?
Please explain a little, so others can see.
You've probably figured it out by now, but I got it to work with Compatibility Mode Windows 98/ME AND 'Run as administrator'.
kimaasen1984 is offline   Reply With Quote
Old 06-29-2012, 08:36 AM   #8
Yobo1987
 
 
 
Join Date: Nov 2010
Reputation: 102
Posts: 2,058
It works perfectly for me on Win 7 64 Bit.
I dont have to do anything...
Yobo1987 is offline   Reply With Quote
Old 06-29-2012, 08:58 AM   #9
kimaasen1984
 
 
 
Join Date: Dec 2011
Reputation: 0
Posts: 70
It used to work fine for me as well, Win 7 64-bit.

But when I started the game today it didn't work, and I tried uninstalling and reinstalling, verifying game cache +++
kimaasen1984 is offline   Reply With Quote
Old 06-29-2012, 10:31 AM   #10
seigen
 
 
 
Join Date: Mar 2011
Reputation: 20
Posts: 187
Just add steam_appid.txt with "207610" written in it (except the "). That seems to be the #1 cause if a game doesn't work on steam.

Last edited by seigen: 06-29-2012 at 10:33 AM.
seigen is offline   Reply With Quote
Old 06-29-2012, 08:08 PM   #11
Pinorckle
 
Join Date: May 2008
Reputation: 3
Posts: 403
windows 64 bit user here.... episode 1 worked fine, paid/downloaded/played without a hitch

since the episode 2 download (tried removing all local data and redownloading too), the game wont even start (getting Faulting application name: WalkingDead101.exe, version: 2012.4.23.11289, time stamp: 0x4f95e3ff).

I have tried reinstalling, turning off my network card, xp sp3 compatibility while running as administrator, all no good.

The only time i do get it to load is trying as above in compatibility mode for Win 98/ME but this then opens up in windowed mode.

A bit of a let down after waiting a couple of months for the update, i really enjoyed ep 1.
Pinorckle is offline   Reply With Quote
Old 12-15-2012, 01:07 AM   #12
Deadeye Duncan
 
 
 
Join Date: Jul 2012
Reputation: 0
Posts: 3
Quote:
Originally Posted by klackhead View Post
Nevermind, just figured it out.

Try right-clicking game's executable, which is WalkingDead101.exe, and then click Run As Adminstrator.

If it's still not working, right-click the game's executable, click Properties, click the Compatibility tab, and then check the options to run in compatibility mode for Windows 98/ME. Also check the option to disable desktop composition.

Mods feel free to close or delete this thread. Thanks
Where is this damn walkingdead101.exe? I can't find the damn thing
Deadeye Duncan is offline   Reply With Quote
Old 12-28-2012, 04:58 AM   #13
MrRoboto88
 
 
 
Join Date: Dec 2012
Reputation: 0
Posts: 1
Quote:
Originally Posted by Deadeye Duncan View Post
Where is this damn walkingdead101.exe? I can't find the damn thing
It can be found in your steam directory:
e.g. c:\program files\steam\steamapps\common\the walking dead\WalkingDead101.exe
if you don't find it in the common-folder try looking in the folder that is named after your steam-account.

run as administrator is the only thing that works for me currently.
MrRoboto88 is offline   Reply With Quote
Old 12-30-2012, 08:08 AM   #14
Nothankyou
 
Join Date: Apr 2012
Reputation: 0
Posts: 21
I started up and played the game twice yesterday, worked perfectly. Now that I try today, I have the same problem as you. I'm running Windows 7 64-bits and have tried the following without success:

- add steam_appid.txt with "207610" written in it
- Disable virus protection
- Disconnect gamepad
- Verify cache
- Disconnect from the internet
- Right click > run as administrator
- Change properties to always run as administrator
- Compatibility mode (windows 98 and windows 7)
- adding dinput8.dll, even though I don't use windows 8.
- disabling desktop composition.
Nothankyou is offline   Reply With Quote
Old 01-06-2013, 07:36 PM   #15
JJDrakken
 
 
 
Join Date: Aug 2009
Reputation: 59
Posts: 494
I cannot get the game to work, I tried all said options, I even tried other options from the other post on this, nothing.
JJDrakken is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Walking Dead, The


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.