Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2

Reply
Click here to go to the first staff post in this thread.  
Thread Tools Display Modes
Old 03-27-2012, 04:16 PM   #1126
coldroll
 
Join Date: May 2007
Reputation: 10
Posts: 344
Awwww would you look at that it's a troll.
coldroll is offline   Reply With Quote
Old 04-07-2012, 08:23 AM   #1127
Honkbalpet
 
Join Date: Nov 2010
Reputation: 0
Posts: 15
Still 10fps at 640x480 and everything at minimum.
I'm sure I have nearly trice the recommended system requirements.
Honkbalpet is offline   Reply With Quote
Old 04-07-2012, 10:23 AM   #1128
alcrd
 
 
 
Join Date: Feb 2012
Reputation: 104
Posts: 1,148
Nope, dosen't work might be something else i still get 20-30fps's in high stress + random stuttering sometimes. And yet other high end games work perfectly on high settings.

Must be something with the game itself. Not my Anti-vir or system specs.
alcrd is offline   Reply With Quote
Old 04-11-2012, 01:21 PM   #1129
Walker5678
 
Join Date: Sep 2011
Reputation: 0
Posts: 6
Does this work for the mac, mac has some weird anti-virus that i turned off a long time ago. But i don't think you can get rid of it?
Walker5678 is offline   Reply With Quote
Old 04-12-2012, 12:43 PM   #1130
rainbow dash™
 
 
 
Join Date: Oct 2011
Reputation: 403
Posts: 3,098
...

HOLY COW.

It worked. I'm at 60 FPS on Medium-High again.

Just like before I installed Nod32.

But there's still that damn overheating...

Last edited by rainbow dash™: 04-12-2012 at 01:04 PM.
rainbow dash™ is offline   Reply With Quote
Old 04-14-2012, 04:22 AM   #1131
cochise
 
Join Date: Jan 2007
Reputation: 11
Posts: 187
interesting article.

What i did to fix my fps issue was to buy an i5 2500k intel 4 core cpu and 16 gigs of Vengeance RAM on Windows 7 64 bit using old Dual SLI 8800GT's.

I never get below 60 fps.

i set fps_max 60.

my fps goes up to 250+ if i don't set the fps_max at 60 and the GPU starts getting really hot if I don't keep it at 60 fps
cochise is offline   Reply With Quote
Old 04-14-2012, 08:21 PM   #1132
UbuntuFTW
 
Join Date: Feb 2012
Reputation: 0
Posts: 303
Also add that if you have norton 360 to make full inspection so norton will delete temporary windows files and optimize disk. My pc was slow as a pentium before I ran the full inspection, now it's Blazing Fast
UbuntuFTW is offline   Reply With Quote
Old 04-14-2012, 10:59 PM   #1133
TFSpyper
 
 
 
Join Date: Apr 2012
Reputation: 0
Posts: 14
When I played with the Maximum amount of players, all of a sudden it lags on the Spawn Point. But when I separate with the crowd or only 3 guys in my point of view, the lag is gone.

it only lags when I'm with large amounts of players in my POV.
TFSpyper is offline   Reply With Quote
Old 04-23-2012, 05:33 PM   #1134
Mozart116
 
 
 
Join Date: Apr 2009
Reputation: 2
Posts: 35
Quote:
Originally Posted by alcrd View Post
Nope, dosen't work might be something else i still get 20-30fps's in high stress + random stuttering sometimes. And yet other high end games work perfectly on high settings.

Must be something with the game itself. Not my Anti-vir or system specs.
I'm having the same problem as this guy. Fairly decent machine. Radeon 5770, Phenom II x3 740 BE @ 3.6ghz, 4gb ram, Win7 64bit.

FPS can go as high in the 200's, 60ish average, but when you look towards action it dips to 30. And the occasional stuttering problems
Mozart116 is offline   Reply With Quote
Old 04-30-2012, 03:26 AM   #1135
gordon_down
 
 
 
Join Date: Dec 2011
Reputation: 0
Posts: 7
alright - I might have found something helpful.

Check your Windows Task Scheduler for unwanted tasks. (it's called Task Scheduler in english Windows 7, simply put the name in the start menu search field).

When you run it, click on Task Scheduler (Local) in the left panel. Now in the bottom-middle window you'll see a list of active tasks. Try sorting them by "Next Run Time" and compare it with your playing times. If you find something that might fit, inspect the task by double-clicking it. There you'll find amongs t other things a description of the task (present in all Microsoft tasks), triggers that activate it, next run time (which you already know) and last run time (which is even more useful).

Now see if the task seems useful or critical to your PC's health. I deleted:

- automatic defragmentation (since I use another defragmentator and launch it manually when I know I won't be needing the PC)

- WinSAT/Windows System Assessment Tool (now THAT is a serious CPU eater - it reassesses your performance score. It means that it launches a ing benchmark while you're playing... it should do it while the PC is idle, but somehow it doesn't - and this applies to many other tasks, it seems like it's an issue with Steam games or TF2 only)

- any tasks that are described as "Sending/consolidating data to the Microsoft Customer Experience Improvement program" (or something close to that).

- AnalyzeSystem (from Power Efficiency Diagnostics), which measures power use by applications, if I got it right. Totally useless considering I don't even use my laptop battery (and if you have a stationary PC, even more so).

To remove a task execution trigger, click "properties" on the right panel, then go to the "triggers" tab and there you can remove or edit specific triggers. If you're doubtful about removing a task's trigger and are afraid that you could break something, you can always reschedule it to some more fitting hour by editing it.
When you're done editing a task, go back to the Task Scheduler (Local) view to review more tasks.

Sorry for any naming mistakes, since I've done it last night and don't remember the exact item names, but you should find everything you have to.
gordon_down is offline   Reply With Quote
Old 05-01-2012, 07:55 PM   #1136
ddomdom
 
Join Date: May 2009
Reputation: 1
Posts: 10
not much help for me

i can have 120+fps at spawn which is less people
then it drops to 30 fps at crowded battlefield...

90fps drop..... the lag even affect my aim sometimes.
ddomdom is offline   Reply With Quote
Old 05-19-2012, 10:26 PM   #1137
hitman1102
 
 
 
Join Date: May 2012
Reputation: 8
Posts: 11
That helped me
My kaspersky always turn to 90% CPU cost for no reason when i played TF2
hitman1102 is offline   Reply With Quote
Old 05-20-2012, 07:50 AM   #1138
Schrikvis
 
 
 
Join Date: Jun 2011
Reputation: 21
Posts: 458
Intel Core i7.
4 GB ram
ATI Mobility Radeon HD 5650 (blabla inb4 laptop)

I now get around 20-30 fps no matter what. I might consider a reformattening of my entire drive. Good idea or pointless?
If reformatting turns out to be a solution, you'll hear it here first.
Schrikvis is offline   Reply With Quote
Old 05-20-2012, 08:24 AM   #1139
Schrikvis
 
 
 
Join Date: Jun 2011
Reputation: 21
Posts: 458
Quote:
Originally Posted by Zinge View Post
Ok all, after a ridiculous amount of messing with random on my computer to get this game to work properly, I think I narrowed my entire issue down to my network adapter. I tried using a USB Wireless-G adapter that I never use and I was running TF2 better than ever. As such, I went ahead and re-enabled my onboard, gigabit ethernet card and noticed I was still having issues with this network card but not the wireless USB adapter.

Here's what I did to fix this issue:

Start --> Control Panel --> Device Manager --> Network Adapters --> Right-Click your Network Card and hit "properties" --> Hit the "Advanced" tab --> click "Speed & Duplex" from the list --> Change the value to 1.0 Gbps Full Duplex OR 100 Mbps full duplex instead of using Auto-Negotiate.

This has entirely fixed my issue. TF2 now runs with 60 fps on the highest settings in the game. I have a Realtek Gigabit Ethernet Controller. This is an onboard network card. Now, I am not sure if these same settings apply to other network card manufacturer's or not, but I know this helped me for sure.

Hope this helps somebody else.
This didn't work for me, sadly.
It DID improve my overall web browsing experience, though.
Definitely worth a shot.
Schrikvis is offline   Reply With Quote
Old 06-07-2012, 05:11 PM   #1140
Kilimanjaro
 
Join Date: Sep 2006
Reputation: 0
Posts: 66
Quote:
Originally Posted by Schrikvis View Post
Intel Core i7.
4 GB ram
ATI Mobility Radeon HD 5650 (blabla inb4 laptop)

I now get around 20-30 fps no matter what. I might consider a reformattening of my entire drive. Good idea or pointless?
If reformatting turns out to be a solution, you'll hear it here first.
Do tell!

I have
i5 2.5GHz
4GB RAM
nVidia 630 2GB gfx card

on a new laptop, with Windows 7 Enterprise, which was freshly installed 2 days ago. No antivirus software.

I can't get it past 30 even while standing still on completely the lowest settings, average battlefield fps around 15.

Tried all the usual stuff, even noticed my integrated camera turns on for some reason and disabled that, but nothing worked.

EDIT: I didn't know Windows Defender was on by default, so I put the specified folder in the exceptions, and now I average on 25-30FPS on a full server with the Valve recommended settings (almost maxed). It's not 60FPS with VSync like my desktop, but it's nicely playable.

Last edited by Kilimanjaro: 06-08-2012 at 06:08 AM.
Kilimanjaro is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.