Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Gothic series

Reply
 
Thread Tools Display Modes
Old 04-28-2012, 06:19 PM   #1
MushRush66
 
Join Date: Nov 2010
Reputation: 414
Posts: 1,051
Gothic 3 1.75 fully patched, audio is fully borked...

So I am currently at level 13 and loving the game so far (fully patched to 1.75)... But as I progress further inland and especially near the coast, the ambient sounds (wind, fire rain, etc.) are continuously fading in and out, and popping as well...

I have the latest Realtek drivers for my audio chipset, and have tried fiddling around with bitrate settings and everything I could think of, but alas, no joy...

I can stand the ugly graphics and terrible draw issues, but this audio fading in and out is completely game breaking...

Any ideas folks??...
MushRush66 is offline  
Reply With Quote
Old 04-28-2012, 06:33 PM   #2
Pain_less
 
Join Date: Oct 2008
Reputation: 25
Posts: 312
Couldn't tell you. Every time I play, about 30 minutes into the game, the whole game goes slow motion on me. It's really weird. Menus, every thing is in slow motion. I have to save and re-start the game.
Pain_less is offline   Reply With Quote
Old 04-28-2012, 06:46 PM   #3
MushRush66
 
Join Date: Nov 2010
Reputation: 414
Posts: 1,051
Quote:
Originally Posted by Pain_less View Post
Couldn't tell you. Every time I play, about 30 minutes into the game, the whole game goes slow motion on me. It's really weird. Menus, every thing is in slow motion. I have to save and re-start the game.

After all these years and multiple fan-made patches, I am ready to throw in the towel and uninstall...

Thank G*d I only paid $2.49 for this continuing technical nightmare...
MushRush66 is offline   Reply With Quote
Old 05-01-2012, 03:04 PM   #4
MushRush66
 
Join Date: Nov 2010
Reputation: 414
Posts: 1,051
A few fast travels seemed to have fixed the ambient sounds sputtering... It appeared mainly to be an issue with Ocean and wind background noise, especially around the cliffs by Ardea and the cave below Cape Dun...

The ambient sounds would sputter in and out, but doesn't seem to be as pronounced after 3 or 4 fast travels... Also I set my audio device back to just stereo as well, although the sputtering was intermittent with all audio settings - including mono...

As everyone knows who has played Gothic 3, the world just oozes auditory living and breathing goodness - the world is so alive with both sights and sounds, and I am so glad that it seems to have settled down...
MushRush66 is offline   Reply With Quote
Old 05-01-2012, 04:52 PM   #5
Pain_less
 
Join Date: Oct 2008
Reputation: 25
Posts: 312
Just for snicks I installed Forsaken Gods and updated to the newly released patch.

Same thing, the whole game after 30 minutes goes into slow motion.
I re-installed a fresh copy and updated to 2.0 and works great.

Same with Gothic 3, I had to roll back to 1.74 as 1.75 goes in slow motion after 30 minutes.

Happy to hear you got your audio issues resolved.
Pain_less is offline   Reply With Quote
Old 05-02-2012, 10:20 AM   #6
MushRush66
 
Join Date: Nov 2010
Reputation: 414
Posts: 1,051
Quote:
Originally Posted by Pain_less View Post
Just for snicks I installed Forsaken Gods and updated to the newly released patch.

Same thing, the whole game after 30 minutes goes into slow motion.
I re-installed a fresh copy and updated to 2.0 and works great.

Same with Gothic 3, I had to roll back to 1.74 as 1.75 goes in slow motion after 30 minutes.

Happy to hear you got your audio issues resolved.

What are your system specs??...
MushRush66 is offline   Reply With Quote
Old 05-02-2012, 04:37 PM   #7
Pain_less
 
Join Date: Oct 2008
Reputation: 25
Posts: 312
I got an old Alienware P4 3.67Ghz, 2 gigs of ram and a GeForce 7950GT.
I know it's an old machine and I am due for an upgrade, hell, my kids have faster laptops than me!!

It's just strange. I run other games smoother and reasonably better than this game. Dragon Age, Mass Effect 2, Fallout New Vegas, all run better.
I do understand that they are all built different and that doesn't matter a whole bunch but you get an idea of what my PC is capable of.

I don't expect the community to find the answer to my problem because my machine is so old but I do find it strange that the latest updates do that slow motion thing but the 1.74 or the 2.0 (Forgotten Gods) run normal. They stutter but no sloMo
Pain_less is offline   Reply With Quote
Old 05-02-2012, 04:51 PM   #8
MushRush66
 
Join Date: Nov 2010
Reputation: 414
Posts: 1,051
Quote:
Originally Posted by Pain_less View Post
I got an old Alienware P4 3.67Ghz, 2 gigs of ram and a GeForce 7950GT.
I know it's an old machine and I am due for an upgrade, hell, my kids have faster laptops than me!!

It's just strange. I run other games smoother and reasonably better than this game. Dragon Age, Mass Effect 2, Fallout New Vegas, all run better.
I do understand that they are all built different and that doesn't matter a whole bunch but you get an idea of what my PC is capable of.

I don't expect the community to find the answer to my problem because my machine is so old but I do find it strange that the latest updates do that slow motion thing but the 1.74 or the 2.0 (Forgotten Gods) run normal. They stutter but no sloMo

This is probably one those rare cases when it is a very good thing that the Steam version of Gothic 3 is not patched to the very latest patch... Giving you the freedom to install an update that works for you...

The 1.75 patch included some graphical updates that may be unsupported properly by your system, although you do exceed the storepage system requirements...

The storepage listed shader model is 1.4... I am wondering if the 1.75 patch includes a shader model that your 7950gt cannot properly render...
MushRush66 is offline   Reply With Quote
Old 05-02-2012, 05:29 PM   #9
Pain_less
 
Join Date: Oct 2008
Reputation: 25
Posts: 312
That was the only thing I could think of, the shader cache. Must be something with that. But kick the game into sloMo? Strange, really strange.

Oh well... forward I go!!
Pain_less is offline   Reply With Quote
Old 05-02-2012, 05:51 PM   #10
MushRush66
 
Join Date: Nov 2010
Reputation: 414
Posts: 1,051
Quote:
Originally Posted by Pain_less View Post
That was the only thing I could think of, the shader cache. Must be something with that. But kick the game into sloMo? Strange, really strange.

Oh well... forward I go!!

How much ram does your card have??... And is your card only an AGP and not a PCI-E??...

Probably even considering any upgrade on that rig would be a complete waste of money - but maybe not...
MushRush66 is offline   Reply With Quote
Old 05-03-2012, 04:32 PM   #11
Pain_less
 
Join Date: Oct 2008
Reputation: 25
Posts: 312
My card has 512Mb and is PCI-E.

I thought about upgrading the card again but when I got this card I got the fastest card I could without having to get a new power supply.

There is a point when you start throwing good money after bad and I think I reached that threshold.
Pain_less is offline   Reply With Quote
Old 05-19-2012, 04:56 AM   #12
MatDerKater
 
Banned
Join Date: Feb 2012
Reputation: 3
Posts: 9
Quote:
Originally Posted by MushRush66 View Post
So I am currently at level 13 and loving the game so far (fully patched to 1.75)... But as I progress further inland and especially near the coast, the ambient sounds (wind, fire rain, etc.) are continuously fading in and out, and popping as well...

I have the latest Realtek drivers for my audio chipset, and have tried fiddling around with bitrate settings and everything I could think of, but alas, no joy...

I can stand the ugly graphics and terrible draw issues, but this audio fading in and out is completely game breaking...

Any ideas folks??...
Sounds like you could be playing with the 'ultra' ini tweak file.

Go to:

C:\Program Files (x86)\Gothic III\Ini\G3

If you have an ROI setting above 4000, then change it to no higher than 4000. Unfortunately the game is not designed to deal with dynamic entities (including the sound of waterfalls, seacliffs, etc) being loaded up at anything other than the default range (4000 max).

I was having the same problem and that is what it boiled down to. Now for me, with the CP 1.75, and the QP, 4.2 (heroes voice disabled), and especially the CM 2.4, the game runs brilliantly and is now truly the work of art it always had the promise to be.

Barring technical issues, the Gothic 3 world is easily by far the most stunning RPG virtual world ever created.
MatDerKater is offline   Reply With Quote
Old 09-29-2012, 03:08 PM   #13
doncorazon
 
Join Date: Apr 2011
Reputation: 0
Posts: 6
had same thing happen to me - about 30 minutes in and game is in slow mo....
doncorazon is offline   Reply With Quote
Old 03-13-2013, 12:34 PM   #14
Alfalandr
 
 
 
Join Date: Mar 2013
Reputation: 0
Posts: 1
I have a solution for SLOW MO problem - found it on some german forum.
Go to ...\Steam\SteamApps\common\Gothic 3\Ini, find 'ge3.ini' file, then find parameter 'Timer.ThreadSafe' set it from 'true' to 'false'.
If it worked - let me know. You're welcome.
Alfalandr is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Gothic series


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.