Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2

Reply
Click here to go to the first staff post in this thread.  
Thread Tools Display Modes
Old 05-05-2012, 05:16 AM   #1921
BigNutter
 
 
 
Join Date: Jun 2009
Reputation: 13
Posts: 231
Quote:
Originally Posted by JasperCZE View Post
Hi, I have a problem with Portal 2 PeTI editor. Look at this screenshot. It seems that there is an issue with reflections on the water (fizzler, laser field, portals, observation room's window).

Am I the only one having this problem?
At the moment, yup. Not many people even have access to it.

If you really worried, email gaben..
BigNutter is offline   Reply With Quote
Old 05-07-2012, 06:56 PM   #1922
DrMontigo
 
Join Date: May 2006
Reputation: 19
Posts: 524
Slow motion

I have a very strange bug, and it seems to have appeared overnight.

The entire game is running perfectly smoothly, just very, very slowly.
Even the menu transitions are incredibly slow.

Within the game there are no frame rate issues and there's no lag,
but it's as if everything is in bullet time. Audio plays on queue but at
the normal speed, so dialogue in particular finishes long before the
animation does.

Looking at the console after loading the game I get this:
http://img707.imageshack.us/img707/681/errordb.png

What on earth is going on? Has anyone else had similar issues?
Thanks!
DrMontigo is offline   Reply With Quote
Old 05-07-2012, 08:57 PM   #1923
Arock73
 
Join Date: Apr 2011
Reputation: 0
Posts: 5
Hello all. I've been having this problem lately, and I've searched for it, but haven't been successful in finding answers. My problem is during the chapter The Fall, and on I believe it is level 4, the one just after the FIRST tests with the repulsion gel. When the level loads, I spawn inside a small, square, metal room and am unable to do anything(unless of course I use noclip). It seems to work fine with using the changelevel commands, but going from one level to the next doesn't. It seems to only be on this level as well.

Here is a screenshot of the room:
http://s1142.photobucket.com/albums/...5-07_00002.jpg

If anyone can help, that'd be great.
Arock73 is offline   Reply With Quote
Old 05-08-2012, 03:33 AM   #1924
TigerDK
 
 
 
Join Date: Apr 2011
Reputation: 2
Posts: 70
Quote:
Originally Posted by JasperCZE View Post
Hi, I have a problem with Portal 2 PeTI editor. Look at this screenshot. It seems that there is an issue with reflections on the water (fizzler, laser field, portals, observation room's window).

Am I the only one having this problem?
You're lucky... I can't get into the game after PeTI.

These are the steps:
1)Start Game
2)Startup videos
3)Loading screen (Less than half a second)
4)"portal2.exe has stopped working"

Anybody has the same issue?
TigerDK is offline   Reply With Quote
Old 05-08-2012, 06:23 AM   #1925
mario9748
 
 
 
Join Date: Nov 2010
Reputation: 10
Posts: 219
How is it possible that some for some people it's already released and for me and many others not?

EDIT:
And I found >THIS< countdown...
mario9748 is offline   Reply With Quote
Old 05-08-2012, 06:23 AM   #1926
CosmicD
 
 
 
Join Date: Aug 2004
Reputation: 382
Posts: 4,011
some people from community sites and other press have it active on their account.
CosmicD is offline   Reply With Quote
Old 05-08-2012, 11:17 AM   #1927
coolguy5678
 
 
 
Join Date: Oct 2008
Reputation: 45
Posts: 486
Minor issue: On the page for creating a collection, it says
Quote:
Use this type if you have a set of mods that compliment each other, or a set of maps that you think should be played in a certain order
"Compliment" should be "complement".
coolguy5678 is offline   Reply With Quote
Old 05-08-2012, 11:39 AM   #1928
Honkbalpet
 
Join Date: Nov 2010
Reputation: 0
Posts: 15
I found this bug when making a chamber...
When you hold ALT and use the scroll wheel to zoom, your chamber turns invisible, and I couldn't find any way to restore it.

edit: happened without alt too. The same thing happened while i was just using my scroll wheel. Ignore the alt part.

another edit: Screenshot

Last edited by Honkbalpet: 05-10-2012 at 03:22 AM.
Honkbalpet is offline   Reply With Quote
Old 05-08-2012, 12:13 PM   #1929
limeboy9
 
Join Date: Feb 2010
Reputation: 0
Posts: 1
Quote:
Originally Posted by Honkbalpet View Post
I found this bug when making a chamber...
When you hold ALT and use the scroll wheel to zoom, your chamber turns invisible, and I couldn't find any way to restore it.

edit: happened without alt too. The same thing happened while i was just using my scroll wheel. Ignore the alt part.
Same thing happens to me. Any fixes?

Edit: Fixed by saving the game, quiting the champer to the menu and going back in.

Last edited by limeboy9: 05-08-2012 at 12:17 PM.
limeboy9 is offline   Reply With Quote
Old 05-08-2012, 12:45 PM   #1930
Delvin
 
Join Date: May 2008
Reputation: 3
Posts: 35
Quote:
Originally Posted by TigerDK View Post
You're lucky... I can't get into the game after PeTI.

These are the steps:
1)Start Game
2)Startup videos
3)Loading screen (Less than half a second)
4)"portal2.exe has stopped working"

Anybody has the same issue?
That's farther than I get. Crashes every time in the "preparing to start Portal 2" screen...

Seems the downloads are failing. Every time I verify the game cache some files keep failing and have to be redownloaded.
Delvin is offline   Reply With Quote
Old 05-08-2012, 01:09 PM   #1931
Donrenegade
 
 
 
Join Date: Nov 2009
Reputation: 0
Posts: 22
Quote:
Originally Posted by Delvin View Post
That's farther than I get. Crashes every time in the "preparing to start Portal 2" screen...

Seems the downloads are failing. Every time I verify the game cache some files keep failing and have to be redownloaded.
Same problem here! Even a complete reinstall did nothing.
Donrenegade is offline   Reply With Quote
Old 05-08-2012, 01:36 PM   #1932
Niiikiitooo
 
 
 
Join Date: Dec 2011
Reputation: 6
Posts: 2
Quote:
Originally Posted by Donrenegade View Post
Same problem here! Even a complete reinstall did nothing.
Quote:
Originally Posted by Delvin View Post
That's farther than I get. Crashes every time in the "preparing to start Portal 2" screen...

Seems the downloads are failing. Every time I verify the game cache some files keep failing and have to be redownloaded.
Same problem, please help!
Niiikiitooo is offline   Reply With Quote
Old 05-08-2012, 02:10 PM   #1933
Tito Shivan
 
 
 
Join Date: Oct 2010
Reputation: 3396
Posts: 9,062
Don't know if anyone has mentioned, but the chamber editor seems to not capture mouse correctly with multiple monitors.
Tito Shivan is offline   Reply With Quote
Old 05-08-2012, 02:28 PM   #1934
Donutter˛
 
 
 
Join Date: Apr 2006
Reputation: 22
Posts: 221
Would be nice to even be able to launch TF2 without crashing on 'Preparing to launch...'
Donutter˛ is offline   Reply With Quote
Old 05-08-2012, 02:29 PM   #1935
coldReactive
 
 
 
Join Date: Sep 2011
Reputation: 6
Posts: 278
A remote connection will disallow the map to build: http://i.imgur.com/fyjG2.jpg

The error.p2c file for sending to puzzle_error@valvesoftware.com is located in C:\Program Files (x86)\Steam\steamapps\common\portal 2\portal2\puzzles\
coldReactive is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > Portal 2


Tags
p2 bug tracker

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.