Go Back   Steam Users' Forums > Steam Game Discussions > M - P > ORION: Dino Horde

Reply
 
Thread Tools Display Modes
Old 05-06-2012, 08:31 AM   #106
EnthalpyFlow
 
Join Date: Oct 2011
Reputation: 3
Posts: 112
I don't know if it's a bug, but when you're aiming through the scope of the LMG, the reward points for killing doesn't always appears. And also, with the smg, the one with the upper cartridge recharging system ( "similiar" to the P90)... could you add some transparency effect? It would be great if we can see the real map through it without aiming... Don't know if I explain me well...
EnthalpyFlow is offline   Reply With Quote
Old 05-06-2012, 10:12 AM   #107
N!N420
 
Join Date: Feb 2010
Reputation: 7
Posts: 40
audio

sorry for lazy efforts...

audio: has some kind of default for settings higher or different than user prefrences @ startup.

The game started and ran 2 minutes after installation regardless of my "agree" with the terms of use. I.E. i hadent agreed to the terms and the game started itsself. (first time startup attempt)

more as i find them.

For those of you who know me and are asking the question why am i helping and not blasting the company.... Send me a personal message and we can discuss apples and oranges.
N!N420 is offline   Reply With Quote
Old 05-06-2012, 10:41 AM   #108
Erhun
 
Join Date: Dec 2010
Reputation: 17
Posts: 104
Don't know if this has been said, the transparency on the scopes is horrid. can't see the markers on them hardly at all.
Erhun is offline   Reply With Quote
Old 05-06-2012, 10:46 AM   #109
EnthalpyFlow
 
Join Date: Oct 2011
Reputation: 3
Posts: 112
I have noticed that now the typical shotgun crosshair (the one with the circles around) is replaced with a single (ugly) cross. Not very important, but just wanna make sure you know this
EnthalpyFlow is offline   Reply With Quote
Old 05-06-2012, 10:49 AM   #110
Williamca
 
Join Date: Dec 2009
Reputation: 10
Posts: 40
Quote:
Originally Posted by EnthalpyFlow View Post
I have noticed that now the typical shotgun crosshair (the one with the circles around) is replaced with a single (ugly) cross. Not very important, but just wanna make sure you know this
I noticed this too. Whenever you get out of a car it sets your crosshair to the vehicle crosshair.

Another thing should the miniguns be so inaccurate? I feel they should be a bit more accurate. I could understand if the person was carrying it.
Williamca is offline   Reply With Quote
Old 05-06-2012, 10:58 AM   #111
N!N420
 
Join Date: Feb 2010
Reputation: 7
Posts: 40
Udk.exe

Udk executable will remain active in windows processes after programe closedown and also remain in next game startup inhibiting game creation options.

I started a game... created a server... ended the game... closed the game... restarted the game... tried to create another game and option would not respond. closed game and checked task manager... the original udk from the 1st was still active., ended process, started game, creation available and worked. Udk does not do this consistently.
N!N420 is offline   Reply With Quote
Old 05-06-2012, 01:00 PM   #112
Jamrock990
 
Join Date: Jun 2010
Reputation: 0
Posts: 40
1. Many problems with game startup, unpredictable. 99% of the time I can get into the menu screen. Problem comes when I try to join a game. Sometimes I see the load screen pop up for a second and then BAM, i'm back at the main menu again.

1.a. - Most often when I click join on a game I will get a UDK.exe has stopped responding error and thrown out back to the desktop.

2. Managed to join a game. I pressed E on one of the health/ammo stations and BAM, back at the main menu again.

3. Server froze or lagged out when all players had died except for one player who had driven a car over a mountain and had exited the car and was "stuck" inside the car. As soon as the last player died (that was not the "stuck" player) the game basically froze and server lagged out.

4. After trying for 20 minutes to get into a game, and always getting a UDK.exe has stopped responding error or thrown back to the main menu I now NO LONGER have sound on the startup videos. Sound kicks in on the main menu.

Also now that above poster mentioned it, I had two instances of UDK.exe running after closing the game down.

Last edited by Jamrock990: 05-06-2012 at 01:03 PM.
Jamrock990 is offline   Reply With Quote
Old 05-06-2012, 01:03 PM   #113
Kopikatsu
 
 
 
Join Date: Jul 2011
Reputation: 296
Posts: 2,537
Two achievement bugs. Turok, Dinosaur Hunter! says you need 50,000 dino kills, but the achievement progress bar says 50 million. Same thing for Bill Gates, it says spend 10 million credits but the achievement progress bar wants you to spend 10 billion.

Edit: Also, the achievement for spending time in a vehicle doesn't register time.

Last edited by Kopikatsu: 05-06-2012 at 01:24 PM.
Kopikatsu is offline   Reply With Quote
Old 05-06-2012, 01:11 PM   #114
Jamrock990
 
Join Date: Jun 2010
Reputation: 0
Posts: 40
Ok, what the hell.

1. Managed to join a game again after like 20 tries. Tried selecting a class and I kept hearing "support!" "Assault!" "Recon!" or whatever class. Heard that damn voice, but it kept me as a spectator even after the rounds had ending. Tried this in two games, same crap. Couldn't play!!
Jamrock990 is offline   Reply With Quote
Old 05-06-2012, 01:23 PM   #115
theduderman
 
 
 
Join Date: May 2009
Reputation: 0
Posts: 17
Hey guys... really excited about the concept of this game and want it to work and thrive. A couple of us from eXtv (the premier Team Fortress 2 streaming and casting group - 50,000+ YouTube subs and just under 8 million views - extelevision.com) have been trying to get something up and running to stream some of this game today, and we're striking out really badly. Here's a couple of things we've run into:

1.) The game installer restarts the PC during install, prior to the UE3Redist can fully run.

2.) Game installer doesn't appear to install the .net framework 4

3.) Setting the game to windowed 1920x1080 (XSplit/Fraps/DXTory friendly) results in a very strange windowed resolution (maybe 1700x1030...?) and then sets aspect ratio to 4:3

4.) Can't connect to any servers, even the ones with the correct prefix.

5.) Can't host a server either as it doesn't show up for other players (even on dedicated hardware in a datacenter run by a GSP)

6.) Game UI has multiple issues - clicking on things doesn't always work, sometimes multiple clicks are necessary in order to register the action - not sure if this is a resolution issue (our people are running 720p or 1080p for the most part) or a UI issue

7.) Build in some sort of simple tutorial - this game is cheap enough you're going to draw a lot of attention from players who aren't familiar with the genre and the unique abilities given to players. TF2 did a great job of this with their tutorial mode.

8.) Add column sorting and search filters to the server browser... this is going to be essential, especially as the game grows.

9.) Video settings don't appear to stick after a game restart - setting anisotropic filtering to 16 resets to 1 and FXAA is resetting to 0 even after 4 or 5 have been selected and saved.

Well, that's what we've gathered over the past hour. We've all run through the suggested fixes (ue3redist, .net framework, etc.) and we're not having any luck. Going to stick with it and keep trying and post back with more feedback and hopefully with better luck and some commentary sooner than later. Keep up the good work, devs. Really looking forward to this working.

One thing though - please don't Brink it.
theduderman is offline   Reply With Quote
Old 05-06-2012, 02:06 PM   #116
EnthalpyFlow
 
Join Date: Oct 2011
Reputation: 3
Posts: 112
Quote:
Originally Posted by theduderman View Post
Hey guys... really excited about the concept of this game and want it to work and thrive. A couple of us from eXtv (the premier Team Fortress 2 streaming and casting group - 50,000+ YouTube subs and just under 8 million views - extelevision.com) have been trying to get something up and running to stream some of this game today, and we're striking out really badly. Here's a couple of things we've run into:

1.) The game installer restarts the PC during install, prior to the UE3Redist can fully run.

2.) Game installer doesn't appear to install the .net framework 4

3.) Setting the game to windowed 1920x1080 (XSplit/Fraps/DXTory friendly) results in a very strange windowed resolution (maybe 1700x1030...?) and then sets aspect ratio to 4:3

4.) Can't connect to any servers, even the ones with the correct prefix.

5.) Can't host a server either as it doesn't show up for other players (even on dedicated hardware in a datacenter run by a GSP)

6.) Game UI has multiple issues - clicking on things doesn't always work, sometimes multiple clicks are necessary in order to register the action - not sure if this is a resolution issue (our people are running 720p or 1080p for the most part) or a UI issue

7.) Build in some sort of simple tutorial - this game is cheap enough you're going to draw a lot of attention from players who aren't familiar with the genre and the unique abilities given to players. TF2 did a great job of this with their tutorial mode.

8.) Add column sorting and search filters to the server browser... this is going to be essential, especially as the game grows.

9.) Video settings don't appear to stick after a game restart - setting anisotropic filtering to 16 resets to 1 and FXAA is resetting to 0 even after 4 or 5 have been selected and saved.

Well, that's what we've gathered over the past hour. We've all run through the suggested fixes (ue3redist, .net framework, etc.) and we're not having any luck. Going to stick with it and keep trying and post back with more feedback and hopefully with better luck and some commentary sooner than later. Keep up the good work, devs. Really looking forward to this working.

One thing though - please don't Brink it.
There is a patch announced for tomorrow, in case you didn't noticed
EnthalpyFlow is offline   Reply With Quote
Old 05-06-2012, 02:12 PM   #117
AdamKryy
 
Join Date: Dec 2011
Reputation: 0
Posts: 18
Question

Quote:
Originally Posted by DPrassel View Post
Hey guys,

Spiral here!

First off. I want to say thank you for purchasing ORION: Dino Beatdown.

Second off, I want to apologize for the current build that is plagued with anomalies and errors. It was due to a freak last-minute accident and we are truly sorry.

The good news is we are hard at work on isolating these and will have a completely updated version ready to go on Monday. The biggest problems are two main bugs relating to a loading crash and a player count browser bug. This affected many other systems and we are currently gathering as much information as possible

I also wanted to apologize for not being able to post here sooner. I was waiting for my account to get activated but tried my very best to communicate with you guys until I gained access via Facebook and Twitter and having some fans attempt to relay that information over here.

The good news is that these bugs will be isolated come Monday and that this will soon be one hell of a nightmare come next week.

We have been reading all of your feedback, critiques and bug listings and we cannot tell you how much we appreciate your help in sorting this all out. Keep on posting your bugs and we will continue to add them to the list and make sure they get solved and give you the best game possible.

Just hang in there guys, it'll be sorted soon!



Here is a Master List we have going using a compilation of our bugs and a variety of yours:




ORION: DINO BEATDOWN - MASTER TITLE UPDATE LIST:
Heeey, when I try to join a server the game crash all the time, what should I do?
AdamKryy is offline   Reply With Quote
Old 05-06-2012, 02:26 PM   #118
theduderman
 
 
 
Join Date: May 2009
Reputation: 0
Posts: 17
Quote:
Originally Posted by EnthalpyFlow View Post
There is a patch announced for tomorrow, in case you didn't noticed
I'm quite aware - I didn't see those issues listed on the dev's OP so I thought I'd add some feedback.
theduderman is offline   Reply With Quote
Old 05-06-2012, 02:36 PM   #119
EnthalpyFlow
 
Join Date: Oct 2011
Reputation: 3
Posts: 112
Sorry then, and thank you for reporting those bugs. It will be great to see the game polished
EnthalpyFlow is offline   Reply With Quote
Old 05-06-2012, 02:45 PM   #120
theduderman
 
 
 
Join Date: May 2009
Reputation: 0
Posts: 17
I very VERY badly want this game to succeed. I was a HUGE fan of Dino Riders as a kid (my favorite toy) and this pretty much sums up everything that was about. Guns, hover bikes, dinosaurs, mechs... I mean seriously, what isn't there to love? Plus it's not expensive. Devs have a GOLD MINE here if it's done right... I'd LOVE to make many, many videos of this game and post them to our YouTube to increase awareness of it... but none of us can manage to connect to a server to play... so I guess we wait :-(
theduderman is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > M - P > ORION: Dino Horde


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 12:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.