Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2

Reply
 
Thread Tools Display Modes
Old 05-11-2012, 10:56 PM   #16
wescash
 
 
 
Join Date: Oct 2011
Reputation: 6
Posts: 30
Quote:
Originally Posted by TheConfusicus View Post
Roll back your driver. I did, look in control panel and then device manger and click driver properties and roll back.
I ended up rolling back to AMD Catalyst version 12.3 and everything is back to normal.

However, the option to rollback in control panel was grayed out, so I just uninstalled all my video drivers and reinstalled version 12.3 from the AMD site.

If anyone needs help I could explain the process.
wescash is offline   Reply With Quote
Old 05-12-2012, 06:53 AM   #17
UbuntuFTW
 
Join Date: Feb 2012
Reputation: 0
Posts: 303
Quote:
Originally Posted by wescash View Post
I ended up rolling back to AMD Catalyst version 12.3 and everything is back to normal.

However, the option to rollback in control panel was grayed out, so I just uninstalled all my video drivers and reinstalled version 12.3 from the AMD site.

If anyone needs help I could explain the process.
ok, that is wierd, because back a couple years ago when UI had a laptop and I uninstalled my amd driver, I could not see any screen, as in the deletion caused no video to come through. I wonder how that did not happen to you? Of course maybe it's because I uninstalled the driver from programs and functions.
UbuntuFTW is offline   Reply With Quote
Old 05-12-2012, 08:14 AM   #18
wescash
 
 
 
Join Date: Oct 2011
Reputation: 6
Posts: 30
Quote:
Originally Posted by UbuntuFTW View Post
ok, that is wierd, because back a couple years ago when UI had a laptop and I uninstalled my amd driver, I could not see any screen, as in the deletion caused no video to come through. I wonder how that did not happen to you? Of course maybe it's because I uninstalled the driver from programs and functions.
Perhaps I had other non-AMD drivers? I'm not exactly the most knowledgeable about computers so I couldn't tell you why uninstalling all the AMD drivers still allowed me to have video. I did it through the control panel - Add/Remove Programs -> AMD Catalyst Installer or something like that. Rebooted in Safe Mode, used "Driver Sweeper" to make sure all the drivers were deleted. Rebooted again in normal mode and downloaded version 12.3.
wescash is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Team Fortress 2


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.