Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Toy Soldiers

Reply
 
Thread Tools Display Modes
Old 07-22-2012, 07:08 PM   #1
Zetty12
 
Join Date: Dec 2011
Reputation: 0
Posts: 10
Game wont start.

My screen goes black, gives me a hourglass, then closes.

PC specs:

Operating system: Windows 7 64-bit

Processor: Intel(R) Core(TM) i7-2600 CPU @ 3.40 GHz

RAM: 8192MB

Graphics: NVIDIA GEForce GTX 570
Zetty12 is offline  
Reply With Quote
Old 07-23-2012, 09:08 AM   #2
RDBruski
 
 
 
Join Date: May 2012
Reputation: 11
Posts: 29
If you followed advice in the forum to go to DXDIAG and disable all hardware sound, that might be it. If I do that on my XP system, the game won't launch.

Maybe just un-install and re-install? The download isn't that long.
RDBruski is offline   Reply With Quote
Old 07-24-2012, 02:25 PM   #3
Doctor_Hades
 
Join Date: Mar 2010
Reputation: 26
Posts: 639
I'm trying to play the game right now but it just stalls at the Updating Toy Soldiers windows with a complete blue bar and 0 seconds remaining! I've waited ten minutes and nothing is happening...
Doctor_Hades is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > T - Z > Toy Soldiers


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.