Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V

Reply
 
Thread Tools Display Modes
Old 07-30-2012, 08:54 AM   #1
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
Skyrim stuck at beginning bug

Ive updated directx and all my drivers and the sound is working fine and skyrim is fully updated but when i start the game when the wagon reaches the town and goes to the wall everyone sits there staring at me doing nothing, not getting off just nothing, so i downloaded a save to skip me to the character dreation bit, i did that then was called over to the execution block then we just all stood there staring at eachother.
ive tried to reinstall and verify the cache nothing changes and the cache says its fine.
HELP
NeoReaper98 is offline  
Reply With Quote
Old 07-30-2012, 10:13 AM   #2
hahahehe
 
 
 
Join Date: Sep 2010
Reputation: 627
Posts: 2,203
Moar info pls

System specs
Any mods used?
Using SKSE?

Defo sounds like a scripting bug but its not a common one.
hahahehe is offline   Reply With Quote
Old 07-30-2012, 02:02 PM   #3
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
my system specs are:

CPU: AMD FX 4170 Quad Core 4.2Ghz Black Edition (Bulldozer Arch.)
RAM: 8 Gb (2x4Gb) 1600Mhz
GPU: (being replaced end of this week) AMD Radeon HD 6450 Silent (1Gb ddr3)
Hard Drive: 250Gb SSD
Motherboard: ASUS M5A78L-M/USB3

No Mods or anything that modifys it because this is my first time playing skyrim and i wanna play it normally before i destroy it with mods

Last edited by NeoReaper98: 07-30-2012 at 02:04 PM. Reason: adding somthing
NeoReaper98 is offline   Reply With Quote
Old 07-30-2012, 02:07 PM   #4
Breton Warrior
 
 
 
Join Date: Apr 2011
Reputation: 280
Posts: 2,382
Actually the getting stuck at the chopping block is a known one, its when the Dragons first call is heard, but it does not happen and they all just stand there???

Turn off all Mods when you start a new game until out of Helgen, Dragon Mods may be the issue but I've seen totally unrelated Mods cause that particular hiccup, so have other. A lot of things get started there so anything that's been even slightly changed could break a script and the Dragon not happening is one of the main break points.

If you have no Mods and have done a the new install pull out the Skyrim.INI file from My Docs-My Games-Skyrim and dump it on the desktop, maybe even the Prefs.INI as well. Then try again Skyrim will re-create a new 'clean' INI (without any tweaks) and re-identify your video settings, which will change settings around and loose any custom INI changes that you or Mods have made.

Last edited by Breton Warrior: 07-30-2012 at 02:10 PM.
Breton Warrior is offline   Reply With Quote
Old 07-31-2012, 01:28 PM   #5
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
i dont even hear the dragon and if i delete the skyrim.ini it says unable to find ini please reinstall : i reinstalled nothing changed

Last edited by NeoReaper98: 07-31-2012 at 01:32 PM. Reason: adding somthing
NeoReaper98 is offline   Reply With Quote
Old 07-31-2012, 01:32 PM   #6
Abraxus
 
Join Date: Mar 2011
Reputation: 13
Posts: 82
If you can't get it running that way there was a thread on alternate start mods here..

http://forums.steampowered.com/forum....php?t=2847724
Abraxus is offline   Reply With Quote
Old 07-31-2012, 01:57 PM   #7
Breton Warrior
 
 
 
Join Date: Apr 2011
Reputation: 280
Posts: 2,382
Quote:
Originally Posted by NeoReaper98 View Post
i dont even hear the dragon and if i delete the skyrim.ini it says unable to find ini please reinstall : i reinstalled nothing changed
The Dragon call is when you get called to the execution block, that's the timing for the first 'roar', did you take the INI out from the Skyrim Folder in My Games (where your saves folder is) as that one does auto replace every time I've heard of someone trying it?

If you took the one out of the Main Game Skyrim Folder which is Skyrim_Default.INI the game will not run. It must be the one in your My Docs-My Games-Skyrim, I think the Default one in the Main Skyrim Folder is what is used to replace the one I'm talking about and its the one I'm talking about that one some 'Mods' and 'players' do INI tweaks to.

How about Mods, have you any? did you turn them all Off? If none of that works you can try the Alternate Start Mod as Abraxus said, that should work (I use it) But if there is something effecting that script that starts the Dragon Attack well it may still fail? Try the camping in the Woods start as that brings the Dragon in quite quickly and will be easy to prove if doing that gets you through the problem.
Breton Warrior is offline   Reply With Quote
Old 08-01-2012, 02:48 AM   #8
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
Ok I have been watching a few videos of starts and im missing speech at the start. They are all talking and everything then after the theif says where hes from the guy at the gate says "general tullius sir, the headsman is waiting" thats the last peice of speech i hear not any more after that. is that somthing to do with it?
NeoReaper98 is offline   Reply With Quote
Old 08-01-2012, 03:44 AM   #9
MaintenanceMan
 
Join Date: Jun 2011
Reputation: 192
Posts: 1,686
Try this.

Quote:
Go to Start -> Control Panel -> Sound
In the Playback tab, right click on Speakers (or whatever has a green tick next to it), then click Properties
In the advanced tab on this new window, select 24 bit, 44100Hz (Studio Quality) in the drop down menu
MaintenanceMan is offline   Reply With Quote
Old 08-03-2012, 11:54 AM   #10
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
no i mean that not even the sub titles do anything and my sound is fine with skyrim, ive been through all the sound guides, its somthing to do with the ini i think because when i installed it i had to get a ini off of pastebin because skyrim (even under admin privlages) refused to create the ini and wouldnt start so can maybie someone send me a link to a working skyrim.ini
NeoReaper98 is offline   Reply With Quote
Old 08-11-2012, 05:23 AM   #11
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
any more suggestions please?
NeoReaper98 is offline   Reply With Quote
Old 08-11-2012, 05:32 AM   #12
Shadowblade001
 
Banned
Join Date: Mar 2012
Reputation: 247
Posts: 2,676
Quote:
Originally Posted by NeoReaper98 View Post

any more suggestions please?
You didn't mention your OS and whether it's 32 or 64 bit, but like Breton said, go to

~\Users\Username\Documents\My Games\Skyrim (in Win 7)

and delete both the ini files, run the launcher and it will rebuild them and try again.


~
Shadowblade001 is offline   Reply With Quote
Old 08-18-2012, 09:59 AM   #13
NeoReaper98
 
Join Date: Jul 2012
Reputation: 0
Posts: 8
Quote:
Originally Posted by Shadowblade001 View Post
You didn't mention your OS and whether it's 32 or 64 bit, but like Breton said, go to

~\Users\Username\Documents\My Games\Skyrim (in Win 7)

and delete both the ini files, run the launcher and it will rebuild them and try again.


~
ok when i delete the ini's skyrim wont start and says unable to find ini and im 64 bit
NeoReaper98 is offline   Reply With Quote
Old 08-18-2012, 10:02 AM   #14
GLaw
 
Join Date: Aug 2009
Reputation: 718
Posts: 2,539
verify the cache
GLaw is offline   Reply With Quote
Old 08-18-2012, 10:39 AM   #15
Shadowblade001
 
Banned
Join Date: Mar 2012
Reputation: 247
Posts: 2,676
Quote:
Originally Posted by NeoReaper98 View Post
ok when i delete the ini's skyrim wont start and says unable to find ini and im 64 bit

Windows 7 or Vista?

You must have deleted the wrong inis. You'll have to reinstate them through Steam.

You have to delete the ones in:

~\Users\Username\Documents\My Games\Skyrim


Not the ones in:

~\Steam\steamapps\common\skyrim

~\Steam\steamapps\common\skyrim\Skyrim


~
Shadowblade001 is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > Q - S > Skyrim, The Elder Scrolls V


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2012, All Rights Reserved.