Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dark Souls

Reply
 
Thread Tools Display Modes
Old 08-25-2012, 07:14 AM   #1
maroclips
 
 
 
Join Date: Dec 2009
Reputation: 0
Posts: 30
Resolution Fix

Hello

First of all I`d like to say, as someone who has played alot on the console, that I really enjoy the Dark Souls PC Version. But like many others the Resolution bothered me a little, so I downloaded Durante`s fix to adjust it. However, it doesn`t work for me. I get a very weird graphic bug when I start the game. iam able to move and do stuff, but all I see is this bizarre grey box

here`s an Image :

http://s1.directupload.net/file/d/2993/ai6uafyf_jpg.htm

Here`s the .ini file I use:

# internal rendering resolution of the game
# higher values will decrease performance
renderWidth 1680
renderHeight 1050

# Depth of Field resolution override, possible values:
# 0 = no change from default (DoF pyramid starts at 512x360)
# 540 = DoF pyramid starts at 960x540
# 1080 = DoF pyramid starts at 1920x1080 (for high end systems)
# 2160 = DoF pyramid starts at 3840x2160 (if you have an utterly insane ultra high end PC)
# higher values will decrease performance
dofOverrideResolution 540

# Depth of Field scaling override (NOT RECOMMENDED)
# 0 = DoF scaling enabled (default, recommended)
# 1 = DoF scaling disabled (sharper, worse performance, not as originally intended)
disableDofScaling 0

# texture filtering override
# 0 = no change
# 1 = enable supersampling by downscaling
# 2 = full AF override (may degrade performance, for high end systems only)
# if in doubt, leave this at 1
filteringOverride 1

# Log level - 0 to 11, higher numbers mean more logging
# only enable for debugging
logLevel 0

################################################## #############
# The settings below are not yet ready to use!! #
################################################## #############

# You can only set either forceFullscreen or forceWindowed (or neither)
# 0 = off, 1 = on
forceWindowed 0
forceFullscreen 0

# The following settings are only functional if either forceFullscreen or forceWindowed is enabled
# The display width/height
presentWidth 1280
presentHeight 720
# turn on/off Vsync
enableVsync 0
# adjust display refresh rate in fullscreen mode - this is NOT linked to FPS!
fullscreenHz 60



I use a GTX 570 and a screen with a 1680x1050 resolution.

It would be really cool if someone could help me out here.

Thanks a lot
maroclips is offline  
Reply With Quote
Old 08-25-2012, 07:16 AM   #2
Atomic Hamster
 
 
 
Join Date: Nov 2008
Reputation: 192
Posts: 1,616
Disable AA in game.
Atomic Hamster is offline   Reply With Quote
Old 08-25-2012, 07:25 AM   #3
maroclips
 
 
 
Join Date: Dec 2009
Reputation: 0
Posts: 30
well, that was easy xD. Game looks much better now. Thank you !
maroclips is offline   Reply With Quote
Old 08-25-2012, 07:28 AM   #4
GamerSam
 
Join Date: Apr 2009
Reputation: 111
Posts: 373
And you might also want to try setting the resolution higher than 1680x1050
GamerSam is offline   Reply With Quote
Old 08-25-2012, 07:32 AM   #5
cyborg34573
 
Join Date: Jun 2010
Reputation: 336
Posts: 2,723
Yeah you have a GTX570, get some Downsampling going in there. Set it to something higher than your native resolution and you will get a good SuperSampling effect. Mines at 3840x2160.
cyborg34573 is offline   Reply With Quote
Old 08-25-2012, 07:39 AM   #6
Freyar
 
 
 
Join Date: Jul 2006
Reputation: 1434
Posts: 16,480
Please, please, please read any documentation for ANY fix or mods you apply to DS.
Freyar is offline   Reply With Quote
Old 08-25-2012, 08:24 AM   #7
gentlefury
 
Join Date: May 2011
Reputation: 109
Posts: 1,829
Where is the ini file located?

Oh so you are adding values to the dsfix.ini?
gentlefury is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > D - G > Dark Souls


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 06:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.