Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Half-Life 2 / Source Third-Party Mods

Reply
 
Thread Tools Display Modes
Old 09-21-2012, 11:53 AM   #1
IDefectedI
 
Banned
Join Date: Feb 2012
Reputation: 18
Posts: 872
how to uninstall black mesa ?

how to uninstall black mesa ? Trying to delete this game off my PC but I can not find the option to do so .

The game is not working . Frames 300 down to 15 is giving me headaches .

Last edited by IDefectedI: 09-21-2012 at 11:58 AM.
IDefectedI is offline  
Reply With Quote
Old 09-21-2012, 11:56 AM   #2
MADDOGGE
 
Join Date: Jan 2008
Reputation: 11396
Posts: 26,164
Go to D:\Program Files\Steam\steamapps\SourceMods and delete the BM folder. Then restart Steam to remove the game from your library listing.



What are you specs and where are you lagging out. I really only had that problem on the final map where you teleport to Xen but I was still able to finish despite it being a slide show. The rest of the game ran well.


There are also options for turning off bob and widening you FoV.

Last edited by MADDOGGE: 09-21-2012 at 12:01 PM.
MADDOGGE is offline   Reply With Quote
Old 09-21-2012, 12:43 PM   #3
Zekiran
 
 
 
Join Date: Jun 2008
Reputation: 5209
Posts: 22,352
Yeah if you use the options menu for "black mesa" (menu > options > Black Mesa tab) there are a wide variety of ways to tweak your performance.

But if you do mean "at the lambda level" then that is exactly where everyone has a problem with it.
Zekiran is offline   Reply With Quote
Old 09-21-2012, 01:40 PM   #4
SPG
 
Join Date: May 2010
Reputation: 565
Posts: 967
Just finished and didn't have too many performance issues till the end. Just horrible FPS then, barely limped to the finish line. Had to turn everything to low, which didn't seem to make much difference.

There's just too much going on here. It's like a bad light show and you can hardly see the aliens for all the bangs and flashes. Overkill.
SPG is offline   Reply With Quote
Old 09-21-2012, 01:42 PM   #5
Zekiran
 
 
 
Join Date: Jun 2008
Reputation: 5209
Posts: 22,352
No, just a poorly optimized map that should lead you to a new level and doesn't yet. They're working on this, though. They know full well that people are having this problem, so it'll probably be different when they get the final chapters done.
Zekiran is offline   Reply With Quote
Old 09-21-2012, 01:59 PM   #6
IDefectedI
 
Banned
Join Date: Feb 2012
Reputation: 18
Posts: 872
Quote:
Originally Posted by MADDOGGE View Post
Go to D:\Program Files\Steam\steamapps\SourceMods and delete the BM folder. Then restart Steam to remove the game from your library listing.



What are you specs and where are you lagging out. I really only had that problem on the final map where you teleport to Xen but I was still able to finish despite it being a slide show. The rest of the game ran well.


There are also options for turning off bob and widening you FoV.

SSD
GTX680 sli
16GB Sniper ram
Asrock Z77
i7 3770k


Lagging out since the start and up to the first major fight forgot the name
IDefectedI is offline   Reply With Quote
Old 09-22-2012, 05:39 AM   #7
darknessviking
 
Join Date: Sep 2010
Reputation: 3
Posts: 46
i had no lag issues whatsoever,everything worked perfectly for me.

niiice game.
darknessviking is offline   Reply With Quote
Old 09-22-2012, 06:53 AM   #8
MADDOGGE
 
Join Date: Jan 2008
Reputation: 11396
Posts: 26,164
Quote:
Originally Posted by IDefectedI View Post
SSD
GTX680 sli
16GB Sniper ram
Asrock Z77
i7 3770k


Lagging out since the start and up to the first major fight forgot the name
Wow nice rig. Have you tried turning off SLI for the game.
Not sure what exactly is going on cause with my low end rig
Nvidia 8800GT 512MB
Phenom 9600 quad 2.3 Ghz
4 GB of DDR2 ram
19" 4:3 LCD
Win7 64
I really only saw a slide show at the very end in the final chamber. The rest of the time it's run very well except for 2 small spots earlier in the game where you could run through quickly and get away from it. Even then it was just a slight but noticeable drop not a slide show.
MADDOGGE is offline   Reply With Quote
Old 09-22-2012, 07:09 PM   #9
Atwooooood
 
Join Date: Apr 2009
Reputation: 125
Posts: 698
Like MADDOGGE suggested, try disabling SLI and give it another try. I have not experienced any issues thus far with the game. I'm about halfway through it at the moment.

Core2Duo 3.0 Ghz
Geforce 9800 GTX+
4 GB DDR2
1920x1080
Win7 32
Atwooooood is offline   Reply With Quote
Old 09-25-2012, 04:23 PM   #10
spamb0t
 
 
 
Join Date: Jun 2012
Reputation: 0
Posts: 2
I didn't have any lag at all, anywhere, and I'm on this;

Core 2 Duo 2.3 GHz
Geforce 460 GTX 1GB
4 GB DDR2 (3GB since it's 32 bit Win7)
1920x1080
And all graphics setting set to highest possible.

Now, I realize I have a really good GPU here, but the rest of the specs aren't really that impressive. So I doubt it's a "univerial issue" like people seem to think here.
spamb0t is offline   Reply With Quote
Old 09-25-2012, 06:22 PM   #11
Blue Lightning
 
Join Date: Mar 2007
Reputation: 459
Posts: 3,000
No problems here at all.

Win 7, 64 bit
AMD 6 core
nVidia GTX 550 Ti - 768 MB, GDDR 5
S/Ram 10 GB DDR 3
Blue Lightning is offline   Reply With Quote
Old 09-25-2012, 06:51 PM   #12
jbailey8
 
Join Date: Sep 2003
Reputation: 74
Posts: 268
Been running fine for me so far.

Amd 1090T X6 3.2Ghz Cpu (64-bit)
Asus m4a89gtd/usb3 motherboard
16-gigs ddr3-8500 system ram
2 - terabytes storage
2 - nvidia 560's in sli with 2 gigs each vid memory
windows 7 64-bit enterprise operating system
jbailey8 is offline   Reply With Quote
Old 09-26-2012, 12:41 PM   #13
Wolf0202
 
Join Date: Oct 2011
Reputation: 0
Posts: 2
ATI Cards also run ok.

-ATI Sapphire HD 6870
-8 Gigs of RAM DDR3
-AMD Phenom II X 4 3.4 Ghz

No problems at all with the game.
Wolf0202 is offline   Reply With Quote
Old 03-02-2013, 05:14 PM   #14
bibowski
 
Join Date: Jan 2010
Reputation: 0
Posts: 10
Quote:
Originally Posted by MADDOGGE View Post
Go to D:\Program Files\Steam\steamapps\SourceMods and delete the BM folder. Then restart Steam to remove the game from your library listing.



What are you specs and where are you lagging out. I really only had that problem on the final map where you teleport to Xen but I was still able to finish despite it being a slide show. The rest of the game ran well.


There are also options for turning off bob and widening you FoV.
Thank you thank you!

I had no idea how to get rid of it from my Steam library. My 120GB SSD thanks you as well :-D
bibowski is offline   Reply With Quote
Old 03-24-2013, 08:31 PM   #15
Sir Arun
 
 
 
Join Date: Jun 2010
Reputation: 29
Posts: 502
Hey guise


One question: assuming I want to uninstall this game for now to clear up some space on my HDD, but want to reinstall it once the final chapters are released, and most importantly, I DONT want to lose my game progress, how do I do this?
Sir Arun is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > H - L > Half-Life 2 / Source Third-Party Mods


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.