Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Black Ops II

Reply
 
Thread Tools Display Modes
Old 11-14-2012, 11:09 AM   #1
AroundTheHorn
 
Join Date: Oct 2009
Reputation: 78
Posts: 1,034
Exclamation BO2 "stopped working" crash, Nvidia Driver Failure

Photo:
http://imgur.com/bEskU

Problem:
-Black Ops 2 will "stop working" crash to desktop with Nvidia saying 'Windows Nvidia Kernel Mode Driver Crash' with the official Black Ops 2 drivers from Nvidia.

What I have tried:
-Increasing GPU voltage
-Setting FPS limit to Unlimited
-Using the new "Black Ops 2" video drivers and using older ones
-Disabling AVG Free 2013
-Removing Sound Card
-Disabling all sound and recording devices accept the single one I am using
-Verify game files (all 3 BO2 games).
-Reinstall \Steamapps\Common\Call of Duty Black Ops II\redist\vcredist_x86.exe
-Reinstall \Steamapps\Common\Call of Duty Black Ops II\redist\DirectX\dxsetup.exe
-Tried fullscreen, window, window fullscreen
-Forcing Nvidia Control Panel to treat the MP launch app as "maximum performance" to prevent GPU down-clocking
-Change GPU clock speeds
-Run the game on different visual settings
-Disabling background programs
-Not running any recording software
-Not being on Skype

Nvidia Drivers:
GeForce 310.54 Beta Drivers

Driver Software Used:
Driver Sweeper & CCleaner (to completely remove all Nvidia files for clean installs)

--------------

CPU:
Intel Core i7-920

CPU Cooling:
Corsair H100 Water Cooling

Motherboard:
EVGA x58 x3 SLI

Memory:
x2 Patriot Memory 8 DDR3 1600 Extreme Performance Viper 3 Series

Video Card:
EVGA GTX 580

Video Card Cooling:
Corsair H50 Water Cooling

Hard Drives:
x2 HyperX 120GB SSD
x2 1TB WD Caviar Blacks

Monitor:
Samsung SyncMaster P2770HD

Case:
HAF 932

Sound Card:
Creative Fatality XtremeGamer

Speakers:
Logitech Z5500 5.1 Digital

Headphones:
Sennheiser 595 HD, Astro A50s, Astro A40s

OS:
Windows 7 Ultimate x64

Keyboard:
MS Sidewinder X4

Mouse:
Logitech G500

PSU:
Corsair 650HX

Microphone:
Audio Technica AT2020


More information that the 580 might be the issue.

Quote:
Originally Posted by Mschytte View Post
Anyone else has this problem? 5+ mins into a game it just crashes to desktop and tells me the driver has crashed. It's updated to the beta driver

Gtx 580
I7

Last edited by AroundTheHorn: 11-15-2012 at 01:39 AM. Reason: Additions
AroundTheHorn is offline  
Reply With Quote
Old 11-14-2012, 11:16 AM   #2
b@man
 
 
 
Join Date: Nov 2010
Reputation: 47
Posts: 1,092
There seems to be a problem involving the GTX 580. There are a number of complaints.
b@man is offline   Reply With Quote
Old 11-14-2012, 11:30 AM   #3
AroundTheHorn
 
Join Date: Oct 2009
Reputation: 78
Posts: 1,034
Quote:
Originally Posted by b@man View Post
There seems to be a problem involving the GTX 580. There are a number of complaints.
Hopefully this is (and isn't) the case I guess.
AroundTheHorn is offline   Reply With Quote
Old 11-14-2012, 11:42 AM   #4
AroundTheHorn
 
Join Date: Oct 2009
Reputation: 78
Posts: 1,034
Quote:
Originally Posted by b@man View Post
There seems to be a problem involving the GTX 580. There are a number of complaints.
Doing some Google searching, another guy with a 580 is having an issue.

http://www.overclock.net/t/1327096/u...ng-black-ops-2
AroundTheHorn is offline   Reply With Quote
Old 11-14-2012, 12:14 PM   #5
Shepard.
 
 
 
Join Date: Apr 2011
Reputation: 0
Posts: 10
I have the same problem.(i7 920,gtx 580)
I can't even finish a single level.
I've tried the usual stuff like upgrading to the latest drivers(with a clean install btw) and it still crashes.
Shepard. is offline   Reply With Quote
Old 11-14-2012, 01:45 PM   #6
HL2-4-Life
 
Join Date: Feb 2005
Reputation: 953
Posts: 7,255
I recall reading about GTX580's having issues with the game over at guru3d.
HL2-4-Life is offline   Reply With Quote
Old 11-14-2012, 01:47 PM   #7
AroundTheHorn
 
Join Date: Oct 2009
Reputation: 78
Posts: 1,034
Quote:
Originally Posted by HL2-4-Life View Post
I recall reading about GTX580's having issues with the game over at guru3d.
Thanks for the information! I really want to figure this out.
AroundTheHorn is offline   Reply With Quote
Old 11-15-2012, 12:41 AM   #8
AroundTheHorn
 
Join Date: Oct 2009
Reputation: 78
Posts: 1,034
Anyone know?
AroundTheHorn is offline   Reply With Quote
Old 11-15-2012, 01:06 AM   #9
Mastershroom
 
Join Date: Nov 2008
Reputation: 289
Posts: 4,056
I also have a GTX 580 and cannot play. I got through the first campaign mission without any actual crashes, but when I'm hanging onto the side of the truck and gunning down enemies as they're running away, my gun disappears and comes back, flickering. Then I can't even start the next mission; as soon the helicopter gets hit before landing on the barge, the game freezes up for a few seconds and then kicks me back to the desktop, forcing me to Ctrl+Alt+Del and end the process.
Mastershroom is offline   Reply With Quote
Old 11-15-2012, 01:16 AM   #10
Mschytte
 
Join Date: Nov 2010
Reputation: 0
Posts: 42
Either downlock the graphics card ~100 mhz or up the voltage by 25
Mschytte is offline   Reply With Quote
Old 11-15-2012, 01:39 AM   #11
AroundTheHorn
 
Join Date: Oct 2009
Reputation: 78
Posts: 1,034
Quote:
Originally Posted by Mschytte View Post
Either downlock the graphics card ~100 mhz or up the voltage by 25
Tried this.

Added picture.
AroundTheHorn is offline   Reply With Quote
Old 11-15-2012, 04:19 AM   #12
ukoldgit
 
Join Date: Dec 2009
Reputation: 50
Posts: 781
Quote:
Originally Posted by Mschytte View Post
Either downlock the graphics card ~100 mhz or up the voltage by 25
He's right, my GTX 470 use to do that a lot until I reduced the memory clock by 100MHz (don't know about the voltage). Once you've done it you just have to remember to do it again if you do a clean install of new drivers, this is how I know it works because I forget to do it sometimes and it crashes some games within 5 minutes or more. It was worse on MW3 and I expect it'd be the same on Blops 2, never use to do it much in Blops 1 though.

Use •NVIDIA System Tools with ESA Support obtainable from NVidias web site.
ukoldgit is offline   Reply With Quote
Old 11-15-2012, 06:28 AM   #13
N1mmer
 
Join Date: Nov 2009
Reputation: 0
Posts: 2
2560x1600 (2) EVGA gtx580 3g Cards.
Multiplayer is fine.
Single player crashes on chopper at the start of second mission.
Beta 310.54 (including the sli patch for mutli player and single player multi gpu usage fix found here) http://www.guru3d.com/news_story/cal...multi_gpu.html to use this patch- you must update through Nvidia control panel.
Game still crashes after sli patch on single player but works much better now on multi player mode.

Last edited by N1mmer: 11-15-2012 at 06:36 AM.
N1mmer is offline   Reply With Quote
Old 11-15-2012, 08:04 AM   #14
G_Sup
 
Join Date: Jan 2010
Reputation: 84
Posts: 491
Quote:
Originally Posted by N1mmer View Post
2560x1600 (2) EVGA gtx580 3g Cards.
Multiplayer is fine.
Single player crashes on chopper at the start of second mission.
Beta 310.54 (including the sli patch for mutli player and single player multi gpu usage fix found here) http://www.guru3d.com/news_story/cal...multi_gpu.html to use this patch- you must update through Nvidia control panel.
Game still crashes after sli patch on single player but works much better now on multi player mode.
Thanks for the head's up on the SLI profile! Most definitely works. I have 580's and have had a couple lockups where the screen just freezes.
G_Sup is offline   Reply With Quote
Old 11-15-2012, 08:24 AM   #15
FOO|YA
 
 
 
Join Date: Feb 2010
Reputation: 87
Posts: 1,454
Had the same problem in ghost recon and lowering it 100 does work.... Figured it was the same here last night when the game crashed due to blah,blah Nvidia driver blah blah... Rolled it back and no problems since... I will try raising voltage instead and see if that works.
FOO|YA is offline   Reply With Quote
Reply

Go Back   Steam Users' Forums > Steam Game Discussions > # - C > Call of Duty series > Black Ops II


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -7. The time now is 10:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site Content Copyright Valve Corporation 1998-2014, All Rights Reserved.